Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: network says i have internet access but i clearly do not

23 Feb 2017   #11
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hmm now ?David my friend I am no expert and probably Samuria will be better qualified than I at reading those reports.

However I did see the the last listing - Additional text and it looks like you have done a lot of gaming and with no AV on board I am still inclined to think that there is some malware involved that those other what I refer to as basic scans have not picked up. There were references to Java too which I have not used for many years but suspect some of those games? required it to be installed. I am only mentioning that because it has been known (at least in the past) that is vulnerable to "intrusions".

So I would again be inclined to run a rescue disk to root out any possible malware that is hidden away. Now I could be terribly wrong but it will cost nothing in time and resources to run this http://support.kaspersky.com/viruses/rescuedisk
You will need to download this and make a bootable disk all you need to do then is set the BIOS to the optical drive as first boot choice insert the disk and let it run. In my experience it takes only a few minutes and we have nothing to lose and also can eliminate any deeply hidden malware.


My System SpecsSystem Spec
.
01 Mar 2017   #12
samuria

win 8 32 bit
 
 

First it show you are connected to the net and working just fine
Tracing route to cns1.uk.vianw.net [194.119.131.66]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.43.1
2 31 ms 25 ms 39 ms 10.233.120.142
3 26 ms 20 ms 34 ms 10.233.9.3
4 25 ms 22 ms 38 ms 10.233.9.22
5 33 ms 21 ms 21 ms 142.165.12.233
6 163 ms 197 ms 204 ms 142.165.120.1
7 65 ms 75 ms 65 ms 142.165.0.114
8 63 ms 55 ms 68 ms v511.core1.tor1.he.net [216.66.0.13]
9 74 ms 74 ms 70 ms 100ge10-2.core1.nyc4.he.net [184.105.80.9]
10 149 ms 147 ms 136 ms 100ge4-1.core1.par2.he.net [184.105.81.78]
11 * * * Request timed out.
12 148 ms 144 ms 146 ms tengige0-0-0-2-tcl3-mse2.router.uk.clara.net [195.8.68.149]
13 736 ms 469 ms 569 ms be2-tcl2-mse1.router.uk.clara.net [195.157.3.37]
14 459 ms 721 ms 682 ms be1-tcl2-mse2.router.uk.clara.net [195.157.3.42]
15 481 ms 584 ms 589 ms be2-t6-mse1.router.uk.clara.net [195.157.3.45]
16 1237 ms 1379 ms 569 ms cns1.uk.vianw.net [194.119.131.66]
Pinging 194.119.131.66 with 32 bytes of data:
Reply from 194.119.131.66: bytes=32 time=386ms TTL=51
Reply from 194.119.131.66: bytes=32 time=395ms TTL=51
Reply from 194.119.131.66: bytes=32 time=355ms TTL=51
Reply from 194.119.131.66: bytes=32 time=351ms TTL=51

It show Firefox is connecting
TCP 192.168.43.224:49201 ec2-52-37-202-94:https ESTABLISHED
[firefox.exe]
TCP 192.168.43.224:49308 cache:https ESTABLISHED
[firefox.exe]
TCP 192.168.43.224:49319 104.20.128.30:http ESTABLISHED
[firefox.exe]
TCP 192.168.43.224:49327 ip-68-71-251-224:http ESTABLISHED
[firefox.exe]
TCP 192.168.43.224:49330 104.20.128.30:http ESTABLISHED
[System]



Open an elevated cmd prompt ie find cmd.exe right click choose run as admin type each line press return
ipconfig /flushdns
ipconfig /release
ipconfig /renew /
netsh advfirewall reset
netsh winsock reset
netsh int ipv4 reset

Remove all tunnels and ipv6 Remove Tunnel adapter from IPCONFIG - Microsoft Community

reset routers lease dhcp time to a week

Reset Internet Explorer settings
  1. Close all Internet Explorer windows. ...
  2. Select the Advanced tab, and then select Reset.
  3. In the Reset Internet Explorer Settings dialog box, select Reset.
  4. When Internet Explorer finishes applying default settings, select Close, and then select OK.
reset firefox Reset Firefox preferences to troubleshoot and fix ... - Mozilla Support Community


remove S4 Hamachi2Svc; C:\Program Files (x86)\LogMeIn Hamachi\x64\hamachi-2.exe [2627080 2016-11-11] (LogMeIn Inc.) and spybot
You have run combofix which can screw the system remove whats left of it


set dns to open dns Use OpenDNS Use OpenDNS

remove avast Avast Uninstall Utility | Download aswClear for Avast Removal
My System SpecsSystem Spec
01 Mar 2017   #13
johnhoh

Win7 pro x64
 
 

You may have or have had a virus and need to reset your HOSTS file

How To Edit, Reset The Windows Hosts File - gHacks Tech News
My System SpecsSystem Spec
.

01 Mar 2017   #14
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Just wondering if you ran that rescue disk I linked back a couple of posts? I am asking because it will check the machine without running Windows and as John has said you may have had a virus anyway.

It only takes a few minutes to make the bootable disk or stick and less to run the program.
My System SpecsSystem Spec
Reply

 network says i have internet access but i clearly do not




Thread Tools




Similar help and support threads
Thread Forum
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
connected to network but no internet access
my one month old laptop (windows 7) suddenly lost touch with my home network. one minute it was fine the next it wasn't. message says it's connected with no internet access, butwhen I try to print I get nothing. I suspect it's just not connected at all.
Network & Sharing
Network no internet access
When i turn on my computer i have my normal wireless connected but then there is another network connected to my computer. It says Network no internet access but im connected to my normal network so internet works. It doesnt really do anything to my computer but it bothers me. Please help
Network & Sharing
unidentified network, no internet access
As so many others I've been having problems getting my pc with win7 to connect to the internet. So far I've reinstalled win 7 4 times, each time encountering the same problem, no internet access and unidentified network. The fourth time I reinstalled win 7 I did have internet access for some...
Network & Sharing
Network access but no internet
Hey, I know I am missing something dumb here, but what might my problem be? I am working on a laptop at my workplace. We have ethernet connections at every workstation. I can plug this laptop in at any station and it connects to the "network" but NOT the internet. I cannot get internet....what...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App