Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please help me cure very odd router/pc connection problem? I am lost!

04 Feb 2017   #1
MadMudMob

Windows 7 Pro 64bit
 
 
Please help me cure very odd router/pc connection problem? I am lost!

NOW SOLVED

I have a BrightBox router using fibre via wifi.
Over the last few weeks (no specific event comes to mind) I have had the weirdest problem and I really need someone's help please.
I am a member of one specific group where I spend 80% of my time when on Facebook. The issue is that my pc has taken to not loading the next post when I have scrolled to the bottom of the page. Same happens on my lappy and Windows phone .... nowhere else just that one group/page.
Here comes the odd part .... when my daughter brought around her iPad, connected it to the very same internet/wi-fi, suddenly the page works on my pc, phone and lappy. When she leaves it reverts so we repeated the process just to be sure.
I have wandered around many setting and haven't a clue. Rung the BrightBox router people and they say tough nothing to do with us but (to me) it clearly is.
I have ...
~ reset the router
~ tried the magical on/off at the socket
~ cleaned cookies, cache
~ extended disc clean-up
~ defragged
~ and cleared the DNS
~ rebooted at every stage

Using the wonderful tutorials here I tried downloading the Setup A Network link from Tutorials to see if that might help but it failed to list any routers let alone my BrightBox.

This is what I see in the Network and Sharing Centre ....



I wondered if starting again from scratch and making a new connection from router to pc might work but can't find out how to get rid of the existing one (if I should), how to disconnect the one I must be using or how to make a new one?

Cruel Daughter refuses to let me kidnap her iPad so I have turned to you my techy friends to try and help me please. I am techy dim but can follow instructions. Being stuck indoors with heart failure my pc is my most precious way to pass time and keep in touch with life

All any any advice hugely welcomed. (I took a cut'n'paste of my BrightBox page and sent it to myself as an email so can copy it here if that can help at all)


My System SpecsSystem Spec
.
04 Feb 2017   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello MMM mate have you tried these yet - if not run them please
SFC /SCANNOW Command - System File Checker
Disk Check < if necessary include the /f and /r in the command line as per Option2 (if you are going to use the /r switch there is no need for the /f switch)
Run these in safe mode and the sfc often best run for two to three runs – you can leave out the /r switch in ckdsk if you feel it not necessary

Now a wild guess here - have you updated the network driver at all?? again if not worth a shot.
GIGABYTE - Motherboard - Socket AM2 - GA-MA69G-S3H (rev. 1.0)
Now it doesn’t specify anything but a LAN driver but no harm updating it and if it were me the chipset driver too.
My System SpecsSystem Spec
04 Feb 2017   #3
MadMudMob

Windows 7 Pro 64bit
 
 

Thanks - off to try them right now
My System SpecsSystem Spec
.

08 Feb 2017   #4
MadMudMob

Windows 7 Pro 64bit
 
 

UPDATE: after many hours on the phone to EE they eventually tested my external BT phone line and discovered a fault. Man in van fiddled in the green box up the road for a while and all is now perfect again.

How weird is that?!

Many many thanks to all for their thoughts and suggestions
My System SpecsSystem Spec
08 Feb 2017   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by MadMudMob View Post
UPDATE: after many hours on the phone to EE they eventually tested my external BT phone line and discovered a fault. Man in van fiddled in the green box up the road for a while and all is now perfect again.

How weird is that?!

Many many thanks to all for their thoughts and suggestions
Actually MMM not such an odd occurrence really because I think sometimes we feel it is something we are doing wrong or the machine is having issues when the fault lies as in your case on your providers side of the fence as it were.

Same thing has happened to me on quite a few occasions especially as I live in a rural area and the national provider has problems with say cables that may have been laid over fifty years ago.
My System SpecsSystem Spec
Reply

 Please help me cure very odd router/pc connection problem? I am lost!




Thread Tools




Similar help and support threads
Thread Forum
LAN connection problem - wont connect to Router
Hi, hopefully someone can help me as I am going mad... Desktop wireless connection works, but slow. The wired connection will not work. I get internet if I plug the LAN cable into my laptop, but if I plug it into the desktop, just "you are not connected to a network" I tried several things...
Network & Sharing
Help - Network usb adapter connection to router problem
I have a Verizon router and I purchased a NetGear N900 wireless dual band usb adapter for my son's computer. I was going to test the N900. It is for college. The N900 will not connect. I do have three other laptops that do connect and work ok. The N900 has WPS but the Verizon router does not. ...
Network & Sharing
Windows 7 wireless router connection problem
Hi all. I work as a software developer and have had a lot of experience with wireless networking, but this problem has me stumped... I have an old wireless router (unsecured at the moment) that I have connected to a modem, provided by Virgin media. When I use a cable to directly connect to...
Network & Sharing
Problem with connection to wireless router
In my office, I setup a Cisco wireless router WVRS4400n model. There is wireless laptop and a desktop system (with wireless adapter) and a wireless printer. I was able to connect to desktop and printer and browse the internet too. But the problem is with the laptop. When I connect laptop to the...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App