Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "The default gateway is not available" After installing Iobit malware

23 Mar 2017   #11
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Suggest: Switch off computer. Unplug router power lead and any other cables connected to the router. Leave switched off for a few minutes. Reconnect router power lead and do a hard reset via the reset button. Wait for reset to finish. Switch on computer.

Run Wireless Wizard

When the program launches choose "Networks" > "Update Network Profiles" and let the download complete.

Then click the "Test & Fix" button or choose "Options" > "Test & Fix"

Also check "Tools" > "Spectrum Analyzer / Channel Scan" to check signal strength and channel number of any nearby networks.


My System SpecsSystem Spec
.
24 Mar 2017   #12
Horace2015

Windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Well in my opinion IOBit's has screwed up another computer.

If it was my computer I would do a Clean Install. Their is no way to know all the other things IOBit has done to your system.

I will say again. This is my opinion.

Jack
I did a full reset after I saved files, pictures, music, etc..... but now it is saying Setup is preparing your computer for first use. . It has been saying this for a few hours... It does time out after 20 minutes or so.

Is this normal?
My System SpecsSystem Spec
29 Mar 2017   #13
MrWhoopee

Windows 7 Ultimate x86 and x64
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Well in my opinion IOBit's has screwed up another computer.

If it was my computer I would do a Clean Install. Their is no way to know all the other things IOBit has done to your system.

I will say again. This is my opinion.

Jack

It's not just your opinion, Jack.
I agree 100%. When I find anything by IObit or Slimware on a client's computer, I remove it. I don't ask first, it's part of my standard malware removal.

In fact, the title of this thread says it perfectly:
"The default gateway is not available" After installing Iobit malware
My System SpecsSystem Spec
.

29 Mar 2017   #14
Horace2015

Windows 7 home premium 64 bit
 
 

Am doing a clean install... thanks for all the feedback!
My System SpecsSystem Spec
Reply

 "The default gateway is not available" After installing Iobit malware




Thread Tools




Similar help and support threads
Thread Forum
Internet Connection Keeps Dropping..."Default Gateway not available"
I am having a internet connection issue. I have internet, but after a bit my browser, nor anything else, will connect to internet, even though it shows an active connection. If I troubleshoot or restart my pc, it fixes the issue till next time.
Network & Sharing
"Default gateway is not available" Wireless internet cuts out randomly
Hey all, For a while now my internet would cut out randomly and to fix it I'd either have to troubleshoot it and wait or I'd have to restart my computer. When I troubleshoot it and it fixes, I get the message that "Default gateway is not available". It didn't happen as ofter before but now...
Network & Sharing
"Default Gateway not found" Wifi shuts down ever 5-30 minutes
As title says my wifi connection shuts down every 5-30 minutes. Repairing gives message "Default gateway not available": Solved. This problem only happends at home and NOT when im at uni, however no other devices are having problems at home. Details: Asus Laptop Intel Centrino N-1000 wifi...
Network & Sharing
Settings changed? No IPv4 internet access & "Default Gateway N/A"
Hello! I have a Dell laptop, running Windows 7. Yesterday my cat walked across the keyboard and literally that very moment, my internet lost connection. It wasn't a case where she disabled the wireless capability by pressing the combination of fn and F2. The wireless is turned on, and is in...
Network & Sharing
Intermittent connection issues, "Default gateway is not available."
I have a Motorola SB5100 modem connected to a Netgear WGR614 v7 router. I then have my Xbox 360 and Desktop connected to the router. With this setup, there will be periods of time in which my internet will disconnect, but all the lights on both devices will stay lit. When I disconnect my Desktop...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App