Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "The default gateway is not available" After installing Iobit malware

23 Mar 2017   #1
Horace2015

Windows 7 home premium 64 bit
 
 
"The default gateway is not available" After installing Iobit malware

Hi,

I had installed IObit malware fighter and driver update ... .I have since uninstalled it and cleaned the registry however my access to the internet stops working about every 15 minutes and In addition it has wiped wiped out all restore points. This was 3 days ago. When i look at my system restore. "NO system restore points have been created."

It shows my wireless connection strong. I hit the troubleshoot problems button and it temporarily fixes it.

"The connection between your access point, router or cable modem and the internet is broken ------ Detected

"The default gateway is not available" --------------------- fixed


I had also update all my drivers, which is how I got to the Iobit software. I was looking for a free utility to update all my drivers.

Basically this all started after I installed Iobit but have no way to get back to "before" i installed it.


I am running Windows 7, 64 bit.
I have run the Avast free anti virus smart scan and it comes up clean.

thoughts/ suggests?

Horace


My System SpecsSystem Spec
.
23 Mar 2017   #2
samuria

win 8 32 bit
 
 

Welcome to the forum. Open a CMD prompt type ipconfig /all post results check your browser make sure no proxy is set
My System SpecsSystem Spec
23 Mar 2017   #3
Horace2015

Windows 7 home premium 64 bit
 
 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\larry>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : larry-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Win32 Adapter V9
Physical Address. . . . . . . . . : 00-FF-25-82-47-38
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 64-27-37-F2-B1-FF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Dell Wireless 1701 802.11b/g/n
Physical Address. . . . . . . . . : 64-27-37-F2-B1-FF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.32(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, March 23, 2017 7:53:51 AM
Lease Expires . . . . . . . . . . : Friday, March 24, 2017 7:53:51 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 78-45-C4-A2-0C-40
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 64-27-37-F2-B2-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{35BF30C1-C65C-420C-A18E-EEC5705D4D79}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{25824738-B155-4B70-8C9B-A0A26F742900}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:78cf:c4:2768:93eb:2fd0(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::c4:2768:93eb:2fd0%15(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
My System SpecsSystem Spec
.

23 Mar 2017   #4
Horace2015

Windows 7 home premium 64 bit
 
 

also, i tis a wireless issue, i use fios.

I have other laptops and pc's connected with no issues. isolated to this device only.
My System SpecsSystem Spec
23 Mar 2017   #5
samuria

win 8 32 bit
 
 

On that you get correct settings you could set DNS to 208.67.220.220 & 208.67.222.222 did you check for proxy
My System SpecsSystem Spec
23 Mar 2017   #6
Horace2015

Windows 7 home premium 64 bit
 
 

proxy server is Not checked... Auto detect settings is checked,
My System SpecsSystem Spec
23 Mar 2017   #7
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Horace,
go to device manager, for your Wifi driver. >> update
Hit the Roll back option.

Roy
My System SpecsSystem Spec
23 Mar 2017   #8
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

If you can use a restore point before you installed IObits give it a try.
Any IObit program in my opinion is junk in the highest degree.

Jack
My System SpecsSystem Spec
23 Mar 2017   #9
Horace2015

Windows 7 home premium 64 bit
 
 

No rollback options and my Restore points have been wiped out.
My System SpecsSystem Spec
23 Mar 2017   #10
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Well in my opinion IOBit's has screwed up another computer.

If it was my computer I would do a Clean Install. Their is no way to know all the other things IOBit has done to your system.

I will say again. This is my opinion.

Jack
My System SpecsSystem Spec
Reply

 "The default gateway is not available" After installing Iobit malware




Thread Tools




Similar help and support threads
Thread Forum
Internet Connection Keeps Dropping..."Default Gateway not available"
I am having a internet connection issue. I have internet, but after a bit my browser, nor anything else, will connect to internet, even though it shows an active connection. If I troubleshoot or restart my pc, it fixes the issue till next time.
Network & Sharing
"Default gateway is not available" Wireless internet cuts out randomly
Hey all, For a while now my internet would cut out randomly and to fix it I'd either have to troubleshoot it and wait or I'd have to restart my computer. When I troubleshoot it and it fixes, I get the message that "Default gateway is not available". It didn't happen as ofter before but now...
Network & Sharing
"Default Gateway not found" Wifi shuts down ever 5-30 minutes
As title says my wifi connection shuts down every 5-30 minutes. Repairing gives message "Default gateway not available": Solved. This problem only happends at home and NOT when im at uni, however no other devices are having problems at home. Details: Asus Laptop Intel Centrino N-1000 wifi...
Network & Sharing
Settings changed? No IPv4 internet access & "Default Gateway N/A"
Hello! I have a Dell laptop, running Windows 7. Yesterday my cat walked across the keyboard and literally that very moment, my internet lost connection. It wasn't a case where she disabled the wireless capability by pressing the combination of fn and F2. The wireless is turned on, and is in...
Network & Sharing
Intermittent connection issues, "Default gateway is not available."
I have a Motorola SB5100 modem connected to a Netgear WGR614 v7 router. I then have my Xbox 360 and Desktop connected to the router. With this setup, there will be periods of time in which my internet will disconnect, but all the lights on both devices will stay lit. When I disconnect my Desktop...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App