Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection issues with new Technicolor modem & WRT54GL

29 Mar 2017   #1
DealerMan

Microsoft Windows 7 Ultimate 32-bit 7601 Multiprocessor Free Service Pack 1
 
 
Connection issues with new Technicolor modem & WRT54GL

1. Wired & wireless connection issues.

2. Charter/Spectrum

3. Cable

4. Modem is a brand new Technicolor TC8717T / router is WRT54GL with stock firmware

5. Avast 17.2 / MSE / Malwarebytes

6. Attached text file

I've followed the tutorial here on how to set this up, along with some unsuccessful Google-fu on this particular Technicolor modem. I am able to connect one wired computer, and my TV works with DHCP disabled in its menu, but can't connect any other devices, wired or not. I've tried using the modem without bridging, various settings in the router, no luck. As it is now, I've got the modem in bridge mode/DHCP enabled. The router set to router/DHCP disabled/RIP disabled/firewall disabled. I've got the IP settings set as outlined in the tutorial. I've also not used the WAN port on the router, doing so won't let me connect to the internet at all. Safe mode with networking makes no difference in connectivity.
I can also rule out virus/nastiness by running scans with the recommended programs listed here from my other problem.

Thanks for the help, I do appreciate it!




Attached Files
File Type: txt ipconfig.txt (2.6 KB, 1 views)
My System SpecsSystem Spec
.
29 Mar 2017   #2
samuria

win 8 32 bit
 
 

It's not very clear what's going on but the IP is a live internet one so assuming like most ISP you only have one IP no other devices can connect. What should be happening is the router connects to the modem via wan port and it logs in to the service and gets the internet IP and it then gives out IP locally in the 192 range so it must have DHCP on and you must setup connection type username and password
My System SpecsSystem Spec
29 Mar 2017   #3
DealerMan

Microsoft Windows 7 Ultimate 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

I'm sure that this can be remedied, probably something very simple in my configuration settings, or the way I have it all hooked up. I'll try again tomorrow.
My System SpecsSystem Spec
.

06 Apr 2017   #4
DealerMan

Microsoft Windows 7 Ultimate 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

I had to give up on the WRT54GL. The cure was a Trendnet TEW-827dru that had me up & running in about 15 minutes, all with a wizard! Wheeeeee!

My System SpecsSystem Spec
Reply

 Connection issues with new Technicolor modem & WRT54GL




Thread Tools




Similar help and support threads
Thread Forum
New Modem - DNS Error via Wired connection
Hi all, So, I've been balding trying to solve this issue that propped it's ugly ugly head today. Unfortunately, I was forced to change my modem as my ISP was going through some changes... Since the modem change, my desktop will not connect to the internet via a direct wired connection. ...
Network & Sharing
Issues on detecting a modem connection.
After installing my modem Motorola SB5101E with Ethernet, Windows 7 doesn't seem to recognize or detect it either. I've been on troubleshooting and it said that I need to insert an Ethernet cable. I inserted it, and nothing. Then, I was looking for additional problems and it said that Network...
Network & Sharing
Incoming Connection using a dialup Modem
I am trying to enable a new Incoming Connection but get a message saying "Incoming connections depend on the Routing and Remote Access service, which was unable to start". I have a standard 56K modem installed, using a telephone line. The computer is a stand alone system, running a local...
Network & Sharing
wired connection to modem no networking available
hello all, Background; home built computer 8gb ram all tested individually, 1.0tb hdd tested, popped in new 1.5tb hdd, tested power supply, 5 fans (no overheating issues), popped in new network card, tested disk drives. Computer runs Comodo firewall, Avast antivirus, and tune up utilities. I...
Network & Sharing
Crash When Trying to Establish USB Modem Connection
Hi, I have a problem with a 3G USB "dongle" type modem (a Huawei E173) - Windows tries to establish a connection but then computer black screens and reboots and on startup says it has recovered from a BlueScreen. I have tried setting up a manual dial up networking connection to bypass the supplied...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App