Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot log in to router from one Win7 comp but can from other; Inet OK

14 Apr 2017   #1
WinUser7777

Windows 7 Home Premium SP1
 
 
Cannot log in to router from one Win7 comp but can from other; Inet OK

Hello, experts:

I have a Netgear Nighthawk R7000 router and two laptops running Windows 7 Home Premium. I can't access the router's admin interface from one of the laptops, BUT I can do so without a problem from the other laptop. The IP address I type in is http://192.168.1.1., and I get the generic error page, "This page can't be displayed", in IE. I have also tried Chrome and Firefox. I can successfully ping the router from the Command Prompt. The IP configuration of the laptop (ipconfig from DOS prompt) correctly shows the default gateway at 192.168.1.1 and the laptop's IP at 192.168.1.2. The subnet mask correctly shows as 255.255.255.0, as do all the other IP parameters.

The Internet is working fine on all devices, including the problem laptop.

The laptop's IPv4 settings are set to autoconfig; DHCP enabled.

I have also tried a wired connection between the laptop and the router with a LAN cable with no success. The router fails to detect the laptop's wired connection: the corresponding LAN port light on the router lights up for about a minute, then dies.
I have also tried booting the laptop from a Ubuntu Linux disk, and the connection to the router's interface WAS successful and immediate, both wireless and wired.



Things I have already tried:
  • Many, many hours seaching the various forums
  • Restarting the laptop, router and modem in all possible successions many times
  • Disabling the Windows firewall and Kaspersky antivirus
  • Pinging the router at 192.168.1.1 -- the ping is OK, no packets lost
  • Assigning the laptop a static IP (e.g., 192.168.1.6), then reverting back to autoconfig because of no success
  • Resetting the router to factory defaults (again, can access the router from one laptop but not the other)
  • Flushing the laptop's DNS cache from the DOS prompt using the netsh commands
  • Uninstalling and reinstalling the wireless adapter driver and the wired LAN driver
Any help will be greatly appreciated. To me, the problem seems to be in this particular laptop's Windows network configuration, because:

(1) I can access the router's interface from the other laptop and even my phones
(2) I can access the router's interface from the problem laptop when running Linux/Ubuntu.

Attached are my ipconfig output and my IPv4 config snapshot.

Thank you all!




Attached Images
Cannot log in to router from one Win7 comp but can from other; Inet OK-capture.jpg Cannot log in to router from one Win7 comp but can from other; Inet OK-capture2.jpg Cannot log in to router from one Win7 comp but can from other; Inet OK-capture3.jpg 
My System SpecsSystem Spec
.
14 Apr 2017   #2
samuria

win 8 32 bit
 
 

Welcome to the forum. Do you know is the router page uses JavaScript I have known this to happen if it does have you tried safe mode
My System SpecsSystem Spec
14 Apr 2017   #3
WinUser7777

Windows 7 Home Premium SP1
 
 

Quote   Quote: Originally Posted by samuria View Post
Welcome to the forum. Do you know is the router page uses JavaScript I have known this to happen if it does have you tried safe mode
Yes, the router page uses JavaScript. Yes, I have just tried Safe Mode w/networking and I still get "This page can't be displayed".
My System SpecsSystem Spec
.

14 Apr 2017   #4
johnhoh

Win7 pro x64
 
 

to make sure your hosts files is not hosing you, google "Blocking Unwanted Connections with a Hosts File"

also try internet explorer
My System SpecsSystem Spec
14 Apr 2017   #5
WinUser7777

Windows 7 Home Premium SP1
 
 

Googled, downloaded and updated the hosts file. Using Internet Explorer. Still no connection to the router interface.
My System SpecsSystem Spec
14 Apr 2017   #6
samuria

win 8 32 bit
 
 

It's normally either antivirus or JavaScript corrupt disabling antivirus doesn't always work you may need to stop services does it load other JavaScript sites ok
My System SpecsSystem Spec
Reply

 Cannot log in to router from one Win7 comp but can from other; Inet OK




Thread Tools




Similar help and support threads
Thread Forum
Can't connect to internet, ethernet cable connected to router and comp
Can't connect to internet, error message says check ethernet cable. Have not changed cable or replaced cable so not sure why no connection. Router is connected (all other computers with Wi Fi works). The router and computer have lights on the ethernet ports that are lit up showing connection. ...
Drivers
Inet.cpl file is being used Error message
Hello All, I keep getting this error message every now and again and cannot think why it keeps occuring. I have uninstalled and reinstalled IE9 but it still appears, can anybody suggest a solution to this? Thanks, Tek9
General Discussion
Connected to network, full signal, but no inet!
Right so heres my story from the begining, I live in a pub and use a shared wireless network, for customers, in the evening its only me using it, i decided to build my own pc, with windows 7, ive put a tp-link wn851n, first plugged it in didnt work, i managed to connect to the router,...
Network & Sharing
BSOD on brand new comp.. Win7 64bit
Analysis -------------------------------------------------------------------------------- Crash dump directory: C:\Windows\Minidump Crash dumps are enabled on your computer. On Wed 2010-05-12 오전 1:55:02 your computer crashed This was likely caused by the following module: ntoskrnl.exe
BSOD Help and Support
How to share non win7 comp with vista printer
i have a shared printer on a windows 7 computer. i have another win 7 comp also able to use printer. i want to also share the printer with a vista computer. all printers are in same workgroup. in one of many attemps it asked me for username and passwork. i don't know if that means username for...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App