Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My new router will not load the configuration file from old one

20 Apr 2017   #1
LeonDroid

Windows 7 Ultimate x64
 
 
My new router will not load the configuration file from old one

I'm currently using a Netgear WNR2000 v4 wireless router. I am trying to upgrade to a Netgear WNR3500L. I cannot get the 3500 to accept the configuration file I saved from the 2000. I have tried several different methods including renaming the WNR 2000's file to the WNR 3500's file name. Is there some other way to do this, or am I stuck entering the information manually?
Reason for the upgrade. I was told the 3500 would handle the increased number of devices better. Also, the wireless radio on the WNR200 sometimes quits, and I have to reboot the router. If I turn the wireless radio off, can can the WNR2000 be used as a 4 port switch and daisy chained to the WNR3500? If so, what order should they go in (modem > switch > router or modem > router > switch).



My System SpecsSystem Spec
.
Reply

 My new router will not load the configuration file from old one




Thread Tools




Similar help and support threads
Thread Forum
WLM configuration bad, won't load contacts
I've got an HP Win 7/64. Today I was typing an e-mail, and apparently hit a wrong key somewhere on the lower right of the keyboard. A contacts list popped up in another window, so I Xed out of it. I finished the typing, but when I tried to send it, I got a message that said "Contacts failed to...
Browsers & Mail
router configuration woes
Hi everyone, new here. I've just got a buffalo airstation WZR-1750HP and i cannot for the life of me configure it for internet access. I have entered my isp username/password but still no joy. I must admit i'm utterly hopeless with networking, but not bad with other computer matters. Hoping...
Network & Sharing
ShwiconXP9106 Load configuration file failed
Windows 7 Ultimate x64 Original OS installed on system – OEM Since Sunday I've found that if leave my computer unattended for a time (usually about an hour) I return to find either a bunch of error messages or a black screen with 'Reboot and Select proper Boot device or insert Boot Media in...
Drivers
Router does not have a valid IP configuration
My computer wouldn't wake from sleep mode a few days ago so I hard rebooted it. When it booted I no longer had internet access. My local area connection was listed as an unidentified network with no network access. I used the troubleshoot tool on the connection and it returned "the router...
Network & Sharing
Games won't load right? Some configuration off?
I just updated my system a little bit. I was still running on a single core 64bit AMD and DDR1 ram! MOH was running like poo. Anyway my new setup is an Asus M4A88D-TD/USB3 motherboard which has built in ATI Radeon HD 4250 but I'm still using my old ATI 3870 HD X2 as its faster. Problem...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App