Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet access after AVG uninstall

06 Jun 2017   #1
bb54wayne

win 7 pro 64
 
 
No internet access after AVG uninstall

Hello everyone
A new member here hoping for some help and advice please.

After uninstalling AVG on my Asus 56j laptop i am able to connect to my router but i have no internet access. My router is working fine with other computers and my Asus with the issue connects to the internet wired and wirelessly when i put my old hard drive back in. I surmise it is a software or settings issue as all hardware seems to work fine.

When i run the trouble shooter i am told there is a wireless adapter or access point problem. In network and sharing centre i see "unidentified network"
I have looked into access point, network adapters and unidentified network problems on the net and followed all instructions but to no avail.
I have tried command prompt int ip reset, changing TCP/IPV4 settings as instructed, uninstalled drivers restart and reinstall etc. I have put everything i changed back to how they were.
Network adapter drivers in device manager are latest versions and everything is working according to windows.

Any help or suggestions would be greatly appreciated. Thanks in advance.


My System SpecsSystem Spec
.
06 Jun 2017   #2
samuria

win 8 32 bit
 
 

Welcome to the forum open a CMD prompt then type
Ipconfig /all

Tracert 194.119.132.66

Post results check in all browsers they Don't have a proxy set avg often sets a proxy so it can scan incoming connections
My System SpecsSystem Spec
06 Jun 2017   #3
Bertison

Windows 7/64 HPremium.
 
 

I ran into this when I used AVG, had problems, and changed my AV. Did you use the dedicated AVG Uninstall programme, or try Control Panel --> Programmes & features? That was what I did first, because Prog's & Feat's does not kill it all, traces were left in the Registry and caused similar problems with internet access. I found this: -

AVG | Download tools and utilities

- Reinstalled AVG, then uninstalled it using the above Link. Had to unplug network devices, turn off and disconnect the router, plug it all back in and turn on to rebuild the network.
My System SpecsSystem Spec
.

06 Jun 2017   #4
bb54wayne

win 7 pro 64
 
 

Just spent half hour writing thanks and a description of what I did only to have it wiped out when I clicked mark unsolved before post........GRRRRRR
Too P/O to rewrite !!!!!
Cloned disc via Acronis true image, Asus and Samsung 500Gb ssd now working as it was before xxxxxx AVG xxxxxx it up.
My System SpecsSystem Spec
Reply

 No internet access after AVG uninstall




Thread Tools




Similar help and support threads
Thread Forum
limited access on wireless, also cannot access programme uninstall
Hi Firstly I am not very computer savy so would ask that any assitance or help given is on simple terms - Thanks :D I have 2 dell laptops running off the same router and have been working fine for the last 6 months. One of the laptops has all of a sudden switched to saying limited access on...
Network & Sharing
Can't uninstall ANY programs. Error 5: Access is denied
Hi, I have a fairly new (4 months) Win7 installation FULLY virus checked & protected, and I have just noticed that I can't uninstall any programs. When I try, a window pops up almost immediately saying "Unable to create a temporary file. Setup aborted. Error 5: Access is denied. I have tried...
Software
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor ~3.2GHz Memory: 4096MB RAM Display: ATI Radeon HD...
Network & Sharing
Internet Access = Can't browse / No Internet Access = Nice Browsing ??
When my computer says Internet Access, I am having trouble browsing. Most pages do not load. Right now, It says no internet access for over 15 minutes and I am able to brose so much better and still going on downloading around 400 kb/s. How can this be? Why would it be? (I am on a wired...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App