Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I can not connect to the internet...very strange behavior...

16 Jun 2017   #1
da23ad

Windows 7 64bit
 
 
I can not connect to the internet...very strange behavior...

Hi guys....

This is not the regular internet connection problem.... this one is REALLY odd to me... I'm used to solve all kind of problems with computers , as I've been in the IT for 10+ years but now this one is giving me headaches.....

So here it is.....

Several times a day , my internet connection stops working.... the page is blank when I refresh and it stop loading at 50% .... both on Chrome and Firefox .... so this is not related to the browser....

It happens on both the ethernet and the wireless connections... so this is not related to any driver issues...

I can ping any IP.... locally 192.168.1.1 which is the IP of my DSL router and public IP 8.8.8.8 ....
I can also ping any domain name.... so this is not a DNS problem....

The funny thing is , I can NOT access my router administration web interface http://192.168.1.1 when the problem occures....

So I'm thinking that it could be a problem with HTTP/HTTPS protocols , but how and why ? I mean , I can access the internet for hours and all of a sudden , I cant anymore.... HTTP/HTTPS protocols just stop working on their own ? It makes no sense to me ....

I tried to disable Windows firewall and my anti virus program , but it hasnt solved the problem....
I tried to disable and re enable the NIC but it hasnt solved the problem....
I tried to flush DNS , DHCP release/renew, but it hasnt solved the problem....
I ran the antivirus....nothing detected....

I have several devices on my LAN , accessing the internet and my Windows 7x64 Ultimate computer is the only one with this problem .... I can access the internet from my 2 other computers and my smartphone without a problem ....


I had the same problem last year with another computer , but the same Windows 7 Ultimate 64bit , and I've never found a way to solve it ....
When it occures (every 2-4 hours) ... all I can do is rebooting and then it works....


Any ideas ?


My System SpecsSystem Spec
.
Reply

 I can not connect to the internet...very strange behavior...




Thread Tools




Similar help and support threads
Thread Forum
Need help, strange behavior!
Ok, so let me start off with my spec: Windows 7 Pro X64 Intel I7 16GB Ram NVidia GeForce GTX 750ti (latest driver) liquid cooled core 1 x SSD 1 x HDD (storage)
General Discussion
Strange update behavior?
Hello. I always have my Windows Update set to "Check for updates but let me choose whether to download and install them." As far as I can tell, I have successfully avoided all of the Windows 10 Upgrade nonsense by avoiding all of the related updates. This morning my wireless keyboard wasn't...
Windows Updates & Activation
Help - Strange recent behavior with internet speeds and sound
I know, strange title but let me explain. Recently my I started noticing when outlook receives an email the sound would be garbled. I then notice internet speeds were slow. I usually get 55-60Mbps down and after testing when the garbled new email sound happened I would be down at 4-6Mbps down. I...
General Discussion
strange usb copying behavior
yesterday i was copying a 6.8GB winrar file from usb to c drive, the initial transfer rate was 1Mb/second as shown by tera byte, it took 1 hour to copy 40% of the file. incidently my hand touched the usb drive while doing some other office work and the copy transfer rate shooted from...
General Discussion
Strange fan behavior
Hi! Why is the fan (only one fan in this crappy HP pavilion dv6835eo notebook) running at almost max rpm for at least five minutes during and after logon, but not otherwise? If i check the temps with HWMonitor 64 they are low, that is, under 40 degrees celcius so the fan should not be running as...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App