Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network connection after reboot

12 Jul 2017   #1
Sbrochew

Windows 7 Pro
 
 
Network connection after reboot

Hello. I suddenly developed a problem last night with connecting to my home network. I am not sure if it is a windows problem or not. I installed two Radeon RX480+ Black Edition video cards, Logitech G710+, and Logitech mouse. I was able to install the driver for the video cards but after installing and rebooting the PC would not connect to my home network.

The things I have done are:

-Rebooted the router (Verizon Fios Quantum)
-ipconfig....../flushdns, /release, /renew
-Checked for update on LAN driver (It was up to date)
-Uninstalled LAN driver and reinstalled using original mobo disk (The PC connected fine after this step until I rebooted again, then would not connect after reboot)
-Disabled LAN and then immediately enabled it (The PC connected fine after this step as well but once the computer is rebooted it will no longer connect)

So now I have no connection when I turn the PC on or after I reboot. If I disable LAN then enable it immediately I get the connection back. Anyone else seen this issue or have any idea what could be going on?


My System SpecsSystem Spec
.
12 Jul 2017   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

I would try setting your ip address if gives you in windows at the moment to be static, sounds like your router may be having issues reassigned you it each time automatically. When it does not connect does it give you a normal address of just a 169.x.x.x one? EDIT: so release and renew do not bring it back?
My System SpecsSystem Spec
12 Jul 2017   #3
Sbrochew

Windows 7 Pro
 
 

Quote   Quote: Originally Posted by rvcjew View Post
I would try setting your ip address if gives you in windows at the moment to be static, sounds like your router may be having issues reassigned you it each time automatically. When it does not connect does it give you a normal address of just a 169.x.x.x one? EDIT: so release and renew do not bring it back?
No, release and renew does not allow it to reconnect. Only when I disable then enable LAN does it start working.
My System SpecsSystem Spec
.

12 Jul 2017   #4
rvcjew

7 Pro x64, 10 Pro x64
 
 

what is your Details info like this?


Attached Thumbnails
Network connection after reboot-info.png  
My System SpecsSystem Spec
12 Jul 2017   #5
Sbrochew

Windows 7 Pro
 
 

Okay. I am at work right now but tonight I will get that info. Thanks for the help so far!
My System SpecsSystem Spec
12 Jul 2017   #6
rvcjew

7 Pro x64, 10 Pro x64
 
 

No problem look forward to your info.
My System SpecsSystem Spec
12 Jul 2017   #7
Sbrochew

Windows 7 Pro
 
 

Quote   Quote: Originally Posted by rvcjew View Post
No problem look forward to your info.
Hello. Finally got a chance to log in tonight. Here are the specs:

[IMG][/IMG]

[IMG][/IMG]

Looks normal to me but I could be missing something!
My System SpecsSystem Spec
12 Jul 2017   #8
Sbrochew

Windows 7 Pro
 
 

Quote   Quote: Originally Posted by rvcjew View Post
No problem look forward to your info.
So I solved the problem. Correction, I followed someone else's fix and the problem is now solved!

Turns out Bonjour was the problem. Evidently it is a program that installs along with programs like Adobe photoshop and iTunes. I installed Adobe CS3 several months ago which is most likely how Bonjour ended up on my system. I followed some steps to remove/disable Bonjour and the problem is gone.

I would like to thank you for taking the time to try and help! I really appreciate it rvcjew!!!
My System SpecsSystem Spec
13 Jul 2017   #9
rvcjew

7 Pro x64, 10 Pro x64
 
 

Glad you got it solved and yeah bonjour has had a track record of causing issues on some machines, its for Zeroconf Networking.
https://en.wikipedia.org/wiki/Bonjour_(software)
My System SpecsSystem Spec
Reply

 Network connection after reboot




Thread Tools




Similar help and support threads
Thread Forum
'Bluetooth connection' is shown in my Network Connection suddnly.
Hi, I really had not this 'Bluetooth connection' before. But, I really don't know that pairing my Nokia Bluetooth with my HP Laptop Bluetooth would add this Bluetooth connection or NOT. I really guess this Bluetooth Connection was listed there when I connected my Lapotp Bluetooh with Nokia...
Network & Sharing
Local Area Connection missing from network adapters, no connection
I have a Windows 7 Home Premium computer that is not connected to the internet. I have checked the drivers and they are all installed correctly and operational. When I go into the adapter settings there is no Local Area Connection adapter. I have included some screen shots of what I am seeing if...
Network & Sharing
LAN Connection issue after reboot
This is an odd issues that I can't seem to resolve. After I turn on my computer or reboot; my LAN icon seems to be searching for a signal for 1-2 minutes before finding a connection. Some programs fail to launch during this time and connect and work fine once resolved. I'm still able to a web...
Network & Sharing
Losing Wireless Connection After Reboot
Hello, I need help. I have win7HP 64-bit AsusU45 laptop. Whenever i turn On, restart my laptop, i lost the wireless connection. I tried updating my NIC, its showing updated. I tried disabling/reenabling it, still no good. This is a brand new one i bought so i don't know if there is a WLAN software,...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App