Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hardwired connection issues...

05 Aug 2017   #21
xlcgroup

windows 7 home premium 64bit
 
 

Quote   Quote: Originally Posted by centaur78 View Post
Sorry I think the answer to that question was already mentioned in the first post, my bad.

So lets try troubleshooting this one by one.

Firstly let rule out the obvious even if it looks stupid. Make sure you have a working cable. Then make sure the cables are connected at both end FIRMLY. sometime a loose connection could be the root cause. if the Ethernet is a PCIE adapter that slots in to the computer motherboard, then check to see if its FIRMLY fitted to the slot. If this resolves the issue, good .... else follow the next step

Secondly lets rule out driver issue. Go to device manager and right click on each adapter and uninstall it even the ones with exclamation. Make sure while you do this you only uninstall and NOT DELETE the drivers. reboot and check to see of this resolves the issue. Post a screenshot of the Network adapters after the reboot.

let me know so we can advice you the next course of action
I can confirm the connection is secure. The cable is new, about 5 months old. I also tried with another cable that was bought at the same time for my TV and both were checked using ipconfig with the same results.

I will uninstall all drivers. When I right clicked it, I did not see any way to delete, just uninstall, so no need to worry there. Won't I need to reinstall them get back on the internet? If you look at the first screenshot I posted, you can see 4 adapters that had yellow exclamation marks which are no longer there. Since then, I have had to restore to an earlier point many times to get back on the internet via WIFI but this is the first I've seen where all 4 have disappeared.


My System SpecsSystem Spec
.
05 Aug 2017   #22
centaur78

Windows 7 ultimate x64
 
 

Xlc

When you and uninstall all the drivers ... All of them will be restored back again when you restart the PC.
You shouldn't restore to a previous point until we rule out all other issues..because we don't what problem those restore point have or had
All the drivers when had exclamations are there ...though they would be hidden
My System SpecsSystem Spec
06 Aug 2017   #23
xlcgroup

windows 7 home premium 64bit
 
 

Quote   Quote: Originally Posted by centaur78 View Post
Xlc

When you and uninstall all the drivers ... All of them will be restored back again when you restart the PC.
You shouldn't restore to a previous point until we rule out all other issues..because we don't what problem those restore point have or had
All the drivers when had exclamations are there ...though they would be hidden
BOOM! Hardwired connection is back!!! Thanks so much everyone! I really appreciate it.
My System SpecsSystem Spec
.

Reply

 Hardwired connection issues...




Thread Tools




Similar help and support threads
Thread Forum
connection issues
first let me start by thanking everyone for the help yesterday. i did have to completely reinstall windows. now my issue today, i havent been able to connect to the internet. i had to download all the drivers, etc to a flash drive. finally got somewhere when it threw this at me ...
Network & Sharing
Network Sharing hardwired from computer to Xbox. Xbox NoInternetAcess
Hey I am having problems connecting to Xbox live because it has no internet access and I have tried lots of protocols and nothing is working. I need help! I am not a computer savvy person but I think I have done enough resetting and going through countless forums. Okay here is the deal I am...
Network & Sharing
Can't connect to the Internet hardwired
I have windows 7 64 pro and I am having internet problems. I am able to connect to the network (which has 2 other computers on it running Windows 7) but not to the internet. I am hardwired from my router (linksys WRT54G). Sometimes it is able to connect and sometimes it is not (mostly not)....
Network & Sharing
LAN Connection Issues
I am having issues connecting to my router from my desktop computer. When I log in to Windows, I am told Windows is "Identifying" the network and then that I am connected to an "Unidentified Network". This connection was previously working fine. It is not a Bonjour issue as some others have had;...
Network & Sharing
Having some connection issues
I have Medal of Honor Allied Assault installed on my windows 7 computer. I can access my server directly but I am unable to see the master server list. I also have started having connection issues with Call of Duty Modern Warfare, CODMW2, Call of Duty World at War and Steam. It appears that I...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App