Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intenet connected but server not found

08 Oct 2017   #1
fansgirl

Windows 7 home premium 64bit
 
 
Intenet connected but server not found

Recently I re-installing my windows 7 on my netbook, and since then my internet connection have some problem.

Sometimes my internet connected and I can browsing just fine but it always go to server not found when no activity for about an hour give or take, I don't actually counting it but today 5 times server not found happening.

I'm using my home wifi, and it not my wifi is trouble because I can connect just fine on my smartphone.

my firewall is down, and I'm using kaspersky, but when I just reinstall windows my internet connection glitchy like this too.


My System SpecsSystem Spec
.
08 Oct 2017   #2
samuria

win 8 32 bit
 
 

Open a CMD prompt type

Ipconfig /all
Do it working and when you get the error post results. Is it the same with cable?
My System SpecsSystem Spec
08 Oct 2017   #3
fansgirl

Windows 7 home premium 64bit
 
 

Windows IP Configuration

Host Name . . . . . . . . . . . . : toshiba-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.name

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Kaspersky Security Data Escort Adapter
Physical Address. . . . . . . . . : 00-FF-EA-8F-08-A5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 50-B7-C3-7F-07-5B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : domain.name
Description . . . . . . . . . . . : Qualcomm Atheros AR9485WB-EG Wireless Net
work Adapter
Physical Address. . . . . . . . . : 50-B7-C3-B4-8A-51
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a487:5a31:dd36:ecb4%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.20(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 08 Oktober 2017 13:58:05
Lease Expires . . . . . . . . . . : 08 Oktober 2017 21:59:59
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 223393731
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-21-67-B4-82-50-B7-C3-B4-8A-51

DNS Servers . . . . . . . . . . . : 111.94.159.250
140.0.223.250
118.136.64.4
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 50-B7-C3-B4-8A-52
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{EA8F08A5-E954-4BE7-9936-393999146DED}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{EB9F2838-CF23-446E-9FA2-7E2347EC3EC6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{79511DC2-1315-4596-A874-87164FC4901B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.domain.name:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : domain.name
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

this is the result
My System SpecsSystem Spec
.

08 Oct 2017   #4
samuria

win 8 32 bit
 
 

That's working is it the same when you get the error. Disable ipv6 set DNS to 208.67.220.220 & 208.67.222.222
My System SpecsSystem Spec
09 Oct 2017   #5
fansgirl

Windows 7 home premium 64bit
 
 

The result is same when I get the error, ok I'll try to disable ipv6
My System SpecsSystem Spec
14 Oct 2017   #6
fansgirl

Windows 7 home premium 64bit
 
 

it's working now, but when I change it before it's not working, why is that?

Did I do wrong when installing wifi driver?

Ps. Before I reinstall windows 7 my wifi down just like this and when I put fd which contain myfile before I reinstall my netbook on my mom laptop that laptop got error on internet connection too. And no after I reinstall windows I'm not put that fd on my netbook atleast for a few days
My System SpecsSystem Spec
Reply

 Intenet connected but server not found




Thread Tools




Similar help and support threads
Thread Forum
server not found !!!!!!!!
I have read countless threads and websites on this problem. I still can't get mine to work. I type in a web address and it just tells me server not found. What do i do? I am told i have wireless and internet connection. Internet explorer chrome and firefox (uninstalled now because i thought it was...
Network & Sharing
Not A single webpage is loading even when intenet is there.Please Help
hello guys please help me. even when the internet connection is on, not a single web page is loading in each and every browsers. it keeps on loading. i tried in forefox,chrome and IE Cleared cookies and all but didnt help out. BUT when i connect using a vpn ( i use hotspot sheild) , it...
Browsers & Mail
Open Access of Printer Connected to Server
Dear Fellows, i have a printer connected to server which is avaliable to rest of computers which are connected to network via Wifi. when a print request is send by a computer it stays pending as Server-Printer is offline, for printer to be online 1st user has to go to Networks->Server-PC...
Hardware & Devices
Need fix for server not found win 7 64 please
Iv got this issue with fire fox and ie server not found iv changed my proxy setting and reinstaled ff tryed troubleshoot and some other settings in win cant seem to get it taken care of iv been tryn to deal with the DNS and iv had no luck im gettn frilustrated any help would be appreciated thanx.
Browsers & Mail
DNS Server not found
Hi everyone, I'm having troubles connecting to the internet wirelessly and using a Ethernet cable, when I troubleshoot I get "DNS Server not responding". I'm not very good with computers, but just incase here is my ipconfig /all; Windows IP Configuration Host Name . . . . . . . . . . . ....
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:48.
Twitter Facebook Google+