Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Take's 5 mins to connect to the interent from boot up.

02 Dec 2017   #1
furydeath

Windows 7 Pro. x64
 
 
Take's 5 mins to connect to the interent from boot up.

This has gone on for ever it seems like. When I turn the PC on windwos will boot up try to get the intenret working but nothing is connected causing everything else starting up to not work or go crazy saying it can update and what not. I've tried reinstalling the drivers updating the drivers and still nothing. It doesn't do this on the other PC they all are up and running when they boot up.


My System SpecsSystem Spec
.
02 Dec 2017   #2
samuria

win 8 32 bit
 
 

when you start open cmd prompt type ipconfig /all does it have a valid ip not one starting 169? Try setting a static ip
My System SpecsSystem Spec
03 Dec 2017   #3
furydeath

Windows 7 Pro. x64
 
 

nope on boot up it shows nothing but "windows IP condfiguratio" and "tunnel adapter isatap.home" only after connecting does it show anything from the ethernet adapter local area connection
My System SpecsSystem Spec
.

03 Dec 2017   #4
samuria

win 8 32 bit
 
 

So it shows the device ok but no ip? did you try setting a fixed ip?
My System SpecsSystem Spec
03 Dec 2017   #5
furydeath

Windows 7 Pro. x64
 
 

if i try to set the IP i get DHCP is not enabled for "local area cnnection"

Tried it anyways with a restart and no go.
My System SpecsSystem Spec
03 Dec 2017   #6
samuria

win 8 32 bit
 
 

If your getting that message you have set it up wrong post results from ipconfig /all when it's working and we can you the right numbers
My System SpecsSystem Spec
04 Dec 2017   #7
furydeath

Windows 7 Pro. x64
 
 

One screen shot coming up (filler)

there was only three number i could use so not sure what would mess up on it


Attached Images
Take's 5 mins to connect to the interent from boot up.-stuffs.jpg 
My System SpecsSystem Spec
04 Dec 2017   #8
samuria

win 8 32 bit
 
 

Set IP to 192.168.254.30 subnet 255.255.255.0 gateway 192.168.254.254 DNS 208.67.220.220 & 208.67.222.222
My System SpecsSystem Spec
05 Dec 2017   #9
furydeath

Windows 7 Pro. x64
 
 

same error
My System SpecsSystem Spec
06 Dec 2017   #10
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

samuria knows way more about such things than I do, but I do have a question.

Are you using a VPN?

Jack
My System SpecsSystem Spec
Reply

 Take's 5 mins to connect to the interent from boot up.




Thread Tools




Similar help and support threads
Thread Forum
Very slow boot up 20+ mins
Hi there, I have recently discovered my pc is taking 20+ minute to boot up, I have virus scanned and sfc/scannow which has not pick up any violations. I have also tried a clean boot to see if I can locate the issue and still nothing seems to sort it. I also read that it may be a ram problem...
Performance & Maintenance
5 mins to boot, pls help reduce
Hi all! I am currently running Windows 7 32 bit since many years and over time the boot speed has gone down to about 5 minutes! I ran Soluto and it seems like I cant do much about it as most of the essential programs take their time to start, like avast antivirus which takes around 2 minutes. Is...
Performance & Maintenance
boot up fast, 1 mins, but take 30 mins before can use start do anythin
hello master2 of seven forums, here i have a problem, which is my pc can get very fast on boot to windows, around 60 sec or less, but the main problem is, i must wait around 30 minutes before i can do anything, like browsing, start winamp, etc. because when i clicked, the PC will be frozen. i...
General Discussion
Interent screen very large
My partner Lynne has a Toshiba L670 and her granddaughter has been playing games on the machine and has used some thing that opens a Goolge page with just the very bottom of the capital G showing. Same happens with facebook etc. Have tried the resolution and Alt and - / + keys to zoom but...
Performance & Maintenance
Boot up taking 5-10 mins
Hello when I boot up my computer it stays in a black screen for about 3 minutes then moves to the logo screen where it stays there for another 3-4 minutes then finally gets to my desktop. I have a hunch of what it has to do with but could be wrong. I ran diskeeper (defrager program) and it...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App