Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with a new install

14 Dec 2017   #1
meditek

win 7 32 and 64 bit ultimate
 
 
Problems with a new install

Installed x64 to a new SSD from a similar one with my Win 7x64 Cd copied to it to speed things up which could possibly be the root of the problem.

Result is that all works OK on this install other than :-

1. Private Internet Access (PIA) which stalls when a VPN is selected.

2. Roboform everywhere refuses to sync with an Error 20.

No meaningful help from either of them. My feeling is this is a comms handshaking problem. My knowledge of comms is Nil.

Hoping for a rush of help from some of the experts here as I stopped the learning process around 1997.

Thanks in anticipation. Happy to try anything but a re-install from disk.

David


My System SpecsSystem Spec
.
14 Dec 2017   #2
Megahertz07

Windows 7 HP 64
 
 

Open device manager. Do you have any yellow alerts of missing drivers?
My System SpecsSystem Spec
14 Dec 2017   #3
meditek

win 7 32 and 64 bit ultimate
 
 

Quote   Quote: Originally Posted by Megahertz07 View Post
Open device manager. Do you have any yellow alerts of missing drivers?
No.
My System SpecsSystem Spec
.

Reply

 Problems with a new install




Thread Tools




Similar help and support threads
Thread Forum
Win 7 Install HDD Problems
I am installing Windows 7 on a new internal HD on a HP touchsmart desktop. I canít get the computer to recognize the HDD when installing windows. Anyone have any idea about a work around for this please ? The existing HDD on the HP failed so I reformatted a Hitachi HDD that was previously an...
Hardware & Devices
Install problems
I'm having a problem installing Win7x64 Ultimate..It gets all the way installed and I get most of my software installed and then it crashes and I have to compleatly re do it again it has been at least 6 times....:rolleyes:...I have no idea what the problem is because the BSOD goes by in a flah and...
Installation & Setup
Install problems
I am trying to install Win7 Pro 64bit. Brand new Biostar TA790GXE 128M MB with new AMD Phenom x4 9750 Quad Core, New 2GB RAM DDR2-8500 1066MHz (one stick), New SATA DVD, Existing IDE 160GB HDD, Existing 1.44MB 3.5" floppy, existing USB card reader, existing USB/PS2 mouse, existing PS2 keyboard. ...
Installation & Setup
Problems with install
My pc runs on Xp and i won't to install Win 7..dual boot. First there was "bootmgr is missing" error, fixed. Then "NTLDR is missing" error, fix that to. Then i tryed again but insatll stoped at 2. step, and just restared the pc. Any ideas what is it now??
Installation & Setup
W7 install problems
I bought a 64 bit HP a6600f a few weeks ago, and decided to install Windows 7 in place of the existing Vista. I have installed W7 on two of my other computers on the first try and no problems, but with this machine I have downloaded the ISO at least 10 times, and have burned through 7 DVDs and...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App