Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error Code 0x080004005 Windows Cannot Access \\192.168.1.4

10 Jan 2018   #11
rvcjew

7 Pro x64, 10 Pro x64
 
 

Have you tried disabling Windows Firewall, as that will handle it and not MSE?


My System SpecsSystem Spec
.
10 Jan 2018   #12
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote:
Password is saved and had worked until my problem began.
Try resetting your password. Use one that is entirely different, if that works but you like your old one, go back to it and see if it takes.
My System SpecsSystem Spec
11 Jan 2018   #13
townsbg

Windows 7 pro 64-bit
 
 

Are you using an account on the server to access the files or accounts on your computers? If the accounts are local to your computer then that could cause a permissions issue because just because your account on one computer has been granted access that doesn't mean that all of them are. If there is a server admin you should work with him especially if this is an enterprise environment. It could for example be that your computer is some how blocked from accessing the server or it may be trying to use a proxy server and is blocked by that. Enterprise environments are more complicated so you really have to work with IT support.
My System SpecsSystem Spec
.

15 Jan 2018   #14
rcsjohnathan

Windows 7 Professional x64
 
 

I have tried disabling all firewalls on my PC with no luck. I have also tried resetting my password on the server. When I go to log into the server it doesn't even get to the point where it asks for my password.

I have an account on the server that I can log into on a different computer on the network but not from mine. We are a small company so IT is more handled by me and my supervisor.
My System SpecsSystem Spec
15 Jan 2018   #15
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Go into your router and make sure your machine's encryption is set the same as the others, and that it matches the server's encryption. There are several versions of encryption; WPA2/PSK, AES or WPA, modern routers should be on at least WPA2 in any event make sure yours is set to what the others are and the only way you can see this is by going into your router.

Since you didn't even get to the point where it asks for your password I would believe it hasn't changed so that should be okay.
My System SpecsSystem Spec
16 Jan 2018   #16
rcsjohnathan

Windows 7 Professional x64
 
 

Just checked the encryption. Everything matches across the network. Server, Laptop and Router.
My System SpecsSystem Spec
16 Jan 2018   #17
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

I'm beginning to run out of ideas, let me think about this and I'll try to get back later today.
We're getting that snow you had Sunday into Monday and I have to take care of the plowin' an blowin' first, the NWS is forecasting up to 6" for us. Might be a long day.

Hey! What about that switch or hub you have? Try swappin' the ports.
My System SpecsSystem Spec
16 Jan 2018   #18
rcsjohnathan

Windows 7 Professional x64
 
 

The strange thing is I can access the database on this server with a 3rd party application but I cannot browse the folders or access the shares. It used to work no problem but then one day I started getting this error.
My System SpecsSystem Spec
16 Jan 2018   #19
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

What is this 3rd party app?

If you can I'd like to see your ipconfig /all for the problem machine and from one of the ones that work. you can either attach them as files or copy/paste into a code box in your next reply, it's the # in the reply editor menu.

To make this a bit easier type or copy/paste this cmd: ipconfig /all > network.txt & network.txt into an administrator cmd prompt, you'll know your in one when you see C:\WINDOWS\system32>_ It'll look like this:
Code:
C:\WINDOWS\system32>ipconfig /all > network.txt & network.txt
Note   Note
To differentiate between the two you could place a number or a letter between the k and the period before the t like this:
  • ipconfig /all > network1.txt & network1.txt
  • ipconfig /all > network2.txt & network2.txt
Just be sure to mention which one is the problem machine and which one works okay.
Then tap the enter key.

A notepad file will pop up named network 1 or 2 and you can either attach those files or place them into a code box.

  • That reminds me, is your laptop in the same domain and group? And you can try unhecking the IPv6 box in tcp/ip settings.
  • Then there's the netbios over tcp/ip thing, sometimes you need it sometimes you don't but all machines and servers have to match.
  • Have you tried running the network troubleshooters? See: Control Panel\All Control Panel Items\Troubleshooting\Network and Internet
This the problem with 0x080004005 errors there's nothing definite.


My System SpecsSystem Spec
17 Jan 2018   #20
rcsjohnathan

Windows 7 Professional x64
 
 

Code:
Problem Machine
Windows IP Configuration

   Host Name . . . . . . . . . . . . : Service1455
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : routerd52444.com

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : routerd52444.com
   Description . . . . . . . . . . . : Realtek RTL8723BE 802.11 bgn Wi-Fi Adapter
   Physical Address. . . . . . . . . : 40-49-0F-9D-5C-25
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.1.190(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, January 16, 2018 9:58:42 AM
   Lease Expires . . . . . . . . . . : Wednesday, January 17, 2018 9:58:42 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   Primary WINS Server . . . . . . . : 192.168.1.4
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : local.tld
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : EC-8E-B5-4D-5D-E2
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.routerd52444.com:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : routerd52444.com
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
Code:
Working Machine

Windows IP Configuration

   Host Name . . . . . . . . . . . . : RCS-FLService2
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : routerd52444.com

Wireless LAN adapter Wireless Network Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
   Physical Address. . . . . . . . . : 20-10-7A-71-73-EE
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : routerd52444.com
   Description . . . . . . . . . . . : Realtek RTL8188CE 802.11b/g/n WiFi Adapter
   Physical Address. . . . . . . . . : 20-10-7A-71-73-EE
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::9469:610d:4ed2:cff2%12(Preferred) 
   IPv4 Address. . . . . . . . . . . : 192.168.1.244(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, January 16, 2018 11:01:10 AM
   Lease Expires . . . . . . . . . . : Thursday, January 18, 2018 10:54:17 AM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 320868474
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-20-52-1F-65-A0-B3-CC-23-DA-1E
   DNS Servers . . . . . . . . . . . : 2001:4888:31:ff00:343:d::
                                       2001:4888:30:ff00:342:d::
                                       192.168.1.1
   Primary WINS Server . . . . . . . : 192.168.1.4
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : A0-B3-CC-23-DA-1E
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.routerd52444.com:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{29E46814-AF49-4527-9A5B-9D1B025EB7A8}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{369B706A-BCE2-4F9D-B0E2-1ADA70906B99}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
I have set NetBios to enabled on all interfaces and also unchecked IPv6 on all interfaces. All computers have been checked and they are all in the same work group. The third party software I have used is a custom program that I wrote which accesses a MySQL Database running on the server. The network troubleshooter is not finding any problems.
My System SpecsSystem Spec
Reply

 Error Code 0x080004005 Windows Cannot Access \\192.168.1.4




Thread Tools




Similar help and support threads
Thread Forum
Windows activation providing error code 0x80070005 (Access is denied)
So I am having a rather unusual issue here.... I have been fixing up a computer which was loaded with malware/viruses. I have run the below software programs to help clean up the system: - Malwarebytes Anti-Malware - Super Anti-Spyware - HiJack This After cleaning it up, I am running into...
Windows Updates & Activation
Windows Firewall service will not start, Error Code 5: Access Denied
Hey guys, I am running Windows 7 Home Premium 64bit. I can not start Windows Firewall, Diagnostic Policy Service, Diagnostic Service Host, or Diagnostic System Host. When I try and start them manually in services.msc, it gives me Error Code 5: Access denied. Both BFE and Windows Firewall...
System Security
Windows cannot access ... Error code: 0x80070035
I have spent much time on this problem ... I have two systems on the network: Windows 7 Home Premium 32-bit (desktop - wired) and Windows 7 Professional 64-bit (desktop - wired); using a Netgear N600 router. The Professional 64-bit I shall call "sys1" and the Home Premium 32-bit "sys2" for this...
Network & Sharing
Error code 28 access denied
My computer told me it was time to update my graphics driver which I did. however I ended up trying to install the driver that was already on my pc as it was up to date. Subsequently my graphics driver fails to work. I have uninstalled it and tried to reinstall but I get the message "error code 28...
Drivers
Error Code 0x80070035 "Windows can not access"
I have Win seven ultimate x64 and netgear readynas. the ReadyNAS is set to shut down every night at 1:00am and startup again at 7:00AM The ReadyNAS works correctly. But windows gives me about 20 messages every morning that it lost the connection to the ReadyNAS RAID fileserver. "Windows can...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App