Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trouble accessing Internet after new SSD installation

27 Feb 2018   #21
dsscottage

Windows 10 Pro
 
 
Still more trouble

Unfortunately, my problem has returned. (no IPv4 address assigned)

My real problem has changed from the original title of this thread. In fact, I'm not really sure that it is a Windows 7 issue. Because of the change in direction of the issue, I'm thinking that it would be a good idea to start a new thread that more directly focuses on my problem.

However, I don't want to run afoul of the site rules regarding double posting.

If an moderator notices this post, can you advise me on the issue of starting a new thread?


My System SpecsSystem Spec
.
08 Mar 2018   #22
dsscottage

Windows 10 Pro
 
 
Update

Subsequent to my last post, I've spent a lot of time doing additional testing. I have conclusively proven that the problem is caused by a fault in the auto configuration process in the DHCP server of my cable modem/router. I am dealing with my ISP to resolve the issue.

Therefore, this problem doesn't relate to my Win 7 computer and is therefore no longer relevant to the Win7 forum.

Accordingly, please consider this thread closed.
My System SpecsSystem Spec
Reply

 Trouble accessing Internet after new SSD installation




Thread Tools




Similar help and support threads
Thread Forum
I am having trouble accessing a partition on an external drive.
I am having a similar problem where a partition is not accessible and when I click on properties I get a message that recycle bin is corrupted. I have a win7 OEM Home edition and one feature that I do not see is the security tab in Properties that many of you have mentioned as a means to resolve...
General Discussion
Accessing The Installation Directory
I can't seem to access the installation directory in Auslogics Boostspeed 5 ofcourse I am very new at working with computers ! Please Help and Thanks
Software
Traveling overseas, trouble accessing websites
A friend, normally US-based, is traveling in Italy and is having some problems getting to the US-based web sites she needs. For example, if she goes to a well known website like Netflix, (even if she clicks on the favorites bar or keeps writing www.netflix.com in,) it switches over to...
Browsers & Mail
BSOD On Startup / Accessing New HD / Accessing Internet
Hello all, I'm running on a relatively new install of Windows 7 64bit Ultimate. I recently (about 2-3 weeks ago) installed a new HD and decided to have a fresh start so everything was formatted followed by win 7 install. Everything has been running great up until mid day yesterday. Out of what...
BSOD Help and Support
Trouble accessing a website
Hey everyone, I'm a new member... and I reeeaalllyyy need your help. My parents just got me a new laptop and it has Windows 7 on it. I'm entirely at a loss when it comes to this system... so I figured this forum looked promising. I'm having trouble accessing just this ONE website. Everytime I type...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App