Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unknown system process sending bytes to remote address hsivonen.fi

10 Apr 2018   #1
bambambigalo

Windows 7 Pro x64
 
 
Unknown system process sending bytes to remote address hsivonen.fi

Hello
I dont have any problem but today i looked up TCPview and found a system process (no name given) sending data from my pc to hsivonen.fi . I looked up and found out its related to Mozilla. I use firefox as my default browser. But this unknown process is sending out bytes even when the browser is closed. Whats the deal?


My System SpecsSystem Spec
.
11 Apr 2018   #2
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

hsivonen.fi is registered to someone named Henri Sivonen. You can get this information by going to the following website:

https://www.whois.com/whois/hsivonen.fi

As to why you have a system process sending data to that website, perhaps you are using a Firefox extension that Henri Sivonen wrote.
My System SpecsSystem Spec
Reply

 Unknown system process sending bytes to remote address hsivonen.fi




Thread Tools




Similar help and support threads
Thread Forum
Internet Connection is sending and receiving bytes constantly
I am not sure if my connection is supposed to send and receive bytes even when my browser is closed. Trillions of bytes with hours of duration. What is going on?
Network & Sharing
Trouble re-sending invitation for remote assistance in windows 7.
A year and a half ago I connected to my friends computer via remote assistance to help him with a problem. He did so by way of sending me an invitation via an assistance email attachment. We connected fine I helped him with his problem and all was well. He needed assistance again last night...
General Discussion
Unknown process crashing
Hi, today I started up my laptop and every now and then I this message saying 'following process doesn't work anymore: ttxgyhtq.exe'. Then, just now, I got this other message saying this process couldn't be ignored any longer along with these specifications: proces-id=0xd00 (3328), thread-id=0x1d90...
BSOD Help and Support
connection by the system process and killed process
I have a few apps running, incl. Firefox, Outlook. I took down their PID and then exit those programs. I run the following command: netstat -a -o -b -p tcp It will list many connections like below TCP 192.168.83.2:57471 xx.xx.xx.xx:http ESTABLISHED 4184 TCP ...
Network & Sharing
PERVERTED: 70 bytes/sec after system restore
Hi to all the Forum-Members ! I really would appreciate your help to the following "perverted" situation: I installed W7 without any problems, everything worked as proposed, Internet access OK. After the installation of some additional software, I decided to save my work. So I did an image...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App