Gray "X" on network share folder icon

Page 1 of 2 12 LastLast

  1. Posts : 3
    Win 7
       #1

    Gray "X" on network share folder icon


    Win 7 X64 to SBS2K3 x86 with multiple shares to same raid array.
    All mapped drive initially working.
    Now only 1 map shows a grey "X" over the folder icon with a "This file is currently not available for use on this computer" error message.
    Inside a H:\xxxx is not accessible

    Other maps, M, O, S, U to same server and drive are 100% OK and this H for Home directory WAS working.

    Other mapped drives are OK.
    Same display and error if browsing UNC to mapped share.

    Created NEW mapped drive to same share and same problem.

    Share is fine from other non win 7 PC's XP and Vista (Both x86)

    I'd been playing with ISO mounting software from MagicISO, MagicDisk, PowerISO, ISODisk, Elaborate Bytes.

    Uninstalled and even restore back a week to prior and still same problem.
      My Computer


  2. Posts : 28,505
    Windows 10 Pro x64 [Latest Release Preview]
       #2

    Hi DigitalDude, and welcome to the Seven Forums

    As it is limited to one share on one OS the only thing I can suggest is security permissions on the share assuming it is a NTFS drive - you may want to check that the users has sufficient effective permissions on the share files.

    The other thing that may be causing an error is the Virtual CD driver programs may have left a remnant registry entry or driver DLL that is blocking the use of the drive letter you are assigning, (but that would not effect the UNC access, so not likely, but it's a BETA and weird things can happen )

    MagicDisk is particularly bad in leaving remnant driver dll's so that may be a starting point
      My Computers


  3. Posts : 3
    Win 7
    Thread Starter
       #3

    So I did a regedit to remove all traces of the ISo type programs. No Joy!
    Double checked share's permissions & security settings, all good but still no joy.

    Removed machine from domain and re-added, still no joy.

    This is very weird.

    Looked closer at properties for this mapped drive and it says it's OFFLINE!

    and the size is 0 bytes.

    That give us any new clues?

    How can I make it go ONLINE?

    Could I have slipped a digit or something in explorer somehow?
      My Computer


  4. Posts : 995
    XP/win7 x86 build 7127
       #4

    could it be that that drive was and is mapped under another OS on that same machine?

    I have this, as both my desktop and laptop are dual boots with each having a different NAME... like laptop has name for XP and different name for 7, same for desktop... and while booting back and forth with both, sometimes on one or the other, they are still there showing up, just not avail.


    What about advanced sharing..... allowing homegroup to manage?
    if you've previously set up customized sharing permissions on your network following the procedures in Windows XP or Windows Vista and you want to maintain those permissions when using a homegroup, you can choose to manage network connections yourself. If you choose this option, you'll need to use your user account and password when accessing other computers.

    Lastly, have you tried to remap that same drive/share as a DIFFERENT name AND DIFFERNT drive letter?
      My Computer


  5. Posts : 3
    Win 7
    Thread Starter
       #5

    I did create a WINXP32 virtual machine and not sure if I mapped the same drive or not.

    Funny that I was able to map UP 1 directory and then adjust some paths.
      My Computer


  6. Posts : 1
    Windows 7 32-bit
       #6

    this worked for me.... reinitialize corrupt or incorrect netcache

    To resolve this problem, reinitialize the cache of offline files. To do this, follow these steps:
    1. Click Start, type regedit in the Start Search box, and then press ENTER.
      If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
    2. Locate the following registry subkey, and then right-click it: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CSC
    3. Point to New, and then click Key.
    4. Type Parameters in the box.
    5. Right-click Parameters, point to New, and then click DWORD (32-bit)Value.
    6. Type FormatDatabase, and then press ENTER.
    7. Right-click FormatDatabase, and then click Modify.
    8. In the Value data box, type 1, and then click OK.
    9. Exit Registry Editor, and then restart the computer.
      My Computer


  7. Posts : 1
    Win 7
       #7

    Kingfenix, many thanks. Your solution worked for me too ! Again, many thanks.
      My Computer


  8. Posts : 1
    Win7 64 and 32
       #8

    Great Post


    Worked a treat, great post, very clear
      My Computer


  9. Posts : 1
    Windows 7 64 bit
       #9

    Success


    Kingfenix, thanks for your post.

    Registry hacks scare me, but I was at my wit's end so I had to give it a try!

    Worked great, thanks again!:)
      My Computer


  10. Posts : 1
    windows 7 64bit
       #10

    above reg edit worked perfect fo me, Thanks a bunch, really saved my time.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:21.
Find Us