Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Belkin Router - No Outgoing Email

11 May 2018   #1
br4

Windows 7 Ultimate x64
 
 
New Belkin Router - No Outgoing Email

I installed a Belkin F9K1124 router yesterday and everything works well except that I cannot send emails from my computer email client (incoming emails are OK). I get various messages referencing the SMTP server, the email address, the password, etc.

I've spoken with Spectrum support and with Belkin support and neither says they are responsible. The SMTP server settings are correct and I took the router out of the configuration and the sending worked OK. I did a search and didn't see anything to help.

Any ideas on how to correct?


My System SpecsSystem Spec
.
11 May 2018   #2
Paul Black

Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi br4,

You have probably tried these but I thought I would post it just in case!

Unable to Send Email? Check These 5 Things Right Now

I hope this helps!
My System SpecsSystem Spec
11 May 2018   #3
samuria

win 8 32 bit
 
 

Try setting your DNS to 1.1.1.1 and 1.0.0.1
My System SpecsSystem Spec
.

12 May 2018   #4
br4

Windows 7 Ultimate x64
 
 

Thanks for your replies.

I did try resetting the DNS to a couple of others (as directed by Belkin) without success. We tried a bunch of other modifications as well, all without success. As I previously noted, without the router the outgoing emails work OK.

Belkin finally said they'd replace the router, then said they didn't have any in stock to send me, they called back and offered three options. I'm going to speak with them again on Monday and decide what to do.
My System SpecsSystem Spec
4 Weeks Ago   #5
br4

Windows 7 Ultimate x64
 
 

I returned the Belkin router and got a LinkSys EA6400 router as replacement, thinking that LinkSys would be a better choice. No such luck!

I have the same issues with this router as with the other one: everything seems OK except for not being able to send emails from my desktop computer. Without the router, no problem.

As before, no help from Spectrum (my ISP); and LinkSys, while trying to help, doesn't know how to solve either, at least at the first level of support.

I use SeaMonkey Portable for browsing and email under Windows 7 Ultimate. I can't believe this can be so difficult to solve.

Any ideas?
My System SpecsSystem Spec
4 Weeks Ago   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Br4,

Go with TPR75 suggestion, over at Seamonkey forum.

If the correct port and its associated security setup is incorrect it will not send.


Roy
My System SpecsSystem Spec
4 Weeks Ago   #7
br4

Windows 7 Ultimate x64
 
 

The reference posting is for a gmail server. I'm using a Spectrum server. I tried the SSL with port 465 but it did not work.
My System SpecsSystem Spec
4 Weeks Ago   #8
Earthnet

Windows 7 Professional, Ultimate - x64.
 
 

Hi br4 -

This is not a router issue in the true sense.

First, unplug from the electrical your cable modem and remove any battery in it for 30 seconds.
Then plug it in to turn on. Let it fully initialize.

Make sure that the cable modem is the only item attached to the network.

Now...

I would perform a full hardware reset on the Router to being it back to factory defaults. There should be a red button on the back to accomplish this. I'm also including a link to the Linksys Router that you now own:

Linksys Site USA

Download and read the user guide on how to manually reset the Router.

When complete, turn the Router off or unplug.

Then connect it to your computer and modem with Ethernet cables when the computer is off.
Boot the computer first and let it boot to the desktop.

Then turn on the connected Router and close all open browser windows if they pop up.
Download the latest firmware from the above link to your desktop:

Ver. 1.1.40 (build 184085)

Click on it and follow the steps. Most important, do not create a cloud account.

When complete, try sending/receiving email via the Ethernet cable. If OK, then go wireless.

If that doesn't work, please tell me the Mail Client that you are using and exact error messages.
We will go from there. Make sure you have the exact email settings from Spectrum.

HAGD :)

FYI - Belkin owns Linksys.
My System SpecsSystem Spec
4 Weeks Ago   #9
br4

Windows 7 Ultimate x64
 
 

Since my outgoing email works without the router and doesn't work with it, I have to say it is a router issue.

I did do a full reset, didn't work. I did not create a cloud account and I am not using wireless at all in the setup. The router does have the latest firmware version, loaded twice, first when I initially set up the router and, second, after the reset.

Since my outgoing email works without the router, I am confident I have the correct settings for the SMTP server. I am using SeaMonkey Portable, version 2.49.3.

Here's the latest error message, in an Alert box:
An error occurred while sending mail. The mail server responded: 5.1.0 <****@tampabay.rr.com> sender rejected AUP#O-1030. Please verify that your email address is correct in your Mail preferences and try again. (I've removed my email ID, but it is correct in the attempted send.)
My System SpecsSystem Spec
4 Weeks Ago   #10
Earthnet

Windows 7 Professional, Ultimate - x64.
 
 

Quote   Quote: Originally Posted by br4 View Post
Since my outgoing email works without the router and doesn't work with it, I have to say it is a router issue.
I believe that it is a system configuration issue, not a true router issue.

Let me ask you this:

1) What AV/Firewall are you using. Can you temporarily disable both and send a test message to yourself?
2) Could you download/install Mozilla Thunderbird, input the Spectrum settings and test again?

As a side note, I would re-confirm all your settings with Spectrum before you input them.

Let's go from there...

:)
My System SpecsSystem Spec
Reply

 New Belkin Router - No Outgoing Email




Thread Tools




Similar help and support threads
Thread Forum
Can't get a Belkin router to work in Win 7
The problem is not with the router or the ADSL dataline--Win 7 keeps turning the ethernet connector off. I had this working just fine a while back, but things happen and I had to reinstall Win 7. Now It won't work at all. When I boot Win 7, immediately after it turns on the audio, the light on...
Network & Sharing
Outgoing email links are no longer clickable
All of a sudden I can't copy and paste a clickable link to outgoing email using Firefox or Chrome. The links display as plain text. Not underlined and not blue. I can still send clickable links in IE though. (I primarily use Chrome) I've been copy and pasting links the same way for years and...
Browsers & Mail
Belkin Router crashes Win 7!
After I installed my Belkin N150 wireless router, my desktop computer crashed. :cry: Windows 7 will not boot up. :mad: Anyone else had this problem and how did you solve it? Thanks much. Thiz
Hardware & Devices
disconnect with Belkin N Wireless Router
Hello. I am from Germany. As an internetprovider I have AliceDSL. For 1 week I've bought new WLAN Router N from Belkin. Befor I had normal modem without wireless. After I installed my new WLAN Router from Belkin i get everytime when I download something disconnected. So if I normal surf i...
Network & Sharing
Why the Belkin Router?
I have a Linksys WRT160N V2 but in my network. The Belkin N Wireless Router shows up in my list. My network is setup with a WPA2 PERSONAL Wireless network so I know no one is connected and majority of my computers are connected throught hardwire. My dad has a Belkin N Wirelss Router...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App