Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell laptop not connecting to internet

25 May 2018   #1
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 
Dell laptop not connecting to internet

Getting the following errors when trying to connect to the internet. It was working fine at first after initial clean install and stopped after some updates.

I can’t seem to attach on mobile I’ll add a screen shot later when I get home.


My System SpecsSystem Spec
.
25 May 2018   #2
samuria

win 8 32 bit
 
 

Open a cmd prompt type


ipconfig/all


post results any yellow triangles in device manager like ethernetcard?
My System SpecsSystem Spec
06 Jun 2018   #3
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Ok I ran that and here's a screen shot.

Also, there are no yellow ! in device manager under network, but I am getting was getting these other errors

But oddly enough it now has seemed to fix the problem after sitting dormant for the last 2 weeks lol this technology is just always totally un-explainable sometimes lol

I guess I'm gtg for now. Thanks for the help.

Ugh now I can't attach pics because of a stupid security token - why is technology such a pain in the AS*!!

Dropbox - Photo Jun 06, 12 16 35 PM.jpg

Dropbox - Photo Jun 06, 12 16 48 PM.jpg

Dropbox - Photo May 24, 10 50 05 PM.jpg

Do you see anything that needs to be fixed?
My System SpecsSystem Spec
.

30 Jun 2018   #4
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Ok this is really beyond frustrating.


So after it started working just fine out of the blue the last time, it has now begun to be really difficult.


I went to mcdonalds the other day and connected just fine. Then I bring it home and no dice.


It will connect to my home wifi, but I get a yellow ! and can't connect to the internet


Then I tried to go to back to Mcdonalds and it connects with no yellow ! but I can not actually browse anything or even bring up mcdonalds terms of service.


WTF is the problem here, this is ridiculous I have this much problem connecting a laptop to the internet in 2018.
My System SpecsSystem Spec
30 Jun 2018   #5
samuria

win 8 32 bit
 
 

I cant see your dropbox post its gives 404 error no file you can select txt in a cmd prompt and post as txt click top left on the word cmd prompt then edit to select and copy
My System SpecsSystem Spec
30 Jun 2018   #6
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Hmm. Hopefully this works:









I don't get so so much stuff says disconnected? What makes even less sense is it's worked fine at least at one point.
My System SpecsSystem Spec
30 Jun 2018   #7
samuria

win 8 32 bit
 
 

Disable ipv6 on all adapters as it not used unless you use homegroup but it creates loads of tunnels adapter remove all then


  • Open Start Menu
  • Type In: Device Manager
  • Select Device Manager
  • Click the View menu from the top
  • Select Show Hidden Devices (Must be check before continuing)
  • Scroll down and expand Network Adapters
  • Right-Click a duplicated Microsoft 6to4 Adapter or Microsoft ISATAP Adapter
  • Select Uninstall
  • Click OK for the pop-up warning message
  • Repeat and repeat for each of the unwanted duplicated adapter
  • Close Device Manager when finish
Does the port on the router show the cable connected?


The problem is often a side effect of runing vpn as a test disable or remove vpn see if that cures it
My System SpecsSystem Spec
30 Jun 2018   #8
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

There are 4 different Microsoft ISATAP Adapters, 1, 2, 3 & 4


Which one(s) should I disable?


So if I plan on using a VPN, what is the solution to fix this with that in mind?
My System SpecsSystem Spec
01 Jul 2018   #9
samuria

win 8 32 bit
 
 

Get rid of all the adapters. The VPN is a test to see if that's the problem or at least rule it out its often a setting in the VPN as it's not seeing cable as a connection. Cable would normally go straight out but with VPN it doesn't it goes via VPN but that's not seeing it as it's looking for wireless
My System SpecsSystem Spec
02 Jul 2018   #10
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Ok so wait, I was trying to connect to the wifi, you're saying to physically plug it into the router to see if I get access?


I deleted all 4 of those & even restarted and tried to use the wizard to push through and connect to the internet, but still no dice.


What next?
My System SpecsSystem Spec
Reply

 Dell laptop not connecting to internet




Thread Tools




Similar help and support threads
Thread Forum
Laptop connecting to internet but no internet access (DNS server)
My laptop connects to the local network, but it has no internet access. If I run troubleshooting it says that the DNS server isn't responding. It is not the internets fault, because my room mate net works fine. It's not the cables fault because I tried plugging it in both of my routers and in...
Network & Sharing
Internet continually connecting, disconnecting on Dell Inspiron 1545
Hi there, For the last week or two my laptop (Dell Inspiron 1545, about 4 1/2 years old) has had trouble staying connected to the Internet. My partner has a laptop and two ipads that aren't having any trouble connecting, plus i've unplugged etc the router many times--so I'm pretty sure it's an...
Network & Sharing
Connecting Dell Laptop to TV With Desktop Connected Wirelessly
Hey guys! I hope I'm posting this in the right sub, but here goes nothing. We have Airplay setup on the desktops which are connected to the TVs, so clients can come into our conference rooms, and connect their iPads, iPhones or whatever to the TVs in the conference rooms. This works great,...
Music, Pictures & Video
BSOD after connecting my laptop to the internet
hey guys' i keep getting a blue screen which forces my system to restart each time i connect to the internet. attached herewith is the dump file as requested.
BSOD Help and Support
Dell Latitude (Win7) Laptop not connecting to Internet
I don't know what's up, I am pretty sure it's connecting, but the server isn't respondinG or something. At the bottom right, it has the 4 bars then it has a triangle on it and on N&SC ( network and sharing center it has NAME-PC and then Identifying to the right of that. I've tried system restore...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:25.
Twitter Facebook Google+