Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Homegroup OK, no internet in Explorer, pings www.anzlf.com OK

16 Jul 2018   #1
MattW2001

W7 Pro
 
 
Homegroup OK, no internet in Explorer, pings www.anzlf.com OK

Hi All


I am stuck trying to reslove this issue, I dont know enough to trouble shooot it.


I was given an Acer X490G. I restored it to factory default settings (W7 Pro no service pack, Office 2010), which worked. I could connect to the internet eg google.com in IE OK.



I am also wanting to learn Linux, so I installed linux Mint on another HDD and swapped (no dual boot, just one drive) it for the W7 drive. The installed Firefox 54.0 connected to internet OK.


Its in my study with my main comp with one cable from the other end of the house, so I bought a TP_ Link WiFi card TL-WN881ND to avoid running another cable or having to plug a switch in.


Back with the W7 drive,I installed the TP-Link Wifi card drivers, then the card, and fired it up. It found my home group and shared drives on my main comp with no problems during intstall.



However it does not resolve pages in IE. I initially got a message popup saying the connection rejected by the router. I can Ping Google, or a random site like Australian/New Zealand Luthiers Forum - Index page (great site BTW). with times of around 50ms and no loss etc.

The network diagnostics haven't found anything. I have installed the newer TP link driver but no go.

I have checked some things like the protocols are enabled ( IPv4 etc) in the adapter properties. and pinged a bunch of stuff.


There is just the default user account set up as admin from the restore.


I then installed the W7 service pack 1 , the install worked fine. Ive left it run and it has updated for a while, ( windows update connects to Microsoft servers !) so seems to be current W7 now. I have looked for updated system drivers, but the available acer drivers seem to be from 2009 still.


I removed the Wifi card entirely, and plugging it back into the Ethernet but it doesn't resolve on this now


So the wifi card/ethernet appears fine as it works in linux, but windows has chucked the internet connection somehow, however ping still works??



I realize this is an old computer, but it will work fine for Internet, emails and officy type stuff, I dont have the dough right now to go buy another one.


Any help would be great!


thanks


My System SpecsSystem Spec
.
16 Jul 2018   #2
samuria

win 8 32 bit
 
 

Welcome to the forum. open a cmd prompt with wireless and cable plugged in then type


ipconfig /all


tracert 194.119.131.66


tracert adobe.com


post results
My System SpecsSystem Spec
16 Jul 2018   #3
MattW2001

W7 Pro
 
 

Hi Samuria, thanks for the reply


Here are the results-


---


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\KahunaSapien>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : KahunaSapien-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Intel(R) 82578DC Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 10-78-D2-97-9A-9C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : fd5c:a86a:4086:c700:3076:571f:36b8:c79a(P
referred)
Temporary IPv6 Address. . . . . . : fd5c:a86a:4086:c700:dce6:1e1c:caea:5488(P
referred)
Link-local IPv6 Address . . . . . : fe80::3076:571f:36b8:c79a%15(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, 15 July 2018 9:16:22 PM
Lease Expires . . . . . . . . . . : Tuesday, 17 July 2018 6:49:34 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 303069394
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-21-BF-27-B7-10-78-D2-97-9A-9C

DNS Servers . . . . . . . . . . . : fe80::1%15
192.168.1.1
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\KahunaSapien>






---


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\System32>tracert 194.119.131.66

Tracing route to cns1.uk.vianw.net [194.119.131.66]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 9 ms 8 ms 251.mel0308.mel.iprimus.net.au [203.134.50.251]

3 8 ms 8 ms 8 ms 113.26-134-203.network.mel.iprimus.net.au [203.1
34.26.113]
4 9 ms 8 ms 8 ms ae1.csr01.melbvoc.vic.m2core.net.au [203.134.25.
253]
5 20 ms 20 ms 19 ms ae8.csr01.sydnmtc.nsw.m2core.net.au [203.134.2.1
3]
6 20 ms 21 ms 20 ms ae1.per01.sydnmtc.nsw.m2core.net.au [203.134.72.
38]
7 21 ms 21 ms 20 ms bundle-103.bdr01.syd11.nsw.vocus.net.au [114.31.
200.184]
8 172 ms 172 ms 172 ms BE-107.cor02.syd04.nsw.VOCUS.net.au [114.31.192.
82]
9 176 ms 176 ms 177 ms bundle-201.cor02.sjc01.ca.vocus.net [49.255.255.
12]
10 177 ms 177 ms 176 ms bundle-101.bdr02.sjc01.ca.vocus.net [49.255.255.
25]
11 177 ms 184 ms 176 ms 10ge3-9.core1.sjc1.he.net [64.71.184.45]
12 176 ms 184 ms 176 ms 100ge1-1.core1.sjc2.he.net [184.105.65.114]
13 240 ms 240 ms 240 ms 100ge10-2.core1.nyc4.he.net [184.105.81.214]
14 318 ms 309 ms 314 ms 100ge16-2.core1.lon2.he.net [72.52.92.165]
15 311 ms 308 ms 315 ms 10ge8-4.core1.lon1.he.net [72.52.92.221]
16 309 ms 309 ms 309 ms ten0-1-1-2-tcl3-mse2.router.uk.clara.net [5.57.8
1.81]
17 310 ms 310 ms 310 ms tengige0-0-1-0-t6-ar14.router.uk.clara.net [195.
157.3.106]
18 309 ms 309 ms 309 ms tengige0-0-1-0-t6-ar14.router.uk.clara.net [195.
157.3.106]
19 306 ms 306 ms 306 ms cns1.uk.vianw.net [194.119.131.66]

Trace complete.

C:\Windows\System32>tracert Adobe: Creative, marketing and document management solutions

Tracing route to e7933.dscb.akamaiedge.net [104.120.227.50]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 8 ms 8 ms 251.mel0308.mel.iprimus.net.au [203.134.50.251]

3 8 ms 8 ms 10 ms vl090.sw01.mel.iprimus.net.au [203.134.26.97]
4 59 ms 83 ms 8 ms ae6.per03.pmelnxd.vic.m2core.net.au [203.134.50.
226]
5 34 ms 21 ms 24 ms as20940.melbourne.megaport.com [103.26.71.63]
6 8 ms 8 ms 8 ms a104-120-227-50.deploy.static.akamaitechnologies
.com [104.120.227.50]

Trace complete.

C:\Windows\System32>tracert Google

Tracing route to Google [216.58.220.100]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 8 ms 8 ms 251.mel0308.mel.iprimus.net.au [203.134.50.251]

3 9 ms 8 ms 9 ms 113.26-134-203.network.mel.iprimus.net.au [203.1
34.26.113]
4 9 ms 8 ms 8 ms ae1.csr01.melbvoc.vic.m2core.net.au [203.134.25.
253]
5 20 ms 20 ms 20 ms ae8.csr01.sydnmtc.nsw.m2core.net.au [203.134.2.1
3]
6 20 ms 20 ms 20 ms ae1.per01.sydnmtc.nsw.m2core.net.au [203.134.72.
38]
7 20 ms 21 ms 20 ms 254.8-134-203.static.corp.syd.iprimus.net.au [20
3.134.8.254]
8 21 ms 21 ms 24 ms 72.14.217.248
9 23 ms 23 ms 22 ms 108.170.247.81
10 20 ms 21 ms 20 ms 108.170.232.235
11 21 ms 21 ms 21 ms syd10s01-in-f100.1e100.net [216.58.220.100]

Trace complete.

C:\Windows\System32>
My System SpecsSystem Spec
.

16 Jul 2018   #4
samuria

win 8 32 bit
 
 

Can you set your dns on wireless and cable to 1.1.1.1 & 1.0.0.1 can you check all browsers you dont have a proxy set
My System SpecsSystem Spec
17 Jul 2018   #5
MattW2001

W7 Pro
 
 

Hi Samuria


Thanks for getting back to me


i ran out of time earlier but ive reinstalled the wifi card ( and earlier in Ethernet adapter) and unplugged the Ethernet cable


---


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\KahunaSapien>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : KahunaSapien-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Intel(R) 82578DC Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 10-78-D2-97-9A-9C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, 16 July 2018 10:02:19 PM
Lease Expires . . . . . . . . . . : Tuesday, 17 July 2018 10:02:19 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 1.1.1.1
1.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : TP-Link Wireless N PCI Express Adapter
Physical Address. . . . . . . . . : 50-3E-AA-64-3C-27
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.8(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, 16 July 2018 10:02:23 PM
Lease Expires . . . . . . . . . . : Tuesday, 17 July 2018 10:02:24 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\KahunaSapien>tracert 194.164.131.66

Tracing route to 194.164.131.66 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.1
2 14 ms 8 ms 8 ms 248.mel0308.mel.iprimus.net.au [203.134.50.248]

3 17 ms 9 ms 8 ms vl090.sw01.mel.iprimus.net.au [203.134.26.97]
4 8 ms 8 ms 8 ms ae2.csr01.pmelnxd.vic.m2core.net.au [203.134.50.
69]
5 21 ms 32 ms 19 ms ae8.csr01.masceqx.nsw.m2core.net.au [203.134.2.2
1]
6 20 ms 20 ms 19 ms ae1.per01.masceqx.nsw.m2core.net.au [203.134.2.1
06]
7 20 ms 21 ms 20 ms 175.45.103.109
8 175 ms 178 ms 179 ms be-108.cor02.syd04.nsw.vocus.net.au [114.31.192.
86]
9 171 ms 171 ms 171 ms bundle-200.cor01.sjc01.ca.vocus.net [49.255.255.
10]
10 171 ms 171 ms 171 ms bundle-100.bdr01.sjc01.ca.vocus.net [49.255.255.
19]
11 171 ms 171 ms 171 ms 38.122.93.1
12 172 ms 172 ms 175 ms be2063.ccr21.sjc01.atlas.cogentco.com [154.54.1.
161]
13 173 ms 174 ms 172 ms be3178.ccr21.sfo01.atlas.cogentco.com [154.54.43
.69]
14 188 ms 187 ms 187 ms be3109.ccr21.slc01.atlas.cogentco.com [154.54.44
.138]
15 199 ms 198 ms 198 ms be3038.ccr22.den01.atlas.cogentco.com [154.54.42
.98]
16 210 ms 210 ms 210 ms be3036.ccr22.mci01.atlas.cogentco.com [154.54.31
.90]
17 221 ms 222 ms 221 ms be2832.ccr42.ord01.atlas.cogentco.com [154.54.44
.170]
18 229 ms 229 ms 229 ms be2718.ccr22.cle04.atlas.cogentco.com [154.54.7.
130]
19 240 ms 239 ms 239 ms be2879.ccr22.alb02.atlas.cogentco.com [154.54.29
.174]
20 243 ms 243 ms 243 ms be3600.ccr32.bos01.atlas.cogentco.com [154.54.0.
222]
21 306 ms 306 ms 306 ms be2983.ccr42.lon13.atlas.cogentco.com [154.54.1.
177]
22 305 ms 305 ms 306 ms be2869.ccr22.lon01.atlas.cogentco.com [154.54.57
.162]
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Users\KahunaSapien>tracert Adobe: Creative, marketing and document management solutions

Tracing route to e7933.dscb.akamaiedge.net [104.120.227.50]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 8 ms 8 ms 248.mel0308.mel.iprimus.net.au [203.134.50.248]

3 8 ms 8 ms 8 ms 113.26-134-203.network.mel.iprimus.net.au [203.1
34.26.113]
4 9 ms 8 ms 8 ms ae0.per03.pmelnxd.vic.m2core.net.au [203.134.25.
215]
5 279 ms 241 ms 150 ms as20940.melbourne.megaport.com [103.26.71.63]
6 15 ms 8 ms 8 ms a104-120-227-50.deploy.static.akamaitechnologies
.com [104.120.227.50]

Trace complete.

C:\Users\KahunaSapien>tracert Google

Tracing route to Google [216.58.200.100]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 8 ms 7 ms 248.mel0308.mel.iprimus.net.au [203.134.50.248]

3 8 ms 8 ms 9 ms 113.26-134-203.network.mel.iprimus.net.au [203.1
34.26.113]
4 8 ms 8 ms 8 ms ae1.csr01.melbvoc.vic.m2core.net.au [203.134.25.
253]
5 24 ms 27 ms 22 ms xe-2-1-0.csr01.sydnmtc.nsw.m2core.net.au [203.13
4.2.201]
6 20 ms 22 ms 39 ms ae1.per01.sydnmtc.nsw.m2core.net.au [203.134.72.
38]
7 22 ms 20 ms 20 ms 254.8-134-203.static.corp.syd.iprimus.net.au [20
3.134.8.254]
8 21 ms 25 ms 21 ms 72.14.217.248
9 22 ms 21 ms 33 ms 108.170.247.65
10 29 ms 21 ms 21 ms 209.85.254.119
11 25 ms 21 ms 21 ms syd09s14-in-f4.1e100.net [216.58.200.100]

Trace complete.

C:\Users\KahunaSapien>




I have changed the dns to 1.1.1.1 and alternate to 1.0.0.1 in the wifi adapter properties, but it hasn't allowed IE to resolve
My System SpecsSystem Spec
17 Jul 2018   #6
samuria

win 8 32 bit
 
 

Everything is correct but on your post the dns isnt set for wifi the only thing that stops this is a proxy set, a vpn used or antivirus
My System SpecsSystem Spec
17 Jul 2018   #7
MattW2001

W7 Pro
 
 

I have set the wireless adapter for 1.1.1.1 and 1.0.0.1 but hasnt fixed it. I haven't installed any antivirus..



I have installed standalone Firefox 61.0, and it connects to internet !



i'll check proxies etc for IE itself, any tips on how to do this woiuld be great? Ive had a look in IE options but cant find the dialog to change it


thanks for your help so far
My System SpecsSystem Spec
17 Jul 2018   #8
samuria

win 8 32 bit
 
 

My System SpecsSystem Spec
17 Jul 2018   #9
MattW2001

W7 Pro
 
 

Thanks, I'll check this when i get home from work :)


Updating to IE 11 ?



I'm thinking I may end up doing another restore from factory settings, then installing W7 Service pack 1 immediately before connecting to network, installing wifi card and then connecting to network
My System SpecsSystem Spec
18 Jul 2018   #10
MattW2001

W7 Pro
 
 

I checked, theres no proxy set in IE.


Also the windows updates get an error now and wont download.


I found its got IE ver 8, i downloaded IE 11 standalone and it installed fine. It rebooted and updated a bit, and now connects and resolves pages!


Its now installing update 24 of 223..


Thanks for your help Samuria
My System SpecsSystem Spec
Reply

 Homegroup OK, no internet in Explorer, pings www.anzlf.com OK




Thread Tools




Similar help and support threads
Thread Forum
No Internet/Network Access on LAN despite successful pings
Hello, Just joined this forum for some advice and to see how to solve a strange problem I have with my internet. Specifically, my internet does not work at all on my PC. This is a LAN connection. I have a modem with wired/wireless capabilities from my ISP. The wireless works. Just to lay...
Network & Sharing
Internet Pings but Does Not Load
Hi there! From what I've been seeing and been doing my research for the past two days, many people have been having the same issues throughout the years, however, this is the first time I've encountered this issue and many of the specific workarounds or fixes have not worked for me. I've been...
Network & Sharing
Linksys router will respond to pings but wont connect to internet?
Hi, I am running windows 7, 64 bit and have been having an issue with my Linksys E1500 router recently that has my ISP, myself and the few people I have talked to stumped. My router will respond to pings from my laptop both wirelessly and when connected via ethernet cable, and will respond to...
Network & Sharing
High Pings in Windows 7 gaming?
I am currently using the Windows 7 RTM not the RC...I am very very happy with it it runs very smooth alot better than vista but their is 1 problem in games such as counter-strike source or call of duty 4 or pretty much any online pc game I am getting high pings not ''HIGH'' pings but on vista I...
Gaming
getting high pings. only on my windows 7 installation
i go to pingtest.net and test the nearest server to me (Jerusalem) on my pc with win 7 ultimate i get ping 520 which is extremely high. if i test the ping on my vista or xp (installed in the same computer) i get pings from 14-20 on the same server!!! also from other computers in my home i...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:17.
Twitter Facebook Google+