Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ethernet Network Adapter issue

4 Weeks Ago   #1
insomnius

Windows 7 Professional x64
 
 
Ethernet Network Adapter issue

Good afternoon

Bit of a strange issue here.

Two identically built PC's, same parts, same OS, same software, working in the same office.

One of the two machines kept losing its network connection with an 'unplugged cable' message. Rebooting the machine would magic the connection back until it saw fit to kick the connection off again. Could be intermittant hardware issue, so the box was shifted for repair.

Power saving mode has been disabled. have tried ipconfig commands /release, /flushdns and /renew, also used 'netsh winsock reset' and rebooted. Also reinstalled the network cards driver, which would also restart the connection until such a time the system decided that the internet isn't worth it.

Second PC perfectly fine. Still going strong and flexing at network connections, so we know there's nothing wrong hardware wise with the second PC.

Fantastic.

HOWEVER. Second PC ran into some issues with software (ran out of hard drive space which conked Sage software...) For the sake of speed, a nuke was the option, so in the meantime, the first pc which was designated as problematic donated its hard drive complete with all the previous software intact.

Second PC suddenly starts having issues with the network connectivity and intermittantly drops out....

Obviously the installation is at fault here, definitively a software issue BUT... I cannot figure out what this issue may be...

The system has had Symantec Endpoint Protection removed even though every other machine on the network is fine with the software. There is no other security software running on the machine that could cause me any issues here.

General clean up duties have been performed but this problem persists...

Any help much appreciated.


My System SpecsSystem Spec
.
3 Weeks Ago   #2
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

Try installing another Network Adapter in the problematic computer. Disable the onboard one, use the newly-installed one. See if that fixes the problem.

My guess is that your onboard Network Adapter is bad.
My System SpecsSystem Spec
Reply

 Ethernet Network Adapter issue




Thread Tools




Similar help and support threads
Thread Forum
Driver for onboard network adapter does not work using a pci ethernet.
..card instead. I know it's surely a driver issue. It's been driving me mad even if I spend most of my time in Linux Mint, I gotta boot in my win7 x64 ultimate partition here and there. I bought a license for Driver Genius 15 after trying some of my friends programs and even the free my-config...
Drivers
Unknown manufacturer Network adapter/Ethernet controller
I recently ran a restore disk on my computer, now I can't connect to the internet at all. Tells me there is no driver for the Ethernet device installed. I went to system information but I'm not sure what is what. When I click on install driver for the ethernet controller it tells me it can't find...
Drivers
Network and Sharing is using Wireless adapter instead of ethernet
I will try and make this a simple as possible. I have 2 laptops. The first is running Windows 7 ultimate and the other, Ubuntu 12.04. They are connected via Ethernet through a Linksys BEFSR81 router. Both computers have static Ethernet addresses. I have a wireless router and both computers use...
Network & Sharing
Network adapter/wired ethernet problem
I have googled this problem for hours now with still no solution. gigabyte p67-ud4-b3 motherboard windows 7 home premium it was 100% working until something crashed my system and it wouldnt boot up again blablabla. so i reset comos and everything was fine/back to normal, except that my...
Hardware & Devices
Ethernet and Network Controller issue
Good afternoon, everyone (In Brazil, it's half past noon right now.) I'm running Windows 7 on my laptop for some time now, and I am really satisfied with it. I have just one thing bugging me, since I canīt get it to work as it should. Windows has recognized the "Ethernet Controller" and...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 23:13.
Twitter Facebook Google+