Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to access 1 internal HDD over wired network.

19 Aug 2018   #11
mykwin

W7 Ultimate 64
 
 

Tried that, as soon as I click "finish" I get the message "Unable to access location"


My System SpecsSystem Spec
.
19 Aug 2018   #12
mykwin

W7 Ultimate 64
 
 

Just noticed it has in fact mapped it as a network drive, but when I click on it I get "Access denied"
My System SpecsSystem Spec
19 Aug 2018   #13
samuria

win 8 32 bit
 
 

Is d just data or something else on it? Going back to ntfs highlght everyone what does that show as rights. Did you enter and admin username and password when you mapped as per instructions. remove your share then share as tv so there is no spaces
My System SpecsSystem Spec
.

19 Aug 2018   #14
mykwin

W7 Ultimate 64
 
 

D: is just data. Didn't asked for log in details when I mapped it and doesn't ask for them when I try to access it, just says I can't.
Also removed spaces, no difference.
My System SpecsSystem Spec
Reply

 Unable to access 1 internal HDD over wired network.




Thread Tools




Similar help and support threads
Thread Forum
wired unidentified network no network access
so i've been trying to fix this for the best part of a week now and its finally got the better of me and i'm resorting to doing the thing no man wants to do and i'm asking for help. My comp just doesnt seem to be able to get a connection through the ethernet anymore which is considerably faster...
Network & Sharing
Unable to Achieve any Network Connectivity, Wireless or Wired.
Hello, I returned from Vacation today to find that my work PC is not able to network at all. I usually use a cabled connection, this was not recognised by windows (however the lights on the network card were flashing as normal). I then gave up and tried to install a wireless dongle (as I...
Network & Sharing
Windows Remote Desktop Unable to Access MAC From Internal or External
1) Remote desktop access issue. 2) ISP is Zen Internet 3) FTTC connection 4) Netgear WNR3500L with FW V1.0.2.50_31.1.25NA 5) Windows Live Essentails from home network PC and Norton from Works PC
Network & Sharing
Unable to access internal E drive(RAW) partition,
My desktop has an E drive partition which cannot be opened, it says "You need to format the disk" #While trying to format it "Windows was unable to format the disk" #Disk Management shows "E: 167.88 Raw, Healthy (Primary partition), Trying to access it shows "You need to format the disk"...
Hardware & Devices
Wireless/Wired problems with internal network
I have the following setup: Actiontec Q1000 modem from Qwest setup as wireless access point D-Link DIR-615 router setup as a wireless access point without the DHCP server and plugged in directly to the Q1000 I have a Toshiba Satellite A205-S5864 with an Intel 3945ABG wifi card with the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:08.
Twitter Facebook Google+