Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Re: enabling ports 109-110

18 Aug 2018   #1
JohnDohe

Windows 7 Pro 64 bit
 
 
Re: enabling ports 109-110

Hello,

Grandstream is telling me I need to enable ports 109-110 in my network
in order for their VoIP router (UCM6102) to be able to send out emails
to me of various notifications of disk status, errors, etc.

How do I enable ports 109-110 in my Tomato router?

Here's what I tried in my Tomato router:

**
Port Forwarding

On Protocol Src Address Ext Ports Int Port Int Address Description
On Both 192.168.1.30 109-110 192.168.1.30 4 Grandstream RTR 2 email messag


**

As recommended by Grandstream, I tried "Both" as the Protocol. This resulted in a failed "test" email attempt by the Grandstream UCM6102 Router:


Email Generated Time Email Send Module Receivers Last Send Time Last Send Address Send Result Return Code Options
2018-08-18 13:07:00 Test xxxxxx@gmail.com 08-18 13:07:04 xxxxxx@gmail.com deferred 534-5.7.14


Setting the Protocol to UDP gave this result:

Email Generated Time Email Send Module Receivers Last Send Time Last Send Address Send Result Return Code Options
2018-08-18 13:05:04 Test xxxxxxx@gmail.com 08-18 13:05:09 xxxxxx@gmail.com deferred none

I'm not a VoIP techie!

Q: Should the "Src Address" and "Int Address" be the same, or, different?

192.168.1.30 is the address of my Grandstream VoIP router.
***
Here are the email settings in my Grandstream router:

TLS Enable: (checked)
Type: Client
Email Template Sending Format: HTML
SMTP Server: smtp.gmail.com:587
Enable SASL Authentication: (checked)
Username: xxxxxx@gmail.com
Password: **
Enable Email-to-Fax: (UN-checked)
POP/POP3 Server Address: (blank)
POP/POP3 Server Port: (blank)
Display Name: IMK UCM6102 PBX
Sender: **@gmail.com
**
I thank you in advance for studying this and giving me any advice!

Thanks!



My System SpecsSystem Spec
.
18 Aug 2018   #2
samuria

win 8 32 bit
 
 

That makes no sense ports going out arnt blocked by default or you would never get anywhere. If its the router it controls ports anyway. Gmail doesnt normally use pop3 if it does its port 465 you donthave server address or port set in your text it should Gmail configuration for Outlook - smtp and pop3 for Outlook and Outlook express
My System SpecsSystem Spec
19 Aug 2018   #3
JohnDohe

Windows 7 Pro 64 bit
 
 

Hi samuria!

Thanks for your reply!

Here's what Grandstream Support wrote me:

Hi

We explain

In the web browser if you have configured a proxy or a firewall is the way to block (or prevent) checking the mail on the PC

In the case of the UCM, you must enable the respective ports on the router so that the UCM has access to the internet and can establish the UCM connection with the gmail server and send the test mail

Attentive to comments


But I tried setting the pop3 field to pop.gmail.com:465 and the port field to 465: no change; email failed to do through.

Then I tried setting the pop3 field to just pop.gmail.com and the port field to 465: again, no change; email failed to do through.

". . . you donthave server address or port set in your text . . . "

Well, in the "Port Forwarding" setting of my Tomato router, I have the Src Address and Int Address both set to 192.168.1.30.

(In case you don't know, "Tomato" is a free firmware flash for many popular routers that my IP guy -who is now gone- did to my Asus router years ago. This problem of not being able to receive email notifications from the VoIP router is only in the last few months. Email notifications had been working until then.)

Have a look at the attachment-screenshots.

Re: enabling ports 109-110-screen-shot-2018-08-19-2.05.22-pm-sunday-8-19-18.jpg

Re: enabling ports 109-110-screen-shot-2018-08-19-2.06.15-pm-sunday-8-19-18.jpg

Re: enabling ports 109-110-ucm6102-email-send-log.jpg

Any other thoughts or suggestions?

Many Thanks!


My System SpecsSystem Spec
.

19 Aug 2018   #4
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

It looks like you have the gmail settings wrong, This website should help you. Be sure to use the right settings for POP3 or IMAP, depending on which one you are using.

https://productforums.google.com/for...s/mkyQuKANzJEJ
My System SpecsSystem Spec
19 Aug 2018   #5
JohnDohe

Windows 7 Pro 64 bit
 
 

Well shut my mouth.

Its working.

This: email - how to fix "send-mail: Authorization failed 534 5.7.14 " - Server Fault is what worked.

I used another gmail address in the voip router to send messages with, turned on "allow less secure apps" in that gmail account, created a filter to forward these emails to my main gmail account and . . . it worked.

Thanks to all for your help!
My System SpecsSystem Spec
Reply

 Re: enabling ports 109-110




Thread Tools




Similar help and support threads
Thread Forum
Force USB 3.0 ports to be recoginzed as USB 2.0 Ports
I know this sounds bizarre, and many not be possible, but bare with me. I have a program that only runs on Win 7 that is used to program Solid State Logic Circuits (SSLC's) - (the developer is taking FOREVER to write a Win 10 Compatible version :mad:). To make matters worse, THAT program does...
Hardware & Devices
Enabling an add on
Have an add on I wanted to set back to enable, but for some reason I can't. Both the enable and disable buttons are grayed out. See pic. Thanks
Browsers & Mail
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
USB 3.0 ports refuse to work as USB 3.0 ports
A few days ago I installed a USB 3.0 card (to be precise, this one: 2-Port USB 3.0 SuperSpeed PCI-E Controller Card - Free Shipping - DealExtreme). It uses the very common NEC µPD720200 USB 3.0 controller. I installed the required drivers for Windows 7, and the card worked fine for the first...
Hardware & Devices
Enabling IIS
I am new to Windows 7 and have version Home Premium. I need to enable IIS and not sure if the blue colored checkbox means. Do I need to install IIS separately and how many of the item under IIS do I need to enable? Coming from XP there was only i choice.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:56.
Twitter Facebook Google+