Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network not connecting after boot & solution

16 Jan 2019   #1
tns1

PCs: xp32, 7pro64, 10pro64, Linux
 
 
Network not connecting after boot & solution

Older PC, Win7x64, nForce networking,

In the last month, this daily driver PC developed a problem after boot. It would not connect to the network without either power cycling the 10-100 hub it was plugged into, or bypassing the hub entirely. The issue was specific to this PC as other devices on this hub had no issue. Swapping ports made no difference. Shutting down all A/V made no difference. Running the troubleshooter made no difference. The adapter driver is old, but no newer version exists. The only SW changes to this PC would be the usual MS & A/V updates. I did see a post about a recent MS update that caused some network issues so that may be related.

The quick fix was to change the adapter setting from auto-negotiate to fixed 100M half duplex. I suspect a newer hub may have fixed it as well.


My System SpecsSystem Spec
.
19 Jan 2019   #2
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi tns1,

Quote   Quote: Originally Posted by tns1 View Post
In the last month, this daily driver PC developed a problem after boot. It would not connect to the network without either power cycling the 10-100 hub it was plugged into, or bypassing the hub entirely. The issue was specific to this PC as other devices on this hub had no issue. Swapping ports made no difference. Shutting down all A/V made no difference. Running the troubleshooter made no difference. The adapter driver is old, but no newer version exists. The only SW changes to this PC would be the usual MS & A/V updates. I did see a post about a recent MS update that caused some network issues so that may be related.

The quick fix was to change the adapter setting from auto-negotiate to fixed 100M half duplex. I suspect a newer hub may have fixed it as well.
I will ask @samuria if he could have a look at this post for you!
My System SpecsSystem Spec
19 Jan 2019   #3
samuria

win 8 32 bit
 
 

It's doubtful if a hub can handle full duplex as it sends and receives at the same time a lot of hugs and routers CPU just can't handle it and will give problems
My System SpecsSystem Spec
.

21 Jan 2019   #4
tns1

PCs: xp32, 7pro64, 10pro64, Linux
 
 

I had changed to half-duplex, but the problem came back. I swapped out the hub, and it seems to be working OK.
My System SpecsSystem Spec
21 Jan 2019   #5
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi tns1,

Quote   Quote: Originally Posted by tns1 View Post
I had changed to half-duplex, but the problem came back. I swapped out the hub, and it seems to be working OK.
My System SpecsSystem Spec
21 Jan 2019   #6
samuria

win 8 32 bit
 
 

If it is a hub not a switch hubs blast data over all ports switch keeps data to one port only
My System SpecsSystem Spec
Reply

 Network not connecting after boot & solution




Thread Tools




Similar help and support threads
Thread Forum
Very strange problem connecting to network drives / network.
So im at a complete loss here.... I have a windows 7 pro x86 computer that out of the blue stopped connecting to its network drives. I tried a few things like flushing the dns, re-registering, new IP finally I decided to rejoin it to the domain, big mistake. The computer couldn't contact the...
Network & Sharing
There must be a network set up solution
Can anyone let me know if any simple software exists to allow communication between pc and another device. I'm looking for something where I can enter one IP address to communicate with another. A bonus would be to be able to set one way or two way. Windows software writers love to abbreviate...
Network & Sharing
Network Sharing Problem. Connecting Desktop to home network
So i'm having an issue connecting my desktop to my home network for file sharing. My Desktop is connected to the internet like so: Desktop ->(Ethernet cable)-> Uverse 2wire router -> Internet. I have no issues with my internet connection, and in fact I am posting this from my desktop now. ...
Network & Sharing
A Solution to Could not reconnect all network drives
After reading exhaustively on this subject, I pieced together a workaround that works for me: After installing ESET Smart Security 4 on my PC, I started getting an error at logon..."Could not reconnect all network drives". If I went into Windows Explorer, drives X,Y and Z all had red X's on...
Network & Sharing
Network Drive not Connecting on boot
Hello all. I have several network drives from my nas mapped to my pc. When ever I start my pc I get a message saying could not connect to all network drives. If I open My computer the drives have a big red X on them, if I select one of the drives I can access it straight away without...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:50.
Twitter Facebook