Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connects, but no Internet

25 Nov 2009   #21
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Do you have a wired connection you could try?


My System SpecsSystem Spec
.
25 Nov 2009   #22
AHWagner

Windows 7 Home Premium
 
 

Yeah, I do have a wired connection I could try. If I see a website thru an IP address, wouldn't a wired connection work also? lol I'll go check to see if it works.

Guess I am wrong..wired connection does not work, but entering an IP address does. Same as with a wireless connection.
My System SpecsSystem Spec
25 Nov 2009   #23
patwhatsthat

Windows 7 Ultimate 64bit
 
 

Reghakr and AHWagner...I hate to just jump in here, I know you guys have been working hard to resolve this issue, but....I notice in the very first post that AHWagner said something to the effect that he can connect in safemode with networking. I was just wondering if that is still the case and if so if that could mean that perhaps there are some applications and or services that maybe running in a normal boot and not running in safemode with networking that may be contributing to this problem. Again sorry to intrude, just adding my $0.02
My System SpecsSystem Spec
.

25 Nov 2009   #24
torrentg

7600.20510 x86
 
 

It's your router having dns issues (or you didn't set correct static ip in Windows for lan adapter.) Set the router to use 208.67.222.222 for dns server and issues will most likely resolve.

It's actually better to disable DNS Client in services.msc but won't matter either way.
It's one of the first things I do for a new install, always. I don't want any caching.
My System SpecsSystem Spec
25 Nov 2009   #25
AHWagner

Windows 7 Home Premium
 
 

Yeah, it works in Safe Mode w/ Networking. Outside of Safe Mode, I have killed Eset, Advance Defrag, uTorrent, FeedDemon, etc. Only programs running is the WebCam.
My System SpecsSystem Spec
25 Nov 2009   #26
AHWagner

Windows 7 Home Premium
 
 

Wouldn't it not be my router because other computers (like the one I'm on now) use a wireless connection and they work fine.
My System SpecsSystem Spec
25 Nov 2009   #27
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Did you disable the wireless connection and enable the Local Area Connection.?

Go to Start > Run,. and type ipconfig /all again and post back with the results..

patwhatsthat,. I understand what you're saying as only a minimum set of drivers are loaded.
My System SpecsSystem Spec
25 Nov 2009   #28
patwhatsthat

Windows 7 Ultimate 64bit
 
 

I was thinking something more like services, bonjour /mdnsresponder, something along those lines. Frustrating issue
My System SpecsSystem Spec
25 Nov 2009   #29
torrentg

7600.20510 x86
 
 

Uninstall antivirus and firewall to test. Disabling is not the same thing.

The hosts file should be saved as hosts with no . or extension. You can copy and paste this line and save it. It will be fine as the only line in the whole file.

Code:
127.0.0.1  localhost
Make sure Bonjour is completely unintalled. Reset the tcp/ip stack after.

If you can't delete the Bonjour folder completely from program files after a reboot, it's not uninstalled well.
My System SpecsSystem Spec
26 Nov 2009   #30
AHWagner

Windows 7 Home Premium
 
 

This is very interesting because I killed Eset in Task Manager and nothing worked. Now, I completely uninstalled Eset using Your Uninstaller, rebooted and it works. All that because of Eset?
My System SpecsSystem Spec
Reply

 Connects, but no Internet




Thread Tools




Similar help and support threads
Thread Forum
NEW PC connects to network but NOT internet
***I have looked thru the forum and have not been able to find my specific issue, although many seem to have similiar problems*** Hello everyone, I have a brand spanking new Gateway DX-4840 desktop computer. It has an Intel core i5 cpu, 650 @ 3.2Ghz, 6GB ram, 64 bit OS. It still has the 'new...
Network & Sharing
NEW PC connects to network but NOT internet
Hello, i currently installed windows 7 X64 on a new PC, i installed the last updated realtek lan driver and the internet appears to be connected, but nothing works, i can't open any site, i can't use Utorrent or Skype or anything, just nothing works. sometimes the browser works for just few...
General Discussion
internet connects without setup or wep
just got a new reberbished computer running windows 7 professional x64 turned it on and it connects to internet straight away didnt have to set up or anything? basicly just worried that its connected to my internet and didnt ask me for a wep key? tried to make a new connection but it didnt pick...
Network & Sharing
Wireless/3G connects, but no internet.
Hello everyone, A coworkers mother recently came to me with her son's (coworkers brother) laptop saying it wont connect to the internet. She said it started happening when he installed drivers for his printer. He uses a Virgin Mobile 3g broadband usb adapter for internet, and for the...
Network & Sharing
internet connects late..!!
hi, i'm using windows 7 32-bit as OS in my compaq sg3540il pc.......my problem is when i switch on the modem, the internet doesnt connect as soon as i get the link in my modem......everythin is correct,ip address and all........But my pc connects approx after 15-20 min...I'm very much irritated by...
Network & Sharing
Bluetooth connects but no internet
I'm not sure what's going on. I try to troubleshoot my network connection and it comes up with "unexpected error" and error code 0x80131700.Even if I tried to restore I get a failure, so something is deffinatly wrong. I search and tried everything I could with no resolve. Wifi is working but when...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App