Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trouble with Security "interfering" with Mapped Network drive access

06 Apr 2019   #1
Husky Hoskulds

Win 7 Home Premium 64 SP1
 
 
Trouble with Security "interfering" with Mapped Network drive access

Hello all!

I've just recently added a Synology 4 bay NAS device to my WIN 7 system (running via Bootcamp on my Mac Mini).
I've mapped all drives successfully and they all mount on startup - and seem to work nicely, for most things, like backups, drag n' drop, etc.

However, I'm having a hard time with WIN7 interfering with me moving files from the NAS (mapped drives) to either one of my internal SATA drives ("C" and "D")

My typical workflow (i mix records) is to download files from a server, that my clients send me, on my Macbook Pro laptop, then (via the network) drop said files onto the NAS and work from there (on the PC - or WIN7 on the Mac Mini, really - but for all intents and purposes, we'll call it "the PC)

I noticed that my audio program did not like this workflow AT ALL, and it consistently crashed.. full on.. blue screen and all.

So.. i decided to see about working off the internal SATA drive (this was my old workflow, for YEARS, and extremely stable - no crashes what so ever, and CERTAINLY never the BSOD) but when i tried to copy the files from the NAS (mapped drive) to the internal drive "D" i get the "security" notification (see attached) and then, if i click "OK" the computer hangs indefinitely and doesn't complete the copy.

I've tried this several times, and always get the same result.

Is it possible to turn off these "security warnings"? Or is there another issue here, perhaps?
I can work without problems off Mapped Drives using files that i've generated there (e.g. when i record audio straight to the NAS, and then go on to mix the song) but it seems there is some sort of a "flag" raised when i bring files from the internet, OR when i bring them from the MAC Laptop, perhaps??

Thoughts??

thank you

Husky




Attached Images
Trouble with Security "interfering" with Mapped Network drive access-img_9101.jpg Trouble with Security "interfering" with Mapped Network drive access-img_9113.jpg 
My System SpecsSystem Spec
.
Reply

 Trouble with Security "interfering" with Mapped Network drive access




Thread Tools




Similar help and support threads
Thread Forum
Access a mapped drive outside home/lan network
:thumbsup: So i have a pc in my house which i use a file server to and have folder in there that i need access to. I can map a network drive if i'm connected to my network at home, but want to map a network drive in my office which is in a different location. Also i can RDC to my file...
Network & Sharing
"the drive or network connection that the short cut "lnk" unavail"....
Hi, so currently i have a problem, every time i click on a launcher this message appears "The drive or network connection that the shortcut 'Planetside 2.lnk' refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available, and then try again". (please...
Drivers
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
Anyone had trouble with "Rapport" security software?
Gang arguably this is the wrong folder to post this in but the problem is so obscure I thought I would try here first. this is where all the smart guys hang out, right?? :sarc: I have five or six systems here on a small network. ONE of them had Rapport security software installed on it,...
System Security
Mapped network drive access
I'm using XP. I have mapped a network drive to a Windows 7 computer as administrator. I am trying to navigate to Z:\Users\Mary\Pictures\Mary's Pictures. But when I navigate to Z:\Users\Mary\Pictures I don't see "Mary's Pictures". I can see "Mary's Pictures" if I'm at her computer. What do I have...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:04.
Twitter Facebook