Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unidentified network WIRED Network

08 May 2019   #1

Windows 7 Enterprise x64
Unidentified network WIRED Network

Hello, recently I did a clean windows 7 enterprise x64 install and everything went smoothly, but when everything was complete I noticed a yellow exclamation mark ⚠️ on which (when I hover over with the mouse) it says Unidentified Network No Network access.
So I opened the Network and Sharing Center and see the follow.
My PC➖➖➖ Unidentified network➖❌➖ Internet

When I click on the ❌ I get "Reset router or broadband.." but that doesn't work , if i skip this i get "Local Area Connection" doesn't have a Valid IP configuration

I've tried a lot of possible solutions but still no progress...
Here's the list of what I've tried:

netsh winsock reset - works
netsh int ip reset - works
netsh int ipv4 reset reset.log -works
netsh int ipv6 reset reset.log -works
netcfg -d - doesn't do anything OR so I think
ipconfig /release - not working
ipconfig /renew - not working
ipconfig /flushdns - works
ipconfig /registerdns - working I guess - "Registration of the DNS resource records for all adapters of this computer has been initiated. Any error will be reported in the Event Viewer in 15 minutes.

Ipconfig /release *Semi-works* it shows the stuff that are shown from "ipconfig" but I also get an error before them - An error has occurred while releasing interfaces Loopback Pseudo-Interface 1 : The system cannot find the file specified.
Ipconfig /renew *does not work at all - An error has occurred while renewing interface Local area Connection : unable to contact your DHCP server. Request has timed out.
An error has occurred while releasing interfaces Loopback Pseudo-Interface 1 : The system cannot find the file specified.

In services.msc > DHCP - Status "Started" - Startup "Automatic "
All the needed for internet services are also "Started" (some manual some automatic)
Firewall is disabled
Restarting modem/router and computer about a zillion times
Creating a static IP
Changing Network Adress
Manually entering IP address
Disabling/enabling local area connection
Plugging and unplugging LAN cable
Uninstalling and reinstalling Network adapter which is Realtek PCIe GbE Family Controller driver from device manager (stock driver)
Reinstalling it with the newest Available driver
Reinstalling windows

I've tried so much stuff that I don't even remember them all anymore 😪
And nothing has worked so far ;-;

Stuff that I haven't tried
1. Changing ethernet cable
2. Buying a new network adapter
3. Paying 20 bucks for an IT specialist to fix it
4. Calling my ISP provider
System specs are
Custom build
Asrock z77 pro3 motherboard
12 GB Kingston hyperx fury DDR3 1600mhz
Intel(R) Core(TM) i7-3770 CPU @3.40Ghz
Graphics Intel HD4000(Integrated) and Gtx 660 OC 2gb
Network Card Realtek PCIe GbE Familly controller
HDD - ATA ST1000DM003-9YN1 SCI - 1TB
Other than the Net Card driver that I've installed are the BIOS , and basic drivers that come with the motherboard
PS it sucks to type from a phone for so long

My System SpecsSystem Spec
09 May 2019   #2

win 8 32 bit

Welcome to the forum. Have you got the network set to public or private it should be private. is there anything else on the network that may have a dhcp server? Open a cmd prompt type


ipconfig /all

post both results
My System SpecsSystem Spec
09 May 2019   #3

Windows 7 Enterprise x64

Update :

The issue wasn't hardware or software related , it was server related
Called ISP provider told them my physical address , they checked it and saw that the network was disabled but connected 2 days ago so they renewed it and everything was fixed after 20 minutes.
Can close the thread
My System SpecsSystem Spec


 Unidentified network WIRED Network

Thread Tools

Similar help and support threads
Thread Forum
wired unidentified network no network access
so i've been trying to fix this for the best part of a week now and its finally got the better of me and i'm resorting to doing the thing no man wants to do and i'm asking for help. My comp just doesnt seem to be able to get a connection through the ethernet anymore which is considerably faster...
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Hey guys, I have been using LAN for quite a while. However, last two weeks, it suddenly stopped working. I have tried several solutions but none of them worked. I don't know what's wrong and looking for help! Thanks, any help would be greatly appreciated! following is ipconfig/all: Microsoft...
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Okay, so... A couple days ago, I tried connecting my laptop to the router through a wired connection, but I was unable to. The connection is displayed as "Unidentified network No network access". I've tried numerous solutions, but none of them have worked. It's all really confusing and I would...
Network & Sharing
Unidentified Network Wired TRIED EVERYTHING
Hi, I have this unidentified network problem when i'm using a wired connection. Wireless is fine and all but wired no. Here is a bunch of things i tried: -Reinstall Driver -Bonjour service uninstalled, and reinstalled -enable and disable driver -Reset router -Static IP -Updating driver...
Network & Sharing
LAN/Wired Local Area Connection - Unidentified Network; No Internet
Hi Guys, I have been experiencing this issue since 3 days ago. (1 year on and was having no problems) I am currently using a Dell Studio XPS 16, Windows 7 64-bit I am able to connect to the internet via wifi, however to no avail with my LAN connection. I have tried the basic stuff like...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:53.
Twitter Facebook