Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Marvell Yukon Controller cant connect

26 Nov 2009   #11

Windows 7 Ultimate 64bit

Thanks and be sure to let us know. I saw in one of the threads that someone had tried that without success but they may have not tried to disable the onboard lan. I'd really like to know if you get it fixed.

My System SpecsSystem Spec
27 Nov 2009   #12

Windows 7 64bit
Marvell Yukon Controller cant connect (resolved)

Installed a D-Link PCI Network adapter and de-activated the onboard Marvell adapter in BIOS and everything now works with 4gb of RAM on an ASUS P5NSLI Board. If you don't deactivate the onboard LAN it will NOT work (I tried it just to see if it would)

Thanks again for all your input on this issue!
My System SpecsSystem Spec
27 Nov 2009   #13

Windows 7 Ultimate 64bit

Thanks much for letting us know, glad you were successful. Hang around and enjoy this forum and share your experience.
My System SpecsSystem Spec

10 Jun 2010   #14

Windows 7, Centos 32bit and Mac Os Leopard!

Quote   Quote: Originally Posted by patwhatsthat View Post
Checked your specs, but couldn't determine if you are running 64 bit Win 7, if so the issue is discussed here ASUSTeK Computer Inc.-Forum- Long standing memory issues...resolved ?? seems that, at least on 64bit systems the issue has existed even back to Vista 64, it seems to be a combination of your motherboard, your yukon marvell chipset and 4 gigs of ram. The solution seems to be reducing ram to something below 4gigs. Not sure if this helps since I don't even know if you're running Win7 64bit...just thought I would give it a shot
You're RIGHT!
I've registered just to say tks!
My System SpecsSystem Spec
11 Jun 2010   #15

Windows 7 Ultimate 64bit

Of course you a very welcome. Glad to have been some small help. Thanks for posting and stick around, share your experiences and help others. Hope to see you around the forum.
My System SpecsSystem Spec

 Marvell Yukon Controller cant connect

Thread Tools

Similar help and support threads
Thread Forum
Marvell Yukon 88E8059 - Can't register resources
Hey guys. I have a big problem with my LAN controller..for some reason the driver for it has randomly stopped working. I've tried to reinstall the setup from Marvell's website a number of times, rebooted etc but it just won't bring it back. It's an onboard Ethernet controller on an ASUS...
Network & Sharing
Marvell Yukon Driver
Hi, Just wondering who else has a Marvell Yukon network controller and are you happy with the new driver changes? Thanks,
Windows 7 & Marvell Yukon 88E8001
I am having a strange problem with the onboard Marvell Yukon 88E8001 network adapter running on Windows 7 64bit. For some reason it has suddenly stopped being able to connect to the routers DCHP and obtain an IP address, nothing has changed and it was working fine previous. When I type...
Network & Sharing
Marvell Yukon 88E8056 PCI
Hi Folks, I have a eathernet card as in the title, and it refuses to function with Windows 7 or Ubuntu 10.10, However the thing logs on to the internet just fine with an older Ubuntu 9.0 that I ran from a disk, and of course, it ran fine with the previous XP. I got the newest driver and installed...
Hardware & Devices
Marvell Yukon Gigabit Ethernet freezeing every 15 mins
Earlier many reported this problem with win 7 x64 build 7100, now I did a clean install of build 7600 x64 & the problem is now more frequently happening every 15 mins it freezes the comp. Uploading stops downloading sometime stops sound/video freezes applications stop responding nothing can...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App