Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Disconnecting from The Cloud reporting no connections available when t

05 Dec 2019   #1

Windows 7 Home Premium
Disconnecting from The Cloud reporting no connections available when t

Hello, I used to have an account here that seems to have been disabled so have had to create a new one, I've posted on these forums many times under the old account, anyway, to the point. Something weird keeps happening to my laptop when I go online in public hotspots via The Cloud. Basically I'll be online for a while and without warning the connection will fail and the network icon in the systray displays a red x and reports 'no connections are available'. Please see enclosed pictures. the first one is the list before the error (edited for privacy) and the second is the same screen after the fault happens. Pressing the up/down arrow refresh button has no effect, neither does disabling and re-enabling the wireless adaptor, I have to reboot the computer in order to get the connection list back. What is going on, is my wireless card faulty? Sometimes this happens the moment I click connect! Using Windows 7 Home Premium, Atheros AR5B97 Wireless network Adapter.
Disconnecting from The Cloud reporting no connections available when t-connection_list.png Disconnecting from The Cloud reporting no connections available when t-no_connections.png

My System SpecsSystem Spec
05 Dec 2019   #2

win 8 32 bit

Welcome to the forum. Next time it happens open a cmd prompt then type

ipconfig /all

netsh wlan show networks

Post both results
My System SpecsSystem Spec
06 Dec 2019   #3

Windows 7 Home Premium

Thanks, will do.
My System SpecsSystem Spec

07 Dec 2019   #4

Windows 7 Home Premium

Hi, I'm having to use a TP-Link USB dongle to get online at the moment. The same thing happened as soon as I booted up the laptop today, I think it might be related to another problem that started at the same time as this one which is the SD card reader not working properly. I'm going to make another post about that soon but in a nutshell, I can't move files from SD card - explorer hangs - have to reboot laptop.
Anyway, I ran cmd, hope you don't mind but I believe the results reveal some private info about my laptop so I've censored certain things.

Windows IP Configuration

Host Name . . . . . . . . . . . . : censored
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B97 Wireless Network Adapter
Physical Address. . . . . . . . . : censored
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

There's some other info related to a free VPN I have installed then it says:

Interface name : Wireless Network Connection
There are 0 networks currently visible.

One other thing, this message often appears above the systray (when it works that is), but won't go away unless I open the network and sharing centre over it. Doesn't always happen but annoying when it does:
Disconnecting from The Cloud reporting no connections available when t-connections.png

My System SpecsSystem Spec
18 Dec 2019   #5

Windows 7 Home Premium

Looks like I'm gonna' have to buy a new laptop then.
My System SpecsSystem Spec
18 Dec 2019   #6
F22 Simpilot

Windows 7 Ultimate x64

Your free VPN may have messed with the network stack. You can't trust a free VPN anyway. You aren't guaranteed the privacy you think you'll have. If you want a good VPN check out or protonvpn.

Try this: The Nuclear Option: Resetting The Crap Out Of Your Network Adapters in Vista - Scott Hanselman

But first use Revouninstaller and get rid of that VPN. Revo Uninstaller Free
My System SpecsSystem Spec
19 Dec 2019   #7

Windows 7 Home Premium

I don't think it's the free VPN as for a long time everything worked ok with it installed. The problem I have with the SD card is still going on, although it decided to work earlier for one time. I managed to cut some files from it and paste them on the laptop, now the computer can't see the card. I think it's time for a new laptop soon.
My System SpecsSystem Spec
19 Dec 2019   #8

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring


Your first post showed 2 different errors

the Bomb means the network is available but you have NOT chosen the correct login details
Your routers name(the cloud) and its password, all you need to do is view this connection and add the SSID password

The second means something wrong with the driver for it

Your Wi-fi should auto connect on boot, unless YOU have changed something
(VPN in your case - check which you have as default (primary connection - auto logon)

by the way the top entry on the first screenshot is likely your router which will have its own password
(BT/TalkTalk/Virgin/Sky/etc), if you can connect to that - it means your VPN is incorrectly set-up
and why bother with a vpn, if your that paranoid use the TOR browser..

My System SpecsSystem Spec

 Disconnecting from The Cloud reporting no connections available when t

Thread Tools

Similar help and support threads
Thread Forum
the cloud is not a real cloud - Daily Mail
During all the celeb hysteria about leaked pics a coupla months ago, UK paper the Daily Mail felt the need to explain to readers that the cloud is not an actual cloud. See pic from Surely the Daily Mail canā
Chillout Room
x64 Win7 is reporting only 3GB out of 4GB RAM
I'm a bit confused why it's saying this. All the RAM is PC6400 and it's compatible with my machine. I see this when I go to System properties (right-click Computer and properties). Beside the Installed Memory (RAM) label, it says 4.00 GB (3.00 GB usable). Very strange. Hopefully it's just a...
Hardware & Devices
MSE update reporting
I captured the first picture a few minutes before MSE was set to update automatically (9 a.m. every day). It's reporting it's up to date. I captured the second picture after MSE updated. Now it is up to date. Why does it report it's up to date when it isn't? Thanks.
System Security
Error reporting not reporting error
My computer has BSODed every few weeks. And when it restarts, I get told "Problem connecting to the Windows Error Reporting service. Some of the reports could not be uploaded to the Windows Error Reporting service. Please try again later." Even when I turn off my firewall, it still can't...
BSOD Help and Support
Antivirus is on but is reporting... ?
Why type this on control panel ? Just now installed Windows 7 RC 64 Bit. See this:
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:58.
Twitter Facebook