Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet access

01 Jan 2020   #11
F22 Simpilot

Windows 7 Ultimate x64
 
 

Have you tried resetting the router and/or modem?


My System SpecsSystem Spec
.
02 Jan 2020   #12
Zajcek

Windows7 Ultimate x64
 
 

Quote   Quote: Originally Posted by F22 Simpilot View Post
Have you tried resetting the router and/or modem?
Yes i have. But my internet is working fine, just my PC is not receiving it.
My System SpecsSystem Spec
03 Jan 2020   #13
F22 Simpilot

Windows 7 Ultimate x64
 
 

What anti-virus are you using? If it's Avast, long ago I had it mess up the TCP/IP stack. Uninstalling was the cure.
My System SpecsSystem Spec
.

03 Jan 2020   #14
Zajcek

Windows7 Ultimate x64
 
 

Yes i am using Avast. I think i tried reseting TCP/IP stack, do you think AV corrupted it?
My System SpecsSystem Spec
03 Jan 2020   #15
F22 Simpilot

Windows 7 Ultimate x64
 
 

Perhaps. As a test I'd completely remove Avast and see if Internet comes back. After you uninstall Avast (completely) you may have to do that nuke option I gave a link to on reseting the whole TCP/IP stack.

I wouldn't be surprised if this was your case in respect to Avast. I helped a member on another forum epochs ago and this was exactly his case.

If it is Avast, then you'll want a new anti-virus. Check out Immunet and see how that fairs for you. I have it on my parent's computer and so far so good. Though, I make 'em also use Sandboxie for their browser. I also use Sandboxie. You may want to check them out, investigate its options and what it can do. They do have a help forum and Sandboxie is now free.

Read here on Avast's tool to remove their product. That's how embedded it is. Avast Uninstall Utility | Download aswClear for Avast Removal
My System SpecsSystem Spec
03 Jan 2020   #16
F22 Simpilot

Windows 7 Ultimate x64
 
 

Another option before you remove Avast. Turn off all the fluff except the anti-virus core and see what happens. If no go, uninstall.
My System SpecsSystem Spec
08 Jan 2020   #17
Zajcek

Windows7 Ultimate x64
 
 

Removing Avast didnt help. I had to reinstall windows to get rid of the problem.
Thanks for the help.
My System SpecsSystem Spec
.
08 Jan 2020   #18
F22 Simpilot

Windows 7 Ultimate x64
 
 

Well that sucks. Sorry you had to reinstall the OS.
My System SpecsSystem Spec
Reply

 No internet access




Thread Tools




Similar help and support threads
Thread Forum
Can't access wireless adapter (shows disabled) but can access internet
This just started this morning. My wireless icon keeps having the loading circle, which changes to an x when I click it. I am unable to load my network options, also. But internet connects fine and I am able to surf (and come here, begging for help). Also, other devices like my tablet and phone...
Network & Sharing
Dial Up ICS Error:Access Type No Internet Access With Yellow Triangle
Hi, i am a newbie when it comes to Windows networking particularly Internet Connection Sharing (ICS). A week ago i turned my Win 7 HP Laptop into wireless router which is on EVDO 3G dial up using the windows (ICS) to connect my second Win 7 Dell laptop which was successful. Unfortunately, i...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor ~3.2GHz Memory: 4096MB RAM Display: ATI Radeon HD...
Network & Sharing
Internet Access = Can't browse / No Internet Access = Nice Browsing ??
When my computer says Internet Access, I am having trouble browsing. Most pages do not load. Right now, It says no internet access for over 15 minutes and I am able to brose so much better and still going on downloading around 400 kb/s. How can this be? Why would it be? (I am on a wired...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:26.
Twitter Facebook