Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: trouble with 7022 internet connection

17 Mar 2009   #11
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by clarck View Post
It keeps doing the same thing in every restart.

i have no internet. Any other ideas?

THANKS
Yep, go back to a more stable build


My System SpecsSystem Spec
.
17 Mar 2009   #12
clarck

win 7 64
 
 

what version are you suggesting pls?
and, can i go backwards without format?

Thank you
My System SpecsSystem Spec
17 Mar 2009   #13
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by clarck View Post
what version are you suggesting pls?
and, can i go backwards without format?

Thank you
I would start with 7000.... some use 22, and some went str8 to 48 or upgraded to 48 from 22... most ppl i have seen went to 22 because of sound issues, then upgraded to 48 because of internet/homegroup issue... and the poor souls who took the leap to 57 are in a rickety boat in the middle of the ocean.

I'm still on 7000... with thoughts of upgrading.. but really no need unless i am to test things... and that will be on another test pc strictly with similar hardware setups. Only hinderance in sticking with 7000 is going to be a few changes in where things might be located, or the decription name change for a few things. Other than that, fundamentally, sticking with 7000 will "teach" you the ins and outs of the system and will minimally change when finally released... i wouldnt upgrade a primary machine until RC 1 comes avail... and even then, i may wait a week or so before taking the plunge on a primary rig.
My System SpecsSystem Spec
.

17 Mar 2009   #14
clarck

win 7 64
 
 

ok, thank you very much...
My System SpecsSystem Spec
17 Mar 2009   #15
Digger

XP/win7 x86 build 7127
 
 

also, on your revert question... I believe its possible to go backwards from 57 to 48, not sure about 48 to 22 or 22 to 7000... i would never recommend upgrade however, always do a fresh, especially with beta programs. You can save your user files and such thru backup and then restore those... just have to reinstall programs... which i find kinda fun and refreshing after awhile of the same look on my pc.... i will try other AV's and such with a fresh OS to see how they perform on a fresh install and how they interact with windows and other apps installed.... this is the fun with betas... its really all about testing... not about stability... you find your own stability with the OS while playing with it.... I'm on my 4th fresh of 7000 on primary rig.... orginal install on lappy.... which now i have everything working on the lappy, when at first, some things didnt, like the webcam... MS got that working for me during/after the release of 7000, fired up the lap one day and rolled the dice and clicked the webcam and it worked..... with the lap, i had it sending info to MS unbarred on the network.... seemed to work
My System SpecsSystem Spec
17 Mar 2009   #16
clarck

win 7 64
 
 

Too much hustle right now to install everything from scratch, i will wait like this until smth else come up.

I tied to reinstall the 48 (had no problems with 48) but it wont let me. The older version thing. Bammer

Meanwhile i can't get it to work. No internet, no network.

It keeps flashing the "Unidentified network, No Internet access" message
I try to uninstall / install the network adapter (Nvidia nForce Networking controller), but it does not changes anything.
My System SpecsSystem Spec
17 Mar 2009   #17
clarck

win 7 64
 
 

i just installed the nVidia Beta drivers from here
Now it's finally working.
My System SpecsSystem Spec
17 Mar 2009   #18
Digger

XP/win7 x86 build 7127
 
 

was just going to tell you to go to the site and download the drivers there and reinstall

https://www.sevenforums.com/network-i...ot-myself.html
https://www.sevenforums.com/network-i...s-win-7-a.html
My System SpecsSystem Spec
17 Mar 2009   #19
clarck

win 7 64
 
 

Thanks anyway! Hope nothing new rises...
My System SpecsSystem Spec
17 Mar 2009   #20
clarck

win 7 64
 
 

Crap... After the restart... the same old story... No internet
My System SpecsSystem Spec
Reply

 trouble with 7022 internet connection




Thread Tools




Similar help and support threads
Thread Forum
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Connection drop trouble
Hello everyone.
Network & Sharing
Programs having trouble recognizing an internet connection.
So the other day I decided to system restore to my laptops factory settings. Everything went smoothly and now it runs great! However, although I am able to connec t to the internet, browse on Firefox and download stuff some of my programs will not work. Skype does not want to connect, DirectX, when...
Network & Sharing
Skydrive/Office connection trouble
Hello, I am struggling mapping my skydrive network. I have tried the automatic route (connecting my account to my Windows Live account, then attempting to "save to web" an Office document), however when I try to save the document, I repeatedly get asked for my username and password, and finally...
Microsoft Office
Having trouble with ethernet connection.
I just built a computer for the first time. And everything is going fine. Except for the ethernet. When i try to connect the modem to the new computer, it says it cannot detect an ethernet adapter. Any ideas would be helpful.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App