authorisation of software not connecting to internet

  1. Posts : 4
    windows 7 64bit

    authorisation of software not connecting to internet

    I've had this problem for quite a while, firstly I thought it was the recieving end's fault, and then it happened on some other software.
    As shown in the pictures below, when I am trying to authorise some vst/software, wether in my DAW or standalone, it says there is no connection to the internet.
    I have tried the following things:

    *I have reset my router,
    *I am now using ethernet,
    *I have windows firewall turned off,
    *I have also turned the routers firewall off,
    *I have no other anti virus software running,
    *I have done all the cmd - netsh commands

    I use this computer purely for making music - I have tried making the jump to windows 10 however the soundcard etc are not supported and it crashed alot.
    The thing is, as I know it's something to do with windows 7 as when I just installed one of the stand alone softwares on my windows 10 laptop, it authorised.

    Seriously, I'd be so grateful if someone could tell me what's going on?
    Many thanks in advance!! Fingers crossed (on both hands)

    Attached Thumbnails Attached Thumbnails authorisation of software not connecting to internet-example-one.png   authorisation of software not connecting to internet-example-two.png   authorisation of software not connecting to internet-example-three.png  
      My Computer

  2. Posts : 3,679
    win 8 32 bit

    Contact the company BABY Audio - Contact Us
      My Computer

  3. Posts : 4
    windows 7 64bit
    Thread Starter

    samuria said:
    Contact the company BABY Audio - Contact Us
    Hi Samuria,

    That's the first thing I did. They then sent me the stand alone version which also had problems authorising.
    As shown in the pictures, baby audios plug in isn't the only culprit.
    There is also software I've authorised in the past which now no longer allows me to use because of this issue (also shown in the pictures)

    Like previously mentioned, I don't have any firewall on, but it's something in win 7 as when I try authorising on win 10 it works.
      My Computer

  4. Posts : 6,780
    Windows 7 Ultimate x64/ Windows 10 Enterprise LTSC

    Make sure TLS 1.2 is on under Internet Options. To do so follow my instructions:

    Go to the Windows Control Panel | Internet Options | Advanced tab and scroll to the bottom. See screenshot.

    authorisation of software not connecting to internet-fdcbngddfg.jpg

    - - - Updated - - -

    It doesn't appear you can add TLS 1.3 to Windows 7. I've tried in the past and failed. Also, I'm using a fully updated Windows 7 install in VMware from Microsoft and what you see in the image there is what it has.
      My Computer

  5. Posts : 4
    windows 7 64bit
    Thread Starter

    OMG!!!! YESSSSSS!!! OMG!!!

    Litterally can't express my gratitude for your reply!!! OMG!!
    Thank you so much!! OVER THE MOON!!

    Have the best weekend!! .. Man, thank you so much!!!


    - - - Updated - - -

    F22 Simpilot, Not sure what's going on. As shown above, the baby audio vst worked however the other two still aren't able to authorise

    Any other suggestions? (Once again though, thanks for the previous reply! At least the Baby audio VST authorised! )

    - - - Updated - - -
    Attached Thumbnails Attached Thumbnails authorisation of software not connecting to internet-thumbnail_img20230303202459.jpg  
      My Computer

  6. Posts : 6,780
    Windows 7 Ultimate x64/ Windows 10 Enterprise LTSC

    First, make sure you have SHA2 code signing ability. Do you have update kb4474419 installed? If not you can install it from here. Last two entries of:

    2019-09 Security Update for Windows 7 for x64-based Systems (KB4474419)


    2019-09 Security Update for Windows 7 for x86-based Systems (KB4474419)

    If your Windows 7 install is 32 bit you'll want the one that's x86.

    Try the install again for those programs after a computer restart. Still no dice? Maybe it's a certificate.

    I have uploaded a massive registry file for root certificates called It's from Windows 10 and I verified the entries to another source on Github via compare and contrast software. Before you install do two things: 1) Make a System Restore point. 2) Run my batch file attached here called cert reg export.bat. That batch file will place a registry backup file from the certificate store on your desktop.

    After that extract the registry file from the zip file and double click to install. You'll get a warning about adding to the registry. Now restart the computer (very important) and try to install those two programs again. If this still doesn't work you may have to ask a senior tech at these two software companies what kind of connection the authorization software component makes. Because that's key in knowing why the connection is failing. If they use nothing but TLS 1.3 for example it may be game over trying to authorize the software under Windows 7. Unless some kind of "hack" wrapper or proxy can be used to trick the connection into thinking you're using TLS 1.3 when you're not so that you can install with your Creds. I just don't think TLS 1.3 is possible under Window 7, and if it is it's a some kind of hack I'm sure.

    Real debugging would entangle running Wireshark to see what's happening behind the scenes.

    cert reg export.bat

    - - - Updated - - -

    Remove or blot out the Info. in the above two screenshots. Your license key and email are exposed...
      My Computer

  7. Posts : 4
    windows 7 64bit
    Thread Starter

    Thanks so much for taking the time to try and help me.

    I have done the procedures mentioned. One of the vsts 'redverb' authorises, The other 'evade' doesn't.

    I actually think there is a problem, or the company doesn't exist anymore as when I try to open their website, it's always down for maintenence.
    TBF , a while back I did email them with the problem I've been having and they never responded, and since been dowe for maintanence.

    Seriously, I can't thank you enough for the help you've provided. If this was a company, I'd nominate you for employee of the month and some

    In regards to the images, I can't figure out how to edit the first post haha, Don't worry though, my fault

    Have a great rest of the weekend. You have made my day! Thanks again!!

    All the best!!

      My Computer

  8. Posts : 6,780
    Windows 7 Ultimate x64/ Windows 10 Enterprise LTSC

    You're welcome. And I'd rather be CEO because companies nowadays have less than stellar customer support. I'd set out to change that. Starting with quality training for all first time employees and periodic post training therefor. Commercial airline pilots actually go through that. I think it's a once in a month mandatory thing in the Sim. Problem there is pass or fail and you're still a pilot!

    It really adds insult to injury when you already have issues and customer support is less than stellar. Have been the victim of that one too many times. All they do is read from a computer screen and their lack of REAL knowledge becomes apparent. Especially when you tell them EXACTLY what the issue is, what you have have already done in an effort not to have to contact customer support in the first place, and you yourself know a thing or two about the issue at hand but the so-called customer support is myopic.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:19.
Find Us