Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet issue Sony Vaio VGN-FW11E

20 Jan 2010   #11
kingkhan786

Windows 7
 
 

???


My System SpecsSystem Spec
.
28 Jan 2010   #12
kingkhan786

Windows 7
 
 

my friend at university a sony vaio laptop with windows 7 and he is having the exact same problem as me in regards to having difficulty connecting to the university internet. The 'signal strength' is always full but it says 'no internet access' with an exclamation mark on the network icon.

So me and my friend went to the I.T department at university and the guy who works there said the problem is due to the Sony Smart Network but doesn't think there is a fix for it. I was wondering would it be possible to uninstall the sony smart network and just use the windows version? Or anyother way that anyone can think of because im not a computer expert. Any help will be appreciated.

Thanks
My System SpecsSystem Spec
28 Jan 2010   #13
aem

Windows 7 Ultimate 64Bit
 
 

You could go into Programs in Control Panel and see if the software is there. Is so uninstall it from there.
My System SpecsSystem Spec
.

11 Feb 2010   #14
dekbom

Windows 7
 
 

Hi guys (and girls)

Yesterday I upgraded my vista to a clean 64-bit Windows 7 and everything works fine BUT the scroll on the touchpad. Ive tried evrything in this thread but still no go. What am I doing wrong?
My System SpecsSystem Spec
11 Feb 2010   #15
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by dekbom View Post
What am I doing wrong?
Not installing the correct driver, which I can't point you too as you've not filled THESE in.
My System SpecsSystem Spec
12 Feb 2010   #16
dekbom

Windows 7
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
Quote   Quote: Originally Posted by dekbom View Post
What am I doing wrong?
Not installing the correct driver, which I can't point you too as you've not filled THESE in.

Well, since im in this thread I thought it was obdvious that I have a Sony Vaio VGN-FW11E or do you mean that you need to know exactly what the 11E is running inside? In that case, here is its specs: Vaio : Sony Europe : Specifications

But I see now that Im in the wrong thread since this ones main topic is internet issues but my issue is also being adressed here so I hope to get some help.

Every driver I find says I should install the 64-bit version but I cant find it.

Pokeher, exactly what driver did you get from download.com?
My System SpecsSystem Spec
12 Feb 2010   #17
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by dekbom View Post
Well, since im in this thread I thought it was obdvious that I have a Sony Vaio VGN-FW11E
Not really, given the amount of posters who post different issues about a different machine inside a thread about something else. Try this...

ALPS_7.102A_64_7.102.505.201.ZIP
My System SpecsSystem Spec
13 Feb 2010   #18
Pokeher

Windows 7 64 Bit
 
 

Hey mate,

I can't remember exactly what link it was but the above one from FZ21Z should work fine, if you're running 64-bit. (My version number is 7.100.1101.16)

I uninstalled all failed drivers before installing new ones, so try doing that too. Just make sure that no touchpad drivers are installed either through Device Mngr or Add/Remove programs.


Poke
My System SpecsSystem Spec
14 Feb 2010   #19
dekbom

Windows 7
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
Quote   Quote: Originally Posted by dekbom View Post
Well, since im in this thread I thought it was obdvious that I have a Sony Vaio VGN-FW11E
Not really, given the amount of posters who post different issues about a different machine inside a thread about something else. Try this...

ALPS_7.102A_64_7.102.505.201.ZIP
I see now that my answer seems a bit rude, not my intention.

The driver you found did it, my scroll is back so thanks m8
My System SpecsSystem Spec
Reply

 Internet issue Sony Vaio VGN-FW11E




Thread Tools




Similar help and support threads
Thread Forum
Sony vaio won't connect to Internet
Hey guys, So my laptop is finding networks and connecting to them it says I have Internet but when I try to load it up it's not working, I know the connection is ok as I'm posting this using my phone which is also connected to the same wifi and the net is working fine. When I connected with my...
Network & Sharing
sony vaio brightness issue
hi... i install win 7 pro in my laptop. installed all drivers from recovery dvd but i can't install graphic driver its giving me error like it does not meet to the minimum requirements of the software.. and because of that i am not able to change the brightness of my laptop please help me.....
Drivers
Sony Vaio issue - please help
Hi. I have Sony VAIO VPCEB33FM laptop with Windows 7 Home Premium OA 64 bit here. It belongs to my friend. It got infected with Pc performance & stability analysis report virus. He took it to the store where he bought it and was told that it would be $ 400 to fix it (laptop is not even 1 year old...
Installation & Setup
How do I proceed with Sony Vaio VPC-F234FX issue?
Hello everyone, I'm new here! I'm facing a huge issue. I've formated my notebook without do the recovery disc. First problem: I live in Brazil, Second problem:Sony does not delevirey the recovery disc by worldwide and Brazil Sony does not suport my laptop. My laptop product name is:...
Drivers
Sony Vaio VPCEB17FA BRIGHTNESS ISSUE
Hi guys, i have Sony Vaio VPCEB17FA laptop with windows 7 professional on 64bit. the brightness of the laptop is very glaring to eyes when the laptop is charging, i tried with F/F5 and F/F6 keys to reduce or increase, but the keys are not working. could you please provide the solution to...
General Discussion
Brightness Issue with Sony Vaio VGN-CS36GJ
I have a Sony Vaio VGN-CS36GJ i just install it with window 7, with the VAIO Windows 7 Upgrade Campaign,i was given the home premium 64 bit upgrade kit, after installing the fn + F5 and F6 worked displaying this picture i attached. but i can't change the brightness, it only goes up and down by one...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App