Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Unidentified Network" after Fresh Install of Win7

17 Dec 2009   #1
foolosophy

Windows 7 & Leopard OS X
 
 
"Unidentified Network" after Fresh Install of Win7

So I recently installed Windows 7 x64, and suddenly my wireless connection is no longer working. It worked fine with the previous Vista 64-bit OS. I'm able to connect to a different router, and the internet works fine. However, I cannot connect to my Home router. Other laptops are able to connect to it just fine (running the Windows 7 OS).

I updated the network adapter drivers, reset the router and modem, don't have the Bonjour service at all, updated everything Microsoft had for me, and tried that spoofing Network Address solution. When I try to ipconfig /renew, it freezes and eventually says "DHCP could not be reached" or something along those lines.

After all this it still doesn't work, and I still get the "169" IP address when I ipconfig.

The router is Linksys WRT54GS. My wireless network adapter is Atheros AR9281.

Any suggestions?


My System SpecsSystem Spec
.
17 Dec 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by foolosophy View Post
So I recently installed Windows 7 x64, and suddenly my wireless connection is no longer working. It worked fine with the previous Vista 64-bit OS. I'm able to connect to a different router, and the internet works fine. However, I cannot connect to my Home router. Other laptops are able to connect to it just fine (running the Windows 7 OS).

I updated the network adapter drivers, reset the router and modem, don't have the Bonjour service at all, updated everything Microsoft had for me, and tried that spoofing Network Address solution. When I try to ipconfig /renew, it freezes and eventually says "DHCP could not be reached" or something along those lines.

After all this it still doesn't work, and I still get the "169" IP address when I ipconfig.

The router is Linksys WRT54GS. My wireless network adapter is Atheros AR9281.

Any suggestions?
Hi and welcome

the 169.254.x.x. ip is local to the card so something in either the driver or card is hosed. can you type device manager in search? go to the wifi/lan (network) tab and tell us if the driver is listed, and working. Is there a yellow triangle on it? is there any other "unknown" devices with yellow on them?


Ken J+
My System SpecsSystem Spec
17 Dec 2009   #3
aem

Windows 7 Ultimate 64Bit
 
 

I'd say the issue might be with the router setup. Unidentified Network could mean there are missing or insufficient network credentials. If there are no issues in device manager, try restarting modem and reset the router. See how u go?
My System SpecsSystem Spec
.

17 Dec 2009   #4
foolosophy

Windows 7 & Leopard OS X
 
 

SOLVED.

Such an obvious solution too. Makes me feel silly for spending hours on what could have been done in less than a minute.

Just reinstalled the network adapter.
My System SpecsSystem Spec
Reply

 "Unidentified Network" after Fresh Install of Win7




Thread Tools




Similar help and support threads
Thread Forum
Red X on network icon and an extra connection "unidentified network"
i am seeing a red x on my network icon and there i also another connection thats unidentified. i am only connected to wifi which is working. i have internet access.
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Hey guys, I have been using LAN for quite a while. However, last two weeks, it suddenly stopped working. I have tried several solutions but none of them worked. I don't know what's wrong and looking for help! Thanks, any help would be greatly appreciated! following is ipconfig/all: Microsoft...
Network & Sharing
Fresh Win7 Install "Failure Configuring Windows Updates"
Doing a fresh oem win7 sp1 pro x64 install. After initial setup allowed Windows update to do It's thing (146 updates). Upon reboot I get the message "failure configuring windows updates" Have read extensively re. this issue but, unfortunately, have not found a definitive resolution. ...
Windows Updates & Activation
Fresh install of Win7 *unidentified network/no network access*
I've freshly installed Windows 7 Enterprise 64 bit on my system that previously had Ubuntu installed, and prior to ubuntu had win7 ultimate installed. With the fresh install of win7, I receive an unidentified network/no network access issue. Heres a list of things ive tried: - reset the...
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Okay, so... A couple days ago, I tried connecting my laptop to the router through a wired connection, but I was unable to. The connection is displayed as "Unidentified network No network access". I've tried numerous solutions, but none of them have worked. It's all really confusing and I would...
Network & Sharing
Lost Internet Connectivity; Connected to "Unidentified Network"
I had Win7 32-bit running on a Dell PC. About one week ago, I noticed Internet connectivity was gone and that there was "limited connectivity" as I was now connected to an "unidentified network". The other systems on the network are still connected and working perfect; the problem is isolated to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App