Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Local connection only

04 Mar 2009   #1
dublincalling

Windows 7
 
 
Local connection only

Dear all,
I made a few stupid mistakes when installing Win7 beta (build 7000). namely, the file was downloaded from windows and saved with the filename called default. No image burner would recognise it as such so what I did I "uncompressed" it and then I got a setup file which I used to install Windows 7 over Vista. This was not a clean install so that is my first mistake. The installation went on fine (a warning about possible printer issues). Windows 7 performs fine but I have one issue. It will not connect to the Internet. I use Netgear DG834PN and it recognises it but will connect most times only locally. Even when it tells me that local and Internet are connected, there is no internet traffic. I tried installing the latest firmware for the router but it did not help.
Any idea what to do? I am desperate at this stage


My System SpecsSystem Spec
.
04 Mar 2009   #2
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

hello dublincalling and welcome

it would really help if you can fill in your system specs and also whether this is a whether a wireless or wired connection we are talking about...
my guess is that your drivers only work half of the time but to be sure we need more info..
My System SpecsSystem Spec
04 Mar 2009   #3
dublincalling

Windows 7
 
 

Quote   Quote: Originally Posted by darkassain View Post
hello dublincalling and welcome

it would really help if you can fill in your system specs and also whether this is a whether a wireless or wired connection we are talking about...
my guess is that your drivers only work half of the time but to be sure we need more info..
Its a dell Dimension E5210 system.
The system is wireless. I know the router is OK as I can access it from otehr devices (i.e mobile phone or notebook). It sees the router and connects to it. the signal strength goes up to 85% but there's no traffic possible. I can connect to the router interface and can make changes there if need be but I do not know if this would help.
Would connecting the router to the PC wired be of any help?
My System SpecsSystem Spec
.

04 Mar 2009   #4
jfar

Vista Ult64, Win7600
 
 

Hi Dublin, Trying it wired would be a good idea to start with ,and it has to tell us something.
My System SpecsSystem Spec
04 Mar 2009   #5
angryman

Windows 7 Ultimate 64bit
 
 

Double check your drivers, you might have to point windows into the directory they are in, windows didn't even see my LAN card until I did that.
My System SpecsSystem Spec
04 Mar 2009   #6
limneos

Windows 7 RC 7100 32bit/64bit
 
 

hello dublincalling

I think you're having a DNS issue.
If you can connect to the router using Windows 7 , but you just can't connect to the internet, that's the most probable case.

To confirm if you have internet but not DNS, you can open this ip in your browser,

74.125.77.147

It's google's IP...if google opens, it means you have internet but dns is not assigned properly.

If this is the case there are 2 ways to resolve this:

1. Open an elevated command prompt (run as administrator) and type in the following order:

ipconfig /flushdns (enter)

netsh int ip reset resetlog.txt (enter)

netsh winsock reset (enter)

Reboot and see if it works.

2. If the above doesn't work, you must use manual DNS on your network card. To do so, open Control Panel - Network and Sharing Center. On the left pane , click Manage network connections . Right click on your connection and choose properties.
Double click Internet Protocol-TCP/IPv4 and at the bottom, where it says

Primary and secondary DNS, check the manually use the following and enter your internet provider's DNS. If you don't know them, enter the following:

Primary DNS: 195.170.0.1
Secondary DNS: 195.170.2.2

Press ok to any open window and see if you have internet now.

Hope it helps.
My System SpecsSystem Spec
07 Nov 2009   #7
CidiRome

 
 

Hi there.

Sorry to bring up this post but I'm having a similar problem even my network being more complex that dublincalling.

At this moment I'm only being able to use this computer (Windows 7 Pro Final, not a RC) to write this message because I have a proxy in my network (squid) that makes is possible.

On the first day I installed this windows (did not have any similar problem with the RC that I used for a few months), I noticed that I wasn't able to connect most of the mail servers (pop3) with the Windows live mail, at first I thought it was a problem with WLM but the morning after it was working correctly.

Today the problem returned, and now I see that I can ping and traceroute everywhere but as by the tests I made I can only make TCP connections to the local network (192.168.a.x) and to the next network (192.168.b.x). Here is a thing I can't understand because the second network should be considered internet since it passes a router (linux).

The second thing I can't understand is that my torrents are downloading perfectly, the trackers and peers seem to be accessed without any stress.

My computer is a Core 2 Duo installed in a Gigabyte EP45-DS3R with 2 RTL8111 gigabit network cards (only one in use).

I've already tryed to disable the firewall with no results.

An hotmail account is configured in WLM that works OK (only with the proxy activated in IE).

A local mail account (in the linux) is configured in WLM that works OK.

Several other accounts (Gmail and others) are configured in WLM but won't work.

I don't know if I forgot to mension any important information, please ask if you need more information.

Any ideas would be appreciated.

Best Regards.
My System SpecsSystem Spec
08 Nov 2009   #8
CidiRome

 
 

Some information I forgot to add.

Althought I thought that Windows Live Messenger would work through the http protocol/port and the proxy being configured and working in IE, MSN cannot connect, guiving the error code 0x80072745.

My windows is x64, not that I think is has anything to do with the problem, but I may be wrong.

The computer has be restarted several times in the meanwhile with no results.

Any guesses?
My System SpecsSystem Spec
10 Nov 2009   #9
CidiRome

 
 

Hi there.

It seems that there is not much people with this problem, any way I've discovered some facts, even an answer to one of my previous questions.

The tests I've made prove that the problem is the packes not being accepted in windows 7 (even with the firewall off):
- The requests are made to the server (checked for the connections on the linux firewall);
- The requests are being answered (once again cheched by the connections on the linux firewall);
- Windows seems to be denying/dropping/ignoring the incomming packets;
- the problem is only happening with the first of 2 IP addresses that the computer has (1st 192.168.a.1, 2nd 192.168.a.11);

Quote:
The second thing I can't understand is that my torrents are downloading perfectly, the trackers and peers seem to be accessed without any stress.
The answer to this is that the Vuze/Azureus is configured to use the second IP address and with that one there is no problems (that IP address exists because sometimes I want to do traffic limiting for Azuereus, and I do it on Linux for the second IP).

Best Regards.
My System SpecsSystem Spec
10 Nov 2009   #10
nullnill

win 7
 
 

Hi,
I think I may be facing the same issue. Any solution to this so far?
I posted in the "no internet connection" thread.
My System SpecsSystem Spec
Reply

 Local connection only




Thread Tools




Similar help and support threads
Thread Forum
Local Area Connection missing from network adapters, no connection
I have a Windows 7 Home Premium computer that is not connected to the internet. I have checked the drivers and they are all installed correctly and operational. When I go into the adapter settings there is no Local Area Connection adapter. I have included some screen shots of what I am seeing if...
Network & Sharing
My Local Area Connection is missing
Iam not able to see my local area connection in my network Please solve it out I tried using my Device manger and the hidden devises in it but could not solve it .
Network & Sharing
no local area connection
Win7 home Premimum 64bit It started with a trojan which is removed but it left a couple of problems. Here is the last one. Device manager shows my lan card. I've tried uninstalling it but its uninstall app hangs...no messages just never finishes. Network Connection in control panel...
Network & Sharing
Local area connection missing
Hi about a week ago i was useing my computer as a moderm for my xbox 360 it was working perfectually until the other dam i think i may have deleted something in network shareing, i have googled the problem and tried every thing that every site has told me but it still wont show up i have posted...
Network & Sharing
Local area connection
Helloo! First post here! My problem is the following: I am already connected to the internet via a Broadband connection, yet my local area connection appears in the list too, saying there is no connection available trough it. I would like to disable the local area connection but still keep my...
Network & Sharing
Cannot Locate Local Connection
I'm using Windows 7 RC and I want to route my wireless internet through my laptop and to my 360 using a cable. I've done this successfully with Vista, but hit a roadblock with Windows 7. Basically my 360 cannot be detected. I open up my internet connections and try to get to sharing in the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App