Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot connect to internet

23 Dec 2009   #11
TimStitt

Windows 7 Ultimate 64 bit
 
 

Ok... this is strange. If there no information in IPCONFIG and yet there is no network adapter warning in device manager. It's like there is NO network adapter. Just check device manager, you can't see an installed one there right?

It's best that you upload both screen prints so I can see what you see (just a double check / second opinion)

It's also worthwhile for you to download the drivers from the manufactureres website for the network adapter. I'm guessing it isn't the same PC as the one in your specs, so please post your friends PC details. Mobo, etc.

Also check the bios to ensure that the network adapter is enabled there.

-----------------------
Thanks for the welcome to Singapore, it is my home away from home. I'm looking forward to the move. . You will see my flag change when I move, so then there will be two of us here. lol.


My System SpecsSystem Spec
.
23 Dec 2009   #12
pboong

Window 7 Ultimate 64 bit Retail
 
 

Window IP config - Yes. There is. I think DNS Suffix didn't shown anything.
Ethernet IP: never show up at all.

Network Adapter shown on Device Manager, but no warning sign at all.

I will try to ask her to give me the details.
I guess she is using Asustek Motherboard.

Will the Ethernet auto switch off in BIOS? I'll try to ask her to make a check. Seem tough to guide her.

What if she buy the network card instead? Do you think it will help? Just wondering.

---

u coming to work or?
My System SpecsSystem Spec
23 Dec 2009   #13
TimStitt

Windows 7 Ultimate 64 bit
 
 

Ah.. now that makes sense.

No need to check the bios, if the adapter shows in device manager it is enabled in the bios.

DNS is probably your problem (since it is blank).
If you can post the ipconfig results I can confirm this for you (this is safe because no-one will know your external web address anyway)

What brand/model is the modem and who is your ISP (Pacnet, Singnet?)
I will look up the details and tell you how to configure it correctly, then hopefully you will be up and running.

----
My wife is Singaporean, she will work at St Regis. I have to find work lol.
My System SpecsSystem Spec
.

23 Dec 2009   #14
pboong

Window 7 Ultimate 64 bit Retail
 
 

She is using Thomson Modem: DSL Modems & Gateways - - Thomson ST536v6 (Internet zone)

Now i passed her my Netgear modem Router. (I let u know the model later on. I myself cannot rem)

So I just ask her to do a ipconfig/all. Then print screen it. I can only receive it tomorrow.
Then I will put it up here.

----

Ah.. ur wife a Singaporean! =)
You work in IT line?
My System SpecsSystem Spec
23 Dec 2009   #15
TimStitt

Windows 7 Ultimate 64 bit
 
 

I'll look at the manual and let you know what to check, i.e. where the DNS and gateway info goes.

Before we can move forward I need to know.
1. Who is the internet service provider? Is it Pacnet, or Singnet or another company? We need to check their website to get the correct details for their DNS. Do you know these?
2. Your network configuration. e.g. Does your friends computer plug directly into the Thompson? or does the Thompson plug into the netgear and then the netgear into the pc? or something else?

The ipconfig /all would be useful too, to make sure we are on the right track.

------
Yep, I'm in IT. Does it show? lol. I focus on installations and support and in business training and development. In the past I also worked in hospitality management and I might find myself doing that again if I can't find business or IT work in Singapore.
My System SpecsSystem Spec
23 Dec 2009   #16
TimStitt

Windows 7 Ultimate 64 bit
 
 

On the Thompson ST535v6 proceed as follows:
1 Go to the Thomson Gateway home page - http://dsldevice.lan or 192.168.1.254 (if default).
2 In the menu, click SpeedTouch.
3 In the Pick a task list, click Check connectivity to the Internet.
4 In the Internet Service to Check box, select the Internet service you want to check.
5 Click Check Connectivity.
If the test is successful, you will see a list of green check marks. If not, please let me know what fails.
My System SpecsSystem Spec
23 Dec 2009   #17
pboong

Window 7 Ultimate 64 bit Retail
 
 

She is using Singnet 1mbps.
Thomson modem is not connected to Netgear router. I passed her the netgear modem router is only to test if it is the cause of the Thomson modem.

I shall ask her to do the 2nd post you gave. Thanks Tim

-

There are quite a lot of IT job in Singapore but hope you find one !


Add on:
Funny. She said cannot get into the Modem at all. http://dsldevice.lan or 192.168.1.254 is not workable.
It stated diagnosis error.

Found the netgear model:
http://www.netgear.co.uk/wireless_adslrouter_dg834g.php


2nd addon:
Reset fail.

Tomorrow I shall put up the screenshot. If not, will get the network card and try.
My System SpecsSystem Spec
23 Dec 2009   #18
TimStitt

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by pboong View Post
She is using Singnet 1mbps.
Ok the correct settings are here: SingTel.com - Consumer - Internet
Primary DNS
165.21.83.88
Secondary DNS
165.21.100.88

Ensure that these are added to your modem (which ever you are using)

Quote   Quote: Originally Posted by pboong View Post
Thomson modem is not connected to Netgear router. I passed her the netgear modem router is only to test if it is the cause of the Thomson modem.
ok, so the PC connects to a modem/slash which connects to the internet. I understand the layout.

Quote   Quote: Originally Posted by pboong View Post
There are quite a lot of IT job in Singapore but hope you find one !
Thanks, much appreciated!

Quote   Quote: Originally Posted by pboong View Post
Funny. She said cannot get into the Modem at all. http://dsldevice.lan or 192.168.1.254 is not workable.
It stated diagnosis error.
Not a good sign; you have to laugh at how many steps we are taking backward before we can move forward, but we'll get there . When all is connected, do an IPCONFIG /ALL
the default gateway should be your modem IPADDRESS.
Then open a browser and try to connect to this address.
If it doesn't work, try a different browser, if it doesn't work, see if you can try a different PC (a laptop).
But if it's dead, just push it aside and configure the Netgear.

Quote   Quote: Originally Posted by pboong View Post
Found the netgear model:
Wireless Broadband Routers: DG834G
lol.. both modem's are standard Singnet issue.
In regards top the Netgear, I quickly talked to my father in law. Singnet will help you configure your modem and don't charge for it. The manual also provides step by step instructions http://kbserver.netgear.com/pdf/dg83...al_03Jun05.pdf
Get the netgear configured properly and don't forget the DNS details (see pic).
When this is up and running and you can connect to it through a browser we'll see where we are at.

Quote   Quote: Originally Posted by pboong View Post
2nd addon:
Reset fail.
On the Thompson? Push it aside, it's netgear time.

Quote   Quote: Originally Posted by pboong View Post
Tomorrow I shall put up the screenshot. If not, will get the network card and try.
As we are replacing the modem, there is no need for the IPconfig /details until the netgear is configured (else they may change, so configure modem first then post ipconfig).

BTW - I am flying to Queensland tonight for a week, but I will get online to check up on you as much as I can.

Merry Christmas

Tim


Attached Images
Cannot connect to internet-netgear-dns-details.png 
My System SpecsSystem Spec
23 Dec 2009   #19
pboong

Window 7 Ultimate 64 bit Retail
 
 

Oh dear... this is getting more and more weirdo to me.

Im already at my end already. LOL
As you can see from the image, there's exactly nothing at all.

having the Netgear router/modem plug in, I told her to key in 192.168.0.1, there's no connection at all.

Both Chrome and IE fail to load. (Asking her to try Firefox first)

Singnet said it is not their issue to solve. so.. well... I am lost. If not I get her to buy the network card and try first.


Attached Thumbnails
Cannot connect to internet-etnernet-property.jpg   Cannot connect to internet-ip.jpg  
My System SpecsSystem Spec
25 Dec 2009   #20
TimStitt

Windows 7 Ultimate 64 bit
 
 

The cmd prompt that you sent and the Local Area Connection2 status both show no internet. They show no IPADDRESS at all. You have at least 2 adapters there, are you sure that the cable was plugged in tight when these prints were taken?

You need to confirm that the modem can connect, can you bring another PC/laptop and connect directly to it via cable. Then run IPconfig /all and try the internet. If you have a spare table then replace that too.

To help, here's our checklist of what we need to do and the order we need to do it.
1. Proove without doubt that the modem is working
2. Proove that the cable is not faulty
3. Ensure the network drivers on the LAN cable are ok
4. Ensure the LAN adapter itself is not faulty
5. Check faults in the Operating System
My System SpecsSystem Spec
Reply

 Cannot connect to internet




Thread Tools




Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
CAN connect to internet, CAN'T connect to router
I'm trying to connect to either of two routers I have. With either one I can connect to internet (obviously... I'm typing this). I can NOT connect to the router itself to update the firmware or change the settings. The URL to connect to each: Netgear WGR614v6, http://192.168.1.1 or...
Network & Sharing
I cannot connect to my ROUTER but i can connect to internet.
1. Question: Help please, so i don't know what the problem is but i want to portforward my port and i've tryed hunders of gateways cmd ---> ipconfig i know that but it just says ''Page could not be found'' So do you have any suggestions how can i fix this? I'm using D-Link DWA-125 Wireless N 150...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App