Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with the connection

23 Dec 2009   #11
chkoupi

windows 7 Professional build 7600
 
 




My System SpecsSystem Spec
.
23 Dec 2009   #12
aem

Windows 7 Ultimate 64Bit
 
 

From that i would have guested you are missing a DNS Suffix entry, your default gateway is wrong, these should be provided from your ISP. Are you sure you have not manually input any settings?

Try disabling ipv6.
My System SpecsSystem Spec
23 Dec 2009   #13
chkoupi

windows 7 Professional build 7600
 
 

i have set a setting in my network cause i'm using a HUAWEI SMART AX MA880 that's why you should set ur ipv4 by these setting 192.168.1.3 etc .....
My System SpecsSystem Spec
.

23 Dec 2009   #14
aem

Windows 7 Ultimate 64Bit
 
 

If you manually put in your IPs then you need to manually put in the correct DNS IP, Default Gateway, etc. for you to connect to the net you need to get onto your ISP's network. Incorrectly putting in details or missing details you won't be able to connect. For the Huawei i guess there are other settings (for softrware) which you need to check as well. Speak to your ISP.
My System SpecsSystem Spec
12 Jan 2010   #15
chkoupi

windows 7 Professional build 7600
 
 

hey
My System SpecsSystem Spec
Reply

 Problem with the connection




Thread Tools




Similar help and support threads
Thread Forum
Connection problem
Lately my laptop speed has decreased alot (last few days) Its only 6.5Mbps now, normally 54Mbps (of course you never reach that speed) But according to my router i'm recieving 65Mbps. But i know the problem is on my laptop itself as my other pc can still surf as fast(games too).
Network & Sharing
a problem about net connection
Hi guys good morning to all,am here to ask you all a question because am not so good about computer,am staying in a hostel an want to know that if am using a computer in my room and using net if any other one will come to know that am using net?here the net connection is one and its wireless...
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem Of connection over LAN.
Dear Experts, I have Dell Computer 380.My pc connect with LAN network with only 10mbps speed?? sencond problem is, when I left my office and come next day and login to my pc PC lan connection show me as attach picture.for remove this problem just tak out rj45 connector from lan card and again...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App