Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Permission Problem

24 Dec 2009   #1

Windows 7
[SOLVED]Permission Problem

I did something to a folder a while ago and I don't really remember what I did to it, but now whenever I try to open it or delete it, it gives me a access denied, saying I need administrator permission. But the thing is I am the admin and I tried a bunch of things and still can't do anything with the folder. I remember I right-clicked on it and shared with>Nobody. and i've moved all the content out of it. and apparently I changed it to read-only because it's still as read only but it wont let me change it back because it says I need admin permission. any help?

My System SpecsSystem Spec
24 Dec 2009   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit

Hi Nicklepro, Welcome to SF,

You could Take Ownership of the folder

This tutorial should help you Take Ownership Shortcut

Hope this helps
My System SpecsSystem Spec
24 Dec 2009   #3
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Reset the permissions in Properties > Security Tab > Edit.
My System SpecsSystem Spec

25 Dec 2009   #4

Windows 7

My System SpecsSystem Spec

 Permission Problem

Thread Tools

Similar help and support threads
Thread Forum
Big problem with permission
Hello friends, I have big problems. I can't copy files from this folder, I can't move files to other folder. Please help me how to solve the problem.
General Discussion
No permission problem
I recently right clicked on my c drive through my one and only account and went into security > advanced > owner > edit and changed the ownership 2 my account after that it has all been a mess, i cant uninstall any program, cant open regedit dont have rights 2 do anything on mu computer....HELP!!!
Permission problem
I've just built a new PC and I've got an old harddrive from the old build in which windows 7 home premium is installed and requires password every time I login to windows but I forget to backup something left on the desktop of the "old" windows 7 Now I am enjoying the new build but how can I...
System Security
Folder Permission problem
I know there were many question like this before And, i almost have tried everything but still it's not solved it I have tried the way from SECURITY tab folder It helped in most folders but not everything and sometimes it got messier where i can do anything cept read Even though i'm the...
Hardware & Devices
Permission Problem
I have two external hard drives hooked up to my computer once Lacie 500G external which works fine and a Seagate Expansion 1.5TB which is being a pain in the ass. It was working fine when I was running on 32bit Windows 7 but I recently reformatted and switch over to 64 Bit and now only the folder...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App