Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Permission copying files bug

24 Dec 2009   #1

Permission copying files bug


I have two parititions an XP and a Windows 7

I have files in my XP that I would like to copy to my windows 7 however I have trouble copying them. The funny thing is I can delete and modify them but I cant seem to copy them. I have done all "take ownership" and "grant permission" jazz but it still isnt working.

Everytime I copy the folder I want to copy it copies some files but some files show up with an error saying:

"You need permission to perform this action"
"You require permmission from My-PC\myname to make changes to this file"

But I am using "myname" account to copy the file. Any suggestions?
My System SpecsSystem Spec
24 Dec 2009   #2


Sorry to double post. I figured that this is actually a stupid question. When the error occurs it does actually still copy the file. Weird, its just letting me know that if I did edit the file I need my own permission to edit it o.0

Anyway I can get rid of this message totally my UAC is already off.?
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
BSOD: seems to be when copying files
hello. For about half a year, every now and then I get the BSOD: Technical Information: STOP: 0x0000007E (0xFFFFFFFFC0000005, 0xFFFFF8800453C9F2,...........) asmtxhci.sys - Address FFFFF8800453C9F2 base at FFFFF88004518000.........
BSOD Help and Support
Copying files seems slow
I am currently backing up files in preparation for my new hardware. I am copying file from a samsung F1 1Tb drive to another identical drive. I thought that these drives were fast, capable of around 40mb/s but atm the process is only managing 19mb/s.
Hardware & Devices
Copying Files Bug?
I am not sure if this is a bug or if I have to "turn something on" or what. I didn't see it in the lists of things that are missing: I was moving some files from one drive to another. Identical files. What I discovered is Windows 7 defaults to making a copy (adding -copy at the end of the file...
General Discussion
Copying files
When ever i try to transfer or copy a file to my desktop or another to another file, my computer completly freezes up, no ctrl alt del fuction, nothing, complete freeze, but when i do a hard restart, its perfectly fine when it starts back up
BSOD Help and Support
copying files to mydocs or program files
I tried doing this. Example.... game files/data from my XPdocs on C: to my win7 docs on D:.... couldnt do it, just gave me a chime, no dialogue box or anything. Also tried to move a file from my desktop to either mydocs or to program files folder, same thing. After that, even took ownership of...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:54.
Twitter Facebook