Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem connecting to internet only at startup

31 Dec 2009   #11
Mysterio

Windows 7
 
 

Any security software running? I have dd-wrt 2.4 sp2 running on my router. I have several machines in my network, but recently introduced a Win7 laptop into this network. This is the ONLY machine that presented me with the type of issue you're talking about. After a lot of searching about updating drivers, and just about everything else mentioned...I thought my Win 7 laptop had some corrupted files. I have a ghost image of laptop with every app. configured EXCEPT for the security suite software. As soon as I blasted this image back onto my laptop...everything smoked....my web surfing was incredibly fast...and I have QoS enabled through dd-wrt, so I can have torrent, emule downloading at the same time while, like I said, my web surfing smokes!!!, on my Win7 laptop. I tried several security suites, and then finally settled in BitDender 2010, on the Win7 laptop...and everything's been working flawlessly.


My System SpecsSystem Spec
.
31 Dec 2009   #12
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

That is a good point Mysterio, I'm not even sure if the Op has even had his connection up and running long enough to download anything.
My System SpecsSystem Spec
31 Dec 2009   #13
bardos

windows 7
 
 

Quote   Quote: Originally Posted by chev65 View Post
That is a good point Mysterio, I'm not even sure if the Op has even had his connection up and running long enough to download anything.
yes, downloading all sorts of stuff. lol.

well,the latest: you know when you set up a new OS there is tons to do and tons to reinstall etc. my last reboot, after a myriad of whirling dervish like installs and configs had the network working like God intended.

All is well atm according to my last reboot, the first time that i have gained internet access at boot. and the sad part is, obviously, that i have no clue what i did right.

needless to say, i have just backed this current setup as an image. the world is good.

happy new year.
My System SpecsSystem Spec
.

Reply

 Problem connecting to internet only at startup




Thread Tools




Similar help and support threads
Thread Forum
Problem Connecting to Internet
I m unable to install the Drivers for Internet connection. I have followed the steps from the previous thread .. I m attaching the dialog.txt please help me find the solution for this problem ..currently Im using Dell Vostro ,with Intel i5 Processor I had Ubunto installed with my new laptop.but...
Drivers
Problem connecting to Internet router
Windows 7 Home Premium While trouble shooting Networking, 'Network Trouble Shooter' reset my Internet Router a few times. Since then the computer does not connect to the Internet automatically when switched on, as it used to do. It used to connect so fast that it could not even be noticed on...
Network & Sharing
Slow connecting to the internet on startup
So I have a wireless connection at home which I use for my laptop. The problem is that quite frequently(not every time) when I start the laptop up it takes a long time for it to connect, which eventually ends with it not connecting at all. My solution for this is to restart the modem, but is there...
Network & Sharing
Problem connecting to internet via Wi-Fi
Hi people, I am an owner of a dell studio 17 laptop. It was pre installed with windows vista, 2 days back I upgraded my laptop to windows 7 ultimate x64. Since then I am unable to connect to my internet. Hope you people can help me. Thanks in advance.
Network & Sharing
Internet not connecting on startup
I am running Windows 7 and having trouble with the internet not connecting when I start-up my computer. I get the yellow error symbol on the bottom right on the internrt icon. I find I have to uninstall the Realteck network driver and then re-install it for the internet to connect. I have to do...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App