Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to Map network drives.

01 Jan 2010   #1

Windows 7 Ultimate - 32 bit.
Unable to Map network drives.

I have two desktop PCs running Windows 7 Ultimate, a HP laptop running Windows XP SP3 and a Network Storage Device (Dlink DNS 343 with 3 Raid Volumes) networked via a D Link DIR-635 wireless Router. Both PCs and the DNS-343 are hard-wired to the router: the Laptop connects wirelessly. Since installing Windows 7 on the PCs, I am unable to map the network drives on the DNS-343 even though all network components are visible and functioing in Windows Network Map, Pure Networks Map and Norton Internet Securities 2010 Network Map(with Full Trust). This was not previously a problem with one PC running XP SP3 and the other Vista SP1. The DNS-343 does NOT appear as a network device in Windows 7 Windows Explorer: nor does the Laptop, on either PC. The laptop running XP is able to Map network drives as before and access shared folders on both PCs.

To date I have reset the factory defaults on the router and DNS-343;disabled all firewalls and minimised security controls (eg: MAC filtering) as far as I am able. I can ping each device successfully. The problem is I cannot "see" the DNS-343 in Windows 7 Windows Explorer to map the drives. Any ideas would be welcome.

My System SpecsSystem Spec
01 Jan 2010   #2

Windows 7 Ultimate 64bit

Try this on the Win 7 machines
Type Secpol.msc in the RUN command >Expand Local Policies and select Security Options
Under Network Security: LAN Manager Authentication Level Change the setting from Send NTMLv2 response only to Send LM & NTLM - use NTLMv2 session if negotiated
Under Network Security: Minimum session security for NTLM SSP Based (including secure RPC) Clients Change the setting from require 128 bit to unchecked (No Minimum)
My System SpecsSystem Spec
02 Jan 2010   #3

Windows 7 Ultimate - 32 bit.

PatWhatsThat, Thanks for taking the time to help, but that doesn't seem to fix the problem
My System SpecsSystem Spec

02 Jan 2010   #4

Windows 7 Ultimate 64Bit

Hi can you summary what needs to be mapped, from where to where?
My System SpecsSystem Spec
02 Jan 2010   #5

Windows 7 Ultimate - 32 bit.

Hi, I need to map the three RAID volumes on the DNS-343 network storage device to drives on each of the two Windows 7 PCs (Study and Media - PC) . See attached PDF file. These volumes are already mapped successfully to drives on the Laptop computer.

Attached Files
File Type: pdf Network.pdf (158.5 KB, 337 views)
My System SpecsSystem Spec
02 Jan 2010   #6

Windows 7 Professional

So, if you open file Explorer, browse your network for the DNS-343, you don't see it? Did you enable CIFS on the DNS-343? Is it on the same subnet and workgroup? I have a ReadyNas Duo and I can see it just fine.

Did you try to force it by typing \\dns-343 name\sharename into windows explorer?

or \\ipaddress for dns-323\ into explorer?

Can you web browse it from the win7 PC?
My System SpecsSystem Spec
02 Jan 2010   #7

Windows 7 Ultimate - 32 bit.


Don't seem to be able to configure CIFS through the DNS-343 device management interface.

Yes have tried forcing the IP in Windows explorer.

Have been tinkering with Services.msc and have one PC now able to access files on the DNS-343. Just trying to work out what the successful tweak was so I can emulate it on the other PC.
My System SpecsSystem Spec
07 Feb 2012   #8

window 7 64bit
did you find the tweak that worked

I have a similar problem, but mine is that a I have one laptop that can connect to the DNS-343 and two that can't unless hard wired. If the RJ45 cable is plugged in everything is ok, un-plug it and you can't connect. All machines are on Windows 7.
My System SpecsSystem Spec
25 Oct 2012   #9

Windows 7 - 64bit

Try changing these settings in Control Panel>Administrator Tools>Local Security Policy:

* Computer Configuration\Windows Settings\Security Settings\Local Policies\Security
Microsoft network client: Digitally sign communications (always): Disabled

* Computer Configuration\Windows Settings\Security Settings\Local Policies\Security
Network security: LAN Manager authentication level: Send LM & NTLM - use NTLMv2 session security if negotiated

Restart the system after making changes.
My System SpecsSystem Spec

 Unable to Map network drives.

Thread Tools

Similar help and support threads
Thread Forum
Multiple drives, One Desktop, all drives recognized in network
Hi All, I have (4) hard drives that already have Windows 7 installed on each. My rig is a custom build, so as for Motherboard, I have: Motherboard: Gigabyte G1.Assassin (has two 6GB/s SATA ports, and four 3 GB/s SATA ports) if not mistaken. I would put eligible drives on the 6 GB/s ports,...
General Discussion
Unable to disable win 7 notification center popup for "network drives"
Hello I am having a problem with a popup every time my Windows 7 32bit computer starts up. Its networked with 9 other computers through a central server @ a dental office. The programs used require 2 shared network drives in order to access the scheduling program/xrays. Everything is working...
Network & Sharing
Cannot access Network Shared Drives over Corporate Network on Wireless
hi guys, so I have this weird problem that is driving me nuts since some weeks... here's the thing at work we have a corporate set up with Win 7 Professional, everything is setup on a "domain". we all have Dell computers and we can connect either via cable or via wireless, pretty...
Network & Sharing
Very strange problem connecting to network drives / network.
So im at a complete loss here.... I have a windows 7 pro x86 computer that out of the blue stopped connecting to its network drives. I tried a few things like flushing the dns, re-registering, new IP finally I decided to rejoin it to the domain, big mistake. The computer couldn't contact the...
Network & Sharing
Unable to Browse Network or map drives
Lenovo T410, Windows 7 Pro 64bit, domain member, communicating with multiple Windows Server 2003 - 2008. A user's Windows XP laptop was corrupted and I rebuilt it with Windows 7 Professional 64bit. The user had an XP loaner while I was rebuilding, and it worked fine. I built the laptop in...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App