Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected with internet access, but....

03 Jan 2010   #11
Spectrality

Windows 7/Ubuntu
 
 

As in Internet Service Provider? Suddenlink.

Edit: Also I tried booting my computer up in Safe Mode and it still had the issue ;/


My System SpecsSystem Spec
.
03 Jan 2010   #12
aem

Windows 7 Ultimate 64Bit
 
 

Try appending these into your DNS tab "Append DNS suffixes".

suddenlink.net
ns1.suddenlink.net
My System SpecsSystem Spec
03 Jan 2010   #13
Spectrality

Windows 7/Ubuntu
 
 

Okay, new issue.

When I tried going to The Steam Holiday Sale the internet lost connection and the wireless network just disappeared. Now even after rescan it's not picking up the signal...And yet I'm typing to you just fine from my laptop so I know it's not the router...

(I don't think this happened because of what you recommended. It happened earlier today as well.)

Edit: Resetting the radio signal brought the network back.
My System SpecsSystem Spec
.

03 Jan 2010   #14
aem

Windows 7 Ultimate 64Bit
 
 

So all is good now?
My System SpecsSystem Spec
03 Jan 2010   #15
Spectrality

Windows 7/Ubuntu
 
 

No still won't let me access a webpage.
My System SpecsSystem Spec
04 Jan 2010   #16
aem

Windows 7 Ultimate 64Bit
 
 

Have you appended the DNS entries in my post earier?
My System SpecsSystem Spec
07 Feb 2010   #17
Spectrality

Windows 7/Ubuntu
 
 

It finally and randomly just started working >_>; a month later but hey that works ^^;
My System SpecsSystem Spec
07 Feb 2010   #18
aem

Windows 7 Ultimate 64Bit
 
 

Your ISP is watching u...
My System SpecsSystem Spec
Reply

 Connected with internet access, but....




Thread Tools




Similar help and support threads
Thread Forum
Internet Connected but can not access anything that requires internet
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my...
Network & Sharing
Internet connected but no access
1. Is this a wired or wireless connection issue? Wireless 2. Who is your Internet Service Provider (ISP)? New Zealand 3. What type of Broadband connection are you using? DSL 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo - Linksys 5. What is the Name...
Network & Sharing
connected but no internet access again!!
Hi All People may remember i posted a similar topic which involved the same connected but no Internet access problem, this problem was fixed thanks to the help of the people here. I have however recently bought a brand new laptop with win 7 pre-installed which seems to have a similar problem...
Network & Sharing
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
Connected with no internet access
Up until last night my main computer's internet has been really good, when trying to access the internet today it just decided that I have no internet access. I am connecting wirelessly using an Edimax EW-7718Un usb adapter which has been good up until now. I have read other posts and tried...
Network & Sharing
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App