Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't get access to some drives on Win 7 PC from XP

02 Jan 2010   #11
Fenshome

Win 7
 
 

Results below, all worked accept the first.


This command didn't work

C:\Users\Kim>nbtstat -R
Failed to Purge the NBT Remote Cache Table.

Ping worked

Pinging hp_dell [10.0.0.3] with 32 bytes of data:
Reply from 10.0.0.3: bytes=32 time<1ms TTL=128
Reply from 10.0.0.3: bytes=32 time<1ms TTL=128
Reply from 10.0.0.3: bytes=32 time<1ms TTL=128
Reply from 10.0.0.3: bytes=32 time<1ms TTL=128
Ping statistics for 10.0.0.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
C:\Users\Kim>ping 10.0.0.3
Pinging 10.0.0.3 with 32 bytes of data:
Reply from 10.0.0.3: bytes=32 time=28ms TTL=128
Reply from 10.0.0.3: bytes=32 time<1ms TTL=128
Reply from 10.0.0.3: bytes=32 time=1ms TTL=128
Reply from 10.0.0.3: bytes=32 time<1ms TTL=128
Ping statistics for 10.0.0.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 28ms, Average = 7ms



nbtstat -c Worked

Local Area Connection:
Node IpAddress: [10.0.0.2] Scope Id: []
NetBIOS Remote Cache Name Table
Name Type Host Address Life [sec]
------------------------------------------------------------
HP_DELL <00> UNIQUE 10.0.0.3 432
C:\Users\Kim>


My System SpecsSystem Spec
.
02 Jan 2010   #12
patwhatsthat

Windows 7 Ultimate 64bit
 
 

Assuming the HP_Dell is the XP machine, is it showing up now in the network map?
My System SpecsSystem Spec
02 Jan 2010   #13
Fenshome

Win 7
 
 

No, not there, and can't seen XP PC no matter what I do, even through other programs.


Question

when I upgraded from XP to Win 7, I did notice in the adapters section of the Device Manager under the network area that there was a thing called Teredo tunnelling which is now missing. Can this be an issue as from what I have read this is used between IPV4 and IPV6?
My System SpecsSystem Spec
.

02 Jan 2010   #14
patwhatsthat

Windows 7 Ultimate 64bit
 
 

No I don't believe that this would have any impact on the local area network. Are you sure you're not running any third party firewall and or third party anti virus / internet security suites on the XP machine that might be causing this, I know we've gone round and round on similar issues only to find out it was Norton's or McAfees or AVG. Just thought I would ask
My System SpecsSystem Spec
02 Jan 2010   #15
Fenshome

Win 7
 
 

OK have disabled ZoneAlarm Pro and AVG, now working,

Reinstalled ZoneAlarm (had all ports opened as per MS requirements for Win7), still working

Looking as if AVG is at issue. Is there anything in AVG that should be done ?
My System SpecsSystem Spec
02 Jan 2010   #16
patwhatsthat

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Fenshome View Post
OK have disabled ZoneAlarm Pro and AVG, now working,

Reinstalled ZoneAlarm (had all ports opened as per MS requirements for Win7), still working

Looking as if AVG is at issue. Is there anything in AVG that should be done ?
It would probably depend a lot on the version of AVG you have running. I know a lot of people have had some success by just uninstalling it, making sure that their network is running like they want and just reinstalling it. Don't know why exactly this seems to work but it has. Give it a try and see if it works for you.
Good Luck
Randy
My System SpecsSystem Spec
02 Jan 2010   #17
Fenshome

Win 7
 
 

OK will see what happens.

And thanks for your Professional assistance !!

Kim
My System SpecsSystem Spec
02 Jan 2010   #18
patwhatsthat

Windows 7 Ultimate 64bit
 
 

Kim:
There was a lot of good help, support and information throughout the course of this thread and I'm sure your gracious thanks is appreciated by all. After all, that's what we're here for. So thanks to you for hanging in there and persisting with your efforts.
Randy
My System SpecsSystem Spec
02 Jan 2010   #19
Fenshome

Win 7
 
 

No you deserve it.

And all is working with AVG reinstalled

Kim
My System SpecsSystem Spec
Reply

 Can't get access to some drives on Win 7 PC from XP




Thread Tools




Similar help and support threads
Thread Forum
How do I access W7 drives from XP via LAN?
Running a home LAN with W7, W8 and XP computers, desiring to transfer files freely between the hard drives on all machines. Homegroup works well between W7 and W8 machines. Local network, called "LOCALAN," works well between the XP machines. The W7 and W8 machines can transfer files between...
Network & Sharing
XP cannot access W7's shared drives
A XP machine can see shared drives of a W7 machine but cannot open them. The XP machine does not have this problem with any other W7 machine, and the XP machine is accessible from any W7 machine on the network. There is no problem sharing drives among W7 machines including the above. There...
Network & Sharing
Give VPC internet access without being able to access host's drives?
Hi, I've read several threads now and searched online, but am still somewhat unsure about a question I have. :confused: Is it possible to give Virtual PC access to the internet for browsing or running a program/client that needs internet access, but not allow it to access the host's C:drive...
Virtualization
W7 cannot access XP's shared drives
XP SP3 is used. The Simple File Sharing is not enable. Ping from W7 to XP goes through. The same log-on user name and password are used for XP and W7. XP machine is visible from W7. Error message is "Unknown user name or bad password. The same message when attempting to access from another W7....
Network & Sharing
Cannot access any optical drives
Suddenly have lost access to my two internal drives (Blu Ray writer & DVD/CD) as well as an external USB connected HP dvd writer. Device Manager reports: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) Attempts to re-load driver...
Hardware & Devices
"Access is denied" - Cannot access shared drives
I haven't really had any issues since I first installed Windows 7 and now I'm trying to access a shared drive over a network and I'm getting this annoying error message that I cannot access a shared drive over the network. I decided to reinstall Windows 7 and before that I never had this issue....
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App