Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet in Normal Mode; Works in Safe Mode

04 Jan 2010   #11
anamatics

Windows 7
 
 

Okay, so I've done both the AV scan and the malwarebytes scan - Malwarebytes found two files that I told it to take care of and right now it seems to be okay.

I didn't run the msconfig and turn off all services because I figured that it would fail to turn on a bunch of my stuff already. I'm thinking that once y'all see the two attached log files, I'm going to try to boot into normal mode and see what happens.

Will report back.




Attached Files
File Type: txt avgrep 1310.txt (9.5 KB, 231 views)
File Type: txt mbam-log-2010-01-04 (02-01-01).txt (1.2 KB, 24 views)
My System SpecsSystem Spec
.
04 Jan 2010   #12
anamatics

Windows 7
 
 

Okay, here are shots of the hijackthis scan. Couldn't get it to save an actual log - so here are snips.

e: I booted into normal mode with still no luck.


Attached Thumbnails
No Internet in Normal Mode; Works in Safe Mode-hijackthis1.png   No Internet in Normal Mode; Works in Safe Mode-hijackthis2.png  
My System SpecsSystem Spec
04 Jan 2010   #13
Orpheous

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Please go to (where c:\ is your install directory):
C:\Program Files (x86)\Trend Micro\Hijackthis
copy the HijackThis.log (edit - select all, edit - copy)
paste the info back in here...
My System SpecsSystem Spec
.

04 Jan 2010   #14
Orpheous

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Also, from what I could see in the images, it looks like you are running AVG Free AND Norton Internet Security, is this right?
If so, please uninstall one of them... If uninstalling Nortons, remove it using the Norton Removal Tool
Running multiple antivirus programs will almost always cause conflicts.
My System SpecsSystem Spec
05 Jan 2010   #15
anamatics

Windows 7
 
 

Okay. Here is the hijack this log file.

Will be uninstalling norton shortly. The programs were both installed at day one of this computer's operation and I hate hate hate removing Norton so I just never bothered.


Attached Files
File Type: log hijackthis.log (9.2 KB, 72 views)
My System SpecsSystem Spec
05 Jan 2010   #16
anamatics

Windows 7
 
 

YES!

It is working again!

It must have been Norton - which had somehow started it's own install process right before all this stuff started happening!

Thank you so so much for your help. This was so frustrating and your helpful suggestions helped me to both figure this stuff out and also fix this problem. You are wonderful.
My System SpecsSystem Spec
05 Jan 2010   #17
Orpheous

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Quote   Quote: Originally Posted by anamatics View Post
Okay. Here is the hijack this log file.

Will be uninstalling norton shortly. The programs were both installed at day one of this computer's operation and I hate hate hate removing Norton so I just never bothered.
Norton loves to leave remnants of itself lyig around after uninstallation. The removal tool does a good job of getting rid of the rest of the rubbish
Thanks for posting the log... I'll get back to you shortly
My System SpecsSystem Spec
05 Jan 2010   #18
Orpheous

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Great to hear that it's finally fixed

There's nothing else wrong with your logfie that I can see, only 1 unnecessary entry
Open HijackThis - scan only - check the following and fix:
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)

Also, as a side note, you seem to have a few registry entries that are no longer being used by (uninstalled?) applications.
You might like to try CCleaners registry cleaner function. I've been using it for years without any issues, as have many others here.
Open CCleaner - Registry - Scan for Issues - Fix Selected Itms - Yes to backup changes - save - fix all selected issues. Repeat until no more issues are found. Sometimes there'll be one that will reoccur, just leave it, it's fine, just a part of windows temp cache/memory
My System SpecsSystem Spec
05 Jan 2010   #19
anamatics

Windows 7
 
 

Alright, I'll get that file. You've been completely amazing. Thank you so much.
My System SpecsSystem Spec
05 Jan 2010   #20
Ch@n

 

Great going. SymNRT (Norton removal tool) has we term doesnt really delete the remnants. We have to manually delete the Norton/Symantec folders from your user directory. This tool will remove the application when Norton's uninstaller doesnt do the job well.
My System SpecsSystem Spec
Reply

 No Internet in Normal Mode; Works in Safe Mode




Thread Tools




Similar help and support threads
Thread Forum
BSOD only occurs in normal mode, Works fine on safe mode.
Everytime i open my pc up in normal mode, it seems to restart itself within a few seconds to a few minutes, It tends to happen when i open up a program like Chrome. I',m currently on safe mode with networking and have done registry cleaners, updated video card drivers and looked for viruses, yet...
BSOD Help and Support
BSOD BCCode 50. freezes in normal mode, works fine in safe mode
laptop has been randomly freezing. cursor disappears no keyboard function. only thing to do is manual shutdown. Now getting a BSOD error 50. any help?
BSOD Help and Support
BSOD when trying to boot in normal mode, safe mode works fine
My Toshiba satellite will only boot in safe mode tried sfc/scannow getting this message Windows resource protection found corrupt files but was unable to fix some of them. I've tried a system restore but that wasnt very successful either, if I uploaded the CBS log of the scan could someone...
BSOD Help and Support
BSOD in Normal mode but works fine in Safe mode
Recently purchased this all in one PC on second hand. It initially had Windows 7 Home Premium 64 bit Japanese OS. I installed Windows 7 Ultimate 32 bit English OS after purchasing and installed the Drivers from the DVD which came along with the PC. Ran windows update till date. But got BSOD many...
BSOD Help and Support
safe mode online video works excellent, normal mode awful, unwatchable
I would like to figure out why the video is so jerky running in normal mode. Is there a way to find out? Also the sound system does not start in safe mode.
Graphic Cards
No internet in normal mode but works in safe mode with networking
Hi! I'm just a new here, hope someone can help and give advice here. (Sorry if this is not the right thread to start my topic) Scenario: (this is my first time to encounter this problem) While playing facebook games last monday, my computer get BSOD and restarts. After booting up on windows,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App