Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Loosing internet connectivity after Reboot

05 Jan 2010   #21
aem

Windows 7 Ultimate 64Bit
 
 

I can only advise what i see, from your connection to the modem, it looks like you have a DNS issue.

Did you buy these devices yourself or were they come pre-configured from your ISP?


My System SpecsSystem Spec
.
05 Jan 2010   #22
awjm

Windows 7 Ultimate
 
 

modem from my ISP .. already configured, I'm going to reset it to default settings.
My System SpecsSystem Spec
05 Jan 2010   #23
awjm

Windows 7 Ultimate
 
 

reset modem to factory .. still no luck
My System SpecsSystem Spec
.

05 Jan 2010   #24
aem

Windows 7 Ultimate 64Bit
 
 

Before you rebuilt w7. can you do a final ipconfig screenshot, just with the pc cabled to the modem.
My System SpecsSystem Spec
06 Jan 2010   #25
awjm

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by aem View Post
Before you rebuilt w7. can you do a final ipconfig screenshot, just with the pc cabled to the modem.
My System SpecsSystem Spec
08 Jan 2010   #26
awjm

Windows 7 Ultimate
 
 

OK, i think i narrow down the problem to my ADSL modem, i connected another Windows 7 machine and the same exact thing is happening

Please help guys
My System SpecsSystem Spec
08 Jan 2010   #27
aem

Windows 7 Ultimate 64Bit
 
 

From that it looks like you are missing the default gateway.

Usually it should be the first Ip of the network, so try 192.168.1.1.
My System SpecsSystem Spec
08 Jan 2010   #28
awjm

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by aem View Post
From that it looks like you are missing the default gateway.

Usually it should be the first Ip of the network, so try 192.168.1.1.
Can you explain in detail, not sure what you saying i must do..
My System SpecsSystem Spec
08 Jan 2010   #29
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I heard that some modems won't work with Win 7 and need to be upgraded. Same as some routers. Not much you can do but try another modem. Someone was in here just the other day with the same problem and ended up having to replace the modem. Kinda strange that modem wouldn't work though.
My System SpecsSystem Spec
08 Jan 2010   #30
awjm

Windows 7 Ultimate
 
 

will see if i can find a new firmware for it
My System SpecsSystem Spec
Reply

 Win7 Loosing internet connectivity after Reboot




Thread Tools




Similar help and support threads
Thread Forum
Randomly loosing power to all USB ports than forced to reboot.
This is going on since about 2 months now. A wrong mouse move and everything stops. All USB ports loose power. I am web developer and frequently working with js, so my first thought was acceleration , or combo between Skype and Adobe Suite. Wrong. Changed wireless mouse many time. Changed...
Hardware & Devices
Network connectivity but no internet after reboot
Looking for some help. I'm running 7 Home Premium 64bit on an HP box we got about a month ago. Lately, when I restart the system, I can't get any internet connection. I can access shares on my home network, so the nic is working and I'm getting an ip address from my router. If I disable and...
Network & Sharing
Internet connectivity problem, affects wired internet but not wireless
I am having Internet connectivity issues that only affect my computer and only affect it when I'm using a wired connection as opposed to a wireless connection. I would just use the wireless except that it's too weak here at my house especially in the room where I'm working and thus it's slow...
Network & Sharing
loosing internet connection 3-5 mins after starting system.
Hi, About 3 to 5 minutes after starting my system I loose internet connection. I click on the wireless signal bar in the task tray and disconnect and reconnect to the internet and from then on it works fine! I'm using the linksys wusb600n wireless adapter and have the latest 64 bit drivers for...
Network & Sharing
Loosing internet connection... Help
I have been using Windows 7 on a new hard drive for around 2 months now on my PC and have had no problem with connecting to the internet. I am using a netgear DGN2000 ADSL2 + modem router and like i say i have had no problem with the internet then suddenly i would be on the internet then connection...
Network & Sharing
How to reinstall Win7 without loosing settings?
My Vaio Laptop after running Ashampoo Maic Defrag, wont start, repri option on win 7 install CD wont work, cant find a problem, so I figure taht like with XP you can reinstall the system but I can not find a way to do it without lossing all my settings, any ideas ? a bad way to start the year,...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App