Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nforce Network problem :/

06 Jan 2010   #1
valo87

windows 7 x64
 
 
Nforce Network problem :/

I have a problem in which my Ethernet controller goes into an inactive state, because it cannot find the local gateway to my router. If I disable and re-enable my controller it solves the problem, but only for a few minutes. This ONLY occurs if start downloading something, any stress put on the controller over a few kb/s causes it to fail.

Things I tried:
1) uninstalling the driver and reinstalling the ones from Nvidia
2) static IP addressing; It will still lose the gateway, don't ask me how, but i get the yellow flag and i have no internet connection.

It is getting really annoying that I cannot play an Internet game/Download a File or do anything but light internet browsing without having to reset the controller every few minutes.

I searched the forums before for a solution and I never quite found anything that worked. All of the problems seem to be back when Windows 7 was in beta or early RC.

If anyone can help out, it would be very much appreciated.

======
System
======
E8550 3.0Ghz
EVGA 790i motherboard
4GB Corsair Dominator RAM DDR3
(2)BFG GTS 250 1GB DDR3 in SLi
(1)Raptore 300GB 10k RPM
(2)Seagate 1TB 7200 RPM in Raid 0

Windows 7 x64 Ultimate


My System SpecsSystem Spec
.
06 Jan 2010   #2
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Just a thought but try disabling IPV6. Unless you're doing a HomeGroup with multiple W7 computers IPV6 doesn't do anything except get in the way.

Have you looked at any of the NVidia support forums?

I find it interesting the default gateway is getting lost even though you set a static address. When you loaded the drivers did you also install any support software from NVidia?
My System SpecsSystem Spec
06 Jan 2010   #3
valo87

windows 7 x64
 
 

No, I've always had problems if you install the NAM (Network Access Manager) software, however at first I did install the SMBus and RAID drivers, but I dont see how those would effect the networking controller.

I'm lost as well as to why it would lose the gateway if I've set it statically but it does. I unchecked IPv6 on the controller inside properties if that is what you were getting at. However I don't think it is having any effect.

I should check out the Nvidia forums, this was just the first forums I could think of.
My System SpecsSystem Spec
.

06 Jan 2010   #4
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

IPV6 has been the cause of several intermittent problems with networking on W7. Some people have issue and some don't. There doesn't seem to be any consistency.

At this point I'd see what NVidia support says. You could also try the Hardware and Devices forum here at SevenForums.
My System SpecsSystem Spec
06 Jan 2010   #5
valo87

windows 7 x64
 
 

After browsing the Nvidia forums, It seems that under the network controller properites -> advanced

Receive Side-Scaling is the main culprit; Setting this to disabled seems to have solved my issue. Although I'm still testing it fully, I've been maxing my connection for the past 10-15mins and it hasn't shut down like normal.

Maybe posting this info somewhere flagged for Nforce users would be a good idea.
My System SpecsSystem Spec
06 Jan 2010   #6
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Fantastic! Glad to see you got it working!

You can post this info on the hardware forums here. I'm sure someone would find it valuable.
My System SpecsSystem Spec
06 Jan 2010   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I wrote up a fix it list for this Nvidia eithernet driver problem over at the EVGA forums awhile back but their lousy forum servers only go 2 pages back anymore. Luckily I never had this problem at all.

Disable side scaling was one of about ten different things you could try. You can also try the older Vista drivers which work better sometimes although the 15.51's Nvidia drivers take care of most problems anymore.
My System SpecsSystem Spec
Reply

 Nforce Network problem :/




Thread Tools




Similar help and support threads
Thread Forum
NVIDIA nForce Network Adapter problems
Hello! I have a problem with my Internet connection on Windows 7 x64 build 7600. My Internet connection is dropping randomly almost every day. I have an Asus M3N H/HDMI motherboard with NVIDIA nForce Network Adapter. I tried numerous drivers (even drivers for Vista x64), disabling IPv6 (with...
Network & Sharing
Problems with NVIDIA nForce Network Controller
I know there are bunch of topics like this but I was too scared to try stuff suggested in them Okay so here's the thing: I recently upgraded to Windows 7. As I have an old computer I was thrilled to find it working. But I have the infamous NVIDIA nForce Network Controller and I tried the...
Network & Sharing
NVIDIA nForce Network Controller Problem
Hey All, This is my first ever post so please go easy on me:-) Ok, here's the deal... I'm running Win7 Ultimate x64 and my PC has a ASUSTeK M2N32 WS Professional motherboard. ALL IS WORKING PERFECT!!!!....except...my nForce network controller!
Hardware & Devices
No network because of NVIDIA nForce System Management Controller (?)
Hello guys, Some days ago, after a sudden power cut in my area, I noticed that I can't use my network anymore... After some searching, I found out this: http://i947.photobucket.com/albums/ad312/corfutasos/devicemanagerpic.png NVIDIA nForce system management controller has a yellow sign on the...
Hardware & Devices
How to uninstall Nvidia Nforce Network Controller
I know this has to do with network but this is a driver. I wonder if someone can help me how to uninstall Nvidia Nforce Networking Controller. It is an network adapter driver. I wish to use the default microsoft one! I have tried to uninstall it with the Device Manager but it reinstalls...
Drivers
nVidia nForce Network Problems
I hope that's the reason this isn't working... When I start up my computer (Windows 7 Ultimate (not the beta)) My internet connection thing says it can't connect because I'm trying to link to multiple networks. Well, that would make sense... if I were using a wireless network. I'm using a...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App