Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High-speed mobile Internet (HSDPA via USB) unusable due

10 Jan 2010   #1
BauBau

Windows 7 Professional x64
 
 
High-speed mobile Internet (HSDPA via USB) disconects

Hello,

This is my first time when I post here, hope I will give u the info u need to help me.

Affected item:

-Nokia E71 (a modern HSDPA-capable 3G UMTS mobile phone) - self-powered, connected via USB

Symptoms:

After having successfully established an Internet connection, any amount of serious downstream load will result in

* stop of downstream TCP/IP
* the connection "hanging" (which materializes in TCP/IP disconnects due to timeouts later on)

If I try only to open pages, not a serious downstream the connection is ok.

Affected system:

* Windows 7 (64bits) Professional
* Asus M50SA


Note:

If I do the same thing on a Windows XP works fine
If I connect via the Standard Modem over Bluetooth link works again fine(in Windows 7)
I have installed the latest drivers for the usb cable, and I have the Windows 7 system upgraded

Please help me.


My System SpecsSystem Spec
.
11 Jan 2010   #2
BauBau

Windows 7 Professional x64
 
 

up.
My System SpecsSystem Spec
11 Jan 2010   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

When you said this > If I connect via the Standard Modem over Bluetooth link works again fine(in Windows 7)

Does that mean you bypassed the router and it worked?
My System SpecsSystem Spec
.

11 Jan 2010   #4
BauBau

Windows 7 Professional x64
 
 

When I connect the phone via usb cable the connection disconnects at large traffic, and when connect the phone via bluetooth the connection never disconnects.
My System SpecsSystem Spec
11 Jan 2010   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Ok here is what I found out, it's apparently a software problem, assuming you know what OVI is.

I discovered the culprit concerning this problem. Uninstall OVI and everything works fine. By just installing OVI messes up the BT connection. Weird really but it must be an incompatibility issue between OVi and Windows 7.

This is a known issue with Windows 7. Uninstall all Nokia related software and drivers. Clean the registry. Reinstall the latest version of PCSuite in XP compatibility mode as admin and connect the phone when you're asked. Do not use any USB hubs and turn off the virusscanner and firewall during installation. Do not use or install OVI Suite in combination.

Hope this helps.
My System SpecsSystem Spec
11 Jan 2010   #6
BauBau

Windows 7 Professional x64
 
 

I will try it tomorrow and I will tell u if helped. Thanks for the help.

It was really wired why it happed. I didn't figure why was happening and I search for 3 days to solve this problem. Hope your solution will work.
My System SpecsSystem Spec
11 Jan 2010   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I'm pretty sure it will as those quotes came from a disscussion about your same phone and software having problems with Windows 7 64 bit. The only fix seemed to be uninstalling the OVI software so hopefully that works for you.
My System SpecsSystem Spec
25 Apr 2010   #8
BauBau

Windows 7 Professional x64
 
 

Still not working
My System SpecsSystem Spec
Reply

 High-speed mobile Internet (HSDPA via USB) unusable due




Thread Tools




Similar help and support threads
Thread Forum
High download speed and signal, high ping in games, slow page loads
Recently, I reinstalled my Netgear wna3100 driver. Ever since then, I've been experiencing problems with high pings in games where I normally never had problems with. Pages load slowly even just the home page of Google. I've attached my ipconfig picture. Any help would be greatly appreciated. ...
Network & Sharing
how to share HSDPA internet connection win7 to winxp
hi this is the first time im in sevenfoum i want to share HSDP internet connection win7 to winxp i tried some solutions but it dsnt work please help me
Network & Sharing
High Speed Connection - Low Speed Download?
I have a 2Mb/s connection. At least that is what online speed test shows. But why are my downloads much lower? I mean less than 1Mb/s
Network & Sharing
HIGH speed USB hub running at FULL speed.H
after dealing with PCI usb hub. i went and got external usb hubs and yes it worked on windows 7, but only FULL speed, my cam went from fast to laggie, iphone connect to usb hub had a message " it can perform faster if connect to a high speed port" , i check under device manager and it says " the...
Hardware & Devices
AT&T High Speed Internet Service Installation CD Help
K so let's start where my mom bought a toshiba laptop and got a free windows 7 upgrade on it. Well she didn't care for it so she said I could use it on my dell desktop and so I did and people said it would work fine. Well I installed it and I'm running on Windows 7 now fine and I use a wireless...
Drivers
Comcast High Speed Internet - Spam
Comcast High Speed Internet - Spam Just a quick note on a new spam run that's going on. It's from the same group that used Bank Of America as the lure late last week and Northern Bank on Monday. Today it's Comcast and it might actually have a higher success rate then the previous run as...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App