Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This is so screwed it's impossible!

13 Jan 2010   #11
Kensei

WIndows 7 Ultimate x64
 
 

The firewall doesn't block it.

802.11 n/g/b Wireless LAN USB Adapter that's my wireless.

The router is Netopia SmartModem model 2247-02 with the newest firmare which is version 7.7.0r6.


I'm starting to think this can't be fixed in any way. The weirdest thing is why can't i access network and sharing center when the internet is dead. Hell, i can't work my way to the router or the adaptor i gotz. I'm thinkig of reinstalling for the 5th time.

Edit: http://www.drivershq.com/Drivers/Dev...5/Drivers.aspx

Does this mean that the newest freakin driver is incompatible with windows 7? Let alone with 64 bitz? If it's not, than how do i have internet at all? Ofc the version i got is newer dated. It's 3.0.3.0 , and it's signed by microsoft windows hardware compatibility publisher. The driver's date is 8/5/2009. Can it run or can it not? And i can still hardly believe it since the computer is 15 days old, and windows says that the device is working properly in the properties window.

Btw it crashed again and i was constantly watching the adapter in "hardware and devices", for a moment their it had a black circle at the lower left corner and it said that this device needed troubleshooting. 3 seconds later it disapeared, and even though i launched the trouble shooter in time it said there were no problems. Even after the black-out it STILL said no problems. What the hell is that i wonder.

And if the only logical weak spot would be the drivers, then what am i supposed to do? I installed all of them already.And they are all up to date.


My System SpecsSystem Spec
.
13 Jan 2010   #12
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

The Ralink drivers you found are generic and aren't for W7. In fact there's no listing for any Ralink client adapters on the Windows7 Compatibility list.

I did find some drivers on the Ralink site that may work.

www.ralinktech.com. Go to Software, then Windows. It's at the top of the list.

This is looking very much like a driver issue on your wireless USB adapter.

What brand name is on it?
My System SpecsSystem Spec
13 Jan 2010   #13
surfasb

Windows 7
 
 

This sounds like a hardware problem, not a software problem.

Certain devices like wireless landline phones or even microwaves can interrupt your network connection. Try changing the channel. Change the channel to either 1,6, or 11.
My System SpecsSystem Spec
.

13 Jan 2010   #14
Kensei

WIndows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by RedBirdDad View Post
The Ralink drivers you found are generic and aren't for W7. In fact there's no listing for any Ralink client adapters on the Windows7 Compatibility list.

I did find some drivers on the Ralink site that may work.

www.ralinktech.com. Go to Software, then Windows. It's at the top of the list.

This is looking very much like a driver issue on your wireless USB adapter.

What brand name is on it?
I got no idea man cuz the thing is inside the box. I posted the name i see in the properties bar. Tnx for the search helped my ass a LOT. Ill let u know tomoroow if it works cuz i gotta go to college so ill hit the deck since its fairly late now. I'll install the drivers and leave the PC running for the night. Tnx again for the help.

If this doesn't work, how do i change the channels? But even so,the signal strenght is excelent so i don't think this is the issue. C ya tmorrow guyz tnx for all ur help.
My System SpecsSystem Spec
13 Jan 2010   #15
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Quote   Quote: Originally Posted by surfasb View Post
This sounds like a hardware problem, not a software problem.

Certain devices like wireless landline phones or even microwaves can interrupt your network connection. Try changing the channel. Change the channel to either 1,6, or 11.
Normally I'd completely agree with you but in this case he's got messed up drivers which need to be fixed first.

My System SpecsSystem Spec
14 Jan 2010   #16
Kensei

WIndows 7 Ultimate x64
 
 

Well, here's the sit-rep:
Thanx again to RedBirdDad but that didn't fix my problem. I ran the system in safe mode later on and the problem poped out in there too. That leads me to believe that the problem is in the copy of the windows that i have, since i reinstalled it 2 times from the same disk with the problem remaining, downloading an RTM release just in case if that was the problem. But this time i'm either going to go get a windows from my friend, or download another iso. I just hope my cd key won't stay with the previous windows.
Thanx again everyone. I ran the computer in safe mode for 12 hours this time so that's why i managed to see the problem. You can mark that one as a solve ....4th instal!
My System SpecsSystem Spec
14 Jan 2010   #17
zigzag3143

Win 8 Release candidate 8400
 
 

Kensei


Are you using homegroup for networking? Are there any non win 7 machines on the network?

Homegroup sometimes has problems in mixed environments. Symptoms inlude random disconnects, slow downloads, and other random nonsense.

You can test it for yourself easily by making a new network connection using the "workgroup" model. If thta cures your problem you can disable IPv6 and kill homegroup


Ken J+
My System SpecsSystem Spec
14 Jan 2010   #18
Kensei

WIndows 7 Ultimate x64
 
 

@zigzag, i'm not using homergroup.
Ne network connection didn't help/ I'll give you guyz a heads up if everything is working fin when i put on a new win. It's prolly gonna happen 2morrow. Plus i don't think this is the problem since i have no complaints from the speed connection. It's actually going faster then in vista. Well,untill it totally blacks-out. Anyway i'm sure that smthin's wrong with the windows since i had the same problem running safe mode with networking. Tnx.
My System SpecsSystem Spec
14 Jan 2010   #19
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Good Luck!
My System SpecsSystem Spec
14 Jan 2010   #20
computersplus

Windows 7 Ultimate 32 bit
 
 

the Ralink adapters are giving people fits for some reason their drivers are a mess if your using the USB adapter try to go to USB root hub in device manager and turn off power saving settings for the USB ports it may help
My System SpecsSystem Spec
Reply

 This is so screwed it's impossible!




Thread Tools




Similar help and support threads
Thread Forum
screwed up pc need help!
im on a lap top right now i had problums with my onbored video on my desktop so i recently had my mother bored and hd on my pc replaced just in case it was hd failing and it was working great for a wile installed a nvidia gtx 8800 on it worked great for about an hour... then it bsod on me...
BSOD Help and Support
Am I screwed?
Hi I think I may have just f****ed up big-time but I'll let you Win7 gurus decide...short story: I had a setup with Vista as my OS on the main disk but was dual-booting to a second disk with Win7 Home Premium on it. After spending a fair bit of time tweaking and tuning that Win7 Home Premium...
Installation & Setup
All screwed up
Hi guys, I picked up a virus a few weeks back it took some doing but i got rid of it. But my pc doesnt run so well now, i tried fixing it with Yamicsoft Windows 7 Manager. It did repair a lot of issues but created a lot also. Now it seems like i am running Vista again it is slow and a lot of...
General Discussion
How to fix screwed MBR ...
Alright guys, I completely screwed up my MBR (master boot record). Long story short I deleted it and cannot even install Win7 now...it says something to the effect of "cannot find a system partition" when I choose my drive to install. I have formatted the partition, so I no longer have an...
Installation & Setup
I screwed something up...
I was one of those guys that went to the registry and deleted the lnk file to get rid of the shortcut arrows in vista. I was stupid and did the same thing with Windows 7, not knowing that it would screw up the jump list feature in 7. So today I got wind of a simple registry fix that would have...
General Discussion
Im screwed :(
while trying to fix the problem i posted in my last post about changing the rar extension back to Default i changed it to the following: C:\WINDOWS\system32\shell32.dll and now i cant change it back! :shock: there is no change option :cry: this seems to be the only problem on my comp...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App