Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Networks a Media Device with Windows 7

16 Jan 2010   #31
acurasd

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Teddals View Post
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Ted>ping 10.1.1.10
Pinging 10.1.1.10 with 32 bytes of data:
Reply from 10.1.1.3: Destination host unreachable.
Reply from 10.1.1.3: Destination host unreachable.
Reply from 10.1.1.3: Destination host unreachable.
Reply from 10.1.1.3: Destination host unreachable.
Ping statistics for 10.1.1.10:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),


Yeah i knew it! you got something blocking the connection to the device. I bet you that it is some security features with windows 7... you may have to knock the security down old school with it.

What kind of router do you have? make model


My System SpecsSystem Spec
.
16 Jan 2010   #32
Teddals

Windows 7 Ultimate
 
 

I have turned off password protect & set to 40bit security.
My System SpecsSystem Spec
16 Jan 2010   #33
aem

Windows 7 Ultimate 64Bit
 
 

What about the gateway? How is W7 going to be able to reach the mediagate if it doesn't know which gateway to go thru?

DNS is primarily for internet access. To connect to the mediagate, DNS is not required.
My System SpecsSystem Spec
.

16 Jan 2010   #34
Teddals

Windows 7 Ultimate
 
 

Belkin 4 port router model F1P1241ENau
My System SpecsSystem Spec
16 Jan 2010   #35
acurasd

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Teddals View Post
Belkin 4 port router model F1P1241ENau

Go into the router and disable zone alarm inside the router....
My System SpecsSystem Spec
16 Jan 2010   #36
Teddals

Windows 7 Ultimate
 
 

I have a suggestion.
I have virtualXP installed on Win7.
Could I use that in any way to get the network IP address to work?
My System SpecsSystem Spec
16 Jan 2010   #37
acurasd

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Teddals View Post
I have a suggestion.
I have virtualXP installed on Win7.
Could I use that in any way to get the network IP address to work?

Yeah I dont see why not....

Just follow the manual to set up sharing and that's it.

I also found your router i think.. let me know if i am right

http://cache-www.belkin.com/support/...usermanual.pdf
My System SpecsSystem Spec
16 Jan 2010   #38
zzz2496

Windows7 Ultimate 64bit
 
 

Hey, am I missing something here?

The Mediagate device is on the same network as the Win7 PC, unless the network cable connecting Mediagate to Win7 is busted, it should PING no matter what... I assume the Mediagate device is connected on the LAN interface of Belkin router, right?

There's no need to put "Default Gateway" or "Gateway" on anything unless you want the said device to connect to the Interweb, applying IP address with same network address should suffice.

zzz2496
My System SpecsSystem Spec
16 Jan 2010   #39
aem

Windows 7 Ultimate 64Bit
 
 

The router in this case is the gateway. To be able to ping the mediagate, W7 has to know that it is going thru the router, which means gateway.
My System SpecsSystem Spec
16 Jan 2010   #40
Teddals

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by acurasd View Post
Quote   Quote: Originally Posted by Teddals View Post
I have a suggestion.
I have virtualXP installed on Win7.
Could I use that in any way to get the network IP address to work?

Yeah I dont see why not....

Just follow the manual to set up sharing and that's it.

I also found your router i think.. let me know if i am right

http://cache-www.belkin.com/support/...usermanual.pdf
I have any earlier version of that router which dose not have the VOIP phone.
It does not have a Zone alarm installed
My System SpecsSystem Spec
Reply

 Networks a Media Device with Windows 7




Thread Tools




Similar help and support threads
Thread Forum
NAS device shown as UPnP Media Device not Storge Device in Explorer
I have three NAS units on my home network - WD My Cloud 6TB, WD My Book Live Duo 8TB and Seagate GoFlex Home 4TB. The two WD units show up as storage devices but the Seagate shows up as a UPnP AV device. This means I cannot see or access any of the folders. I can only get to it thru Window Media...
Network & Sharing
WiFi adapter finds no wireless networks. ends up with “No networks
I have Toshiba laptop and Win 7. It is brand new laptop and original windows. I tried to install AWUS036H and it was successful but unfortunately adapter doesn't detect any networks. It happened with my old laptop with Win 7(Acer) and I had to reinstall windows fresh and it worked. But I wouldn't...
Network & Sharing
insert the media device and select the driver windows 7
My friend is trying to install windows 7 from a usb flash drive. It boots fine from usb fine and starts the setup however when she goes to install it asks "insert the media device and select the driver windows 7". Ive looked around the forums and google and found that this can be a usb 2.0 , 3.0...
Installation & Setup
C-Media AC97 Audio Device. This device cannot start.
C-Media AC97 Audio Device. This device cannot start. (Code 10). Sound hardware on ASUS Mobo will not work after installing Windows 7. Latest drivers installed. Don't know what else to try?
Drivers
NAS shows up as media device?
Ok I have a NAS from airlink and it was working fine on my laptop with windows 7. Then at some point it stop showing up on my laptop, but I was still able to access my NAS from my XP Pro desktop. I used the config utility to change the network name on the NAS from HOMEGROUP to MSHOME and now I can...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App